Datorn startas oväntat om vid installation av windows 8.1 på SSD

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Datorn startas oväntat om vid installation av windows 8.1 på SSD

Hej! Jag har precis köpt en SSD (Samsung evo 850 120gb) Och ska då installera windows 8.1 på den.

Jag har installations programet (window) på USB och har allt går fint tills det står att jag ska ta ut USB och restarta datorn då efter jag kind of installerat windows. Men direkt när jag startat om datorn som den gjorde automatiskt kommer erroren.

Den börar ladda in windows sen vid ca 30% så kommer error upp och den felsöker och IRQL not less o vad det nu stod som error kod.
Sedan startas datorn om och det första den gör är att ett error kommer upp "Datorn har oväntats startat om och kan inte fortsätta installera windows" osv sedan fortsätter det med den error koden och vet inte riktigt mer hur jag ska göra. TIPS?
Har tagit ur min HDD under installationen och gjort som massa tutorials på youtube men endå får jag error.

Tack // Larsa

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Feb 2005

@TreHjulingLars
Har du ställt in rätt i BIOS AHCI läge och inte IDE, då kan dessa omstarter uppkomma det hände mig i alla fall.

Desktop|Intel I7 6700k|Asus Z170-e|Nvidia GTX 660|Corsair DDR4 2x8GB|520GB SSD|1,5TB
Mouse|Steelseries Sensei|Keyboard|Qpad MK50|Monitor|Benq XL2420t|Benq G2010WA
Laptop|HP ProBook 4320s I3|128GB SSD|4GB DDR3|NAS|Synology 411j 13TB
Tab|Nexus 7 2gen 16GB|Phone|Iphone SE 64GB|HTPC|Raspberry Pi B+/3

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av bärplockaren:

@TreHjulingLars
Har du ställt in rätt i BIOS AHCI läge och inte IDE, då kan dessa omstarter uppkomma det hände mig i alla fall.

Ja första jag gjorde

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Låter som att du har en dålig bootable USB. Vart fick du tag i .iso filen? Vad använde du för program för att göra en bootable USB?

Om du inte gjort det, ladda ner Windows 7 USB/DVD Download Tool (den funkar bra med Windows 8.1 iso filer också) och kör med denna.

Du kan även testa att ladda ner Windows 8.1 direkt från Microsoft:

http://windows.microsoft.com/en-us/windows-8/create-reset-ref...

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Icte:

Låter som att du har en dålig bootable USB. Vart fick du tag i .iso filen? Vad använde du för program för att göra en bootable USB?

Om du inte gjort det, ladda ner Windows 7 USB/DVD Download Tool (den funkar bra med Windows 8.1 iso filer också) och kör med denna.

Du kan även testa att ladda ner Windows 8.1 direkt från Microsoft:

http://windows.microsoft.com/en-us/windows-8/create-reset-ref...

Testat både , datorn blir helt segt precis innan den stängs av

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Vilken usbport använder du?
dvs usb2 heller usb3?
Frågar för jag har fått exakt samma problem ett par gånger när jag använt en usb3 port efter byte till usb2 port och det funkar fint.
Men det absolut vanligaste med usb3 port (för mig) har varit att windows ej hittar hd/ssd att installera på och frågar efter drivrutiner som även efter att men installerar ej funkar.

Dock så kan ditt problem hända av andra orsaker med se mitt inlägg från tidigare tråd.

Skrivet av grizzly666:

Det behöver inte vara USB3 som gör detta felet.
Det kan även vara hur man har partionerat usb minnet heller med vilket prg man använde för att göra usb minnet bootbart/lagt in windows install på.
Och man kan då även få exakt samma fel även med usb1/usb2 portar.

Lösningen då är att man bootar usb minnet som vanligt börjar installera windows och när alla filerna har kopierats över till hd/ssd så startas datorn om (dvs första omstarten) DÅ drar du ur usb minnet INNAN bios/efi börjar boota windows installationen ifrån hd/ssd.

Hann man dra ur usb minnet så installeras allt som det ska och usb minnet behöver man aldrig stoppa i igen under installationen.
Hann man dock inte dra ur usb minnet win börjar boota så är det bara att börja om genom att boota usb minnet igen för någon jävla inställning i windows ändras nästintill direkt efter första omstarten och även om man drar ur usb minnet och startar om datorn (och windows install ifrån hd/ssd) så kommer detta felmeddelande upp igen.

Detta händer med xp,win7,win8 installation när man använder vissa tex vissa prg tex Xboot heller Sardu.
Tyvärr så kommer jag inte ihåg vilket prg som orsakar detta men jag vill säga Xboot men är inte säker det kan även vara så att båda orsakar detta (har ej använt dessa på ett bra tag men dom har ej uppdaterats sedan dess).

Yumi funkar dock som det ska när det kommer till detta problem.
Annat bra prg för "usb boot" är http://www.easy2boot.com/ som uppdateras väldigt ofta dock är det inte lika lätt som tex yumi.

Detta kan ju vara bra för er att veta om ni råkar ut för det någon gång heller om någon hittar denna tråd framöver och INTE löser problemet genom att ej använda usb3 port.

Har skrivit mer om likande tidigare som du an hitta här http://www.sweclockers.com/forum/sok?searchid=4932e306-1ee5-4...

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av grizzly666:

Vilken usbport använder du?
dvs usb2 heller usb3?
Frågar för jag har fått exakt samma problem ett par gånger när jag använt en usb3 port efter byte till usb2 port och det funkar fint.
Men det absolut vanligaste med usb3 port (för mig) har varit att windows ej hittar hd/ssd att installera på och frågar efter drivrutiner som även efter att men installerar ej funkar.

Dock så kan ditt problem hända av andra orsaker med se mitt inlägg från tidigare tråd.
Har skrivit mer om likande tidigare som du an hitta här http://www.sweclockers.com/forum/sok?searchid=4932e306-1ee5-4...

kommer bara till menyn för allt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Och med menyn menar du?
Jag gissar på att du menar där du väljer vilken hd/ssd du ska installera windows på och att windows vill ha drivrutiner för att hitta dessa (dvs raid drivrutinerna).
Om så är fallet så är det ett väldigt vanligt förekommande problem för mig när jag har anväbt en usb3 port OAVSETT vilket prg och hur jag har formaterat/kopierat windows installations filer på usb minnet.

Vad du kan prova är vad jag sa i det qoutade inlägget.
1, se till att usb minnet är rätt formaterat och med ett prg som fungerar för mig har alltid yumi fungerat förbannat bra OCH det är enkelt att förstå sig på.
Och låt yumi formatera usb minnet för att minimera problem.
2, Använd en usb2 port (och ja det kommer ta några enstaka minuter längre tid då men inte många) dvs INGEN BLÅ usb port dessa är usb3 (finns dock även svarta).

3, OM du nu absolut måste använda usb3 port vid installationen så prova att dra ur usb minnet vid den första omstarten av datorn.
Och du måste vara jävligt snabb har windows börjat ladda in det minsta efter den omstarten så är det kört och du behöver börja om med att boota ifrån usb minnet och kopiera över filerna igen (dvs INTE boota från hd/ssd som windows gör efter den första omstarten).
DVS dra ur usb minnet direkt när skärmen slocknar vid omstarten 2-3 sek senare är det för sent.

OBS detta gäller enbart när du använder en usb3 port jag har ingen aning om VARFÖR windows gör detta men det har fungerat MÅNGA gånger för mig på flertalet olika moderkort (både amd o intel cpu och även nya och flera år gamla) har även EJ fungerat ibland.

Du kan dock använda ett usb3 minne problemet kommer när du använder ett usb minne (och det gäller oavsett om det är ett usb 1,2,3 minne) i en USB3 PORT.
Sen fungerar inte alla usb minnen att boota ifrån men då du kommer så pass långt att windows visar en meny så har du bootat ifrån det och det bör således inte vara problemet.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."