Inget ljud efter ominstallation

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Inget ljud efter ominstallation

Jag har en HP ProBook 6460b windows 7 som jag har haft som skoldator. Jag blåste om datorn på skolan där man ska koppla in en nätverkssladd i datorn och starta den medans man klickar f12. Efter det så har inte ljudet fungerat (samma sak hände för andra som blåste om sina datorer). Jag har ominstallerat ljud drivrutinen (2-idt high definition audio codec) några gånger utan skillnad. Kommunikations ljudet fungerar men inte standardenheten och det går inte att ändra standardenheten. När man ska testa ljudet på standardenheten så står det att att tonen inte kunde spelas upp.
kolla bilderna (länkarna) så kanske ni förstår lite mer.
Är det ett program som fattas?

https://cdn2.cdnme.se/4636792/8-3/namnlos_55883a452a6b229cd1f...
https://cdn1.cdnme.se/4636792/8-3/namnlos2_55883a45e087c316df...
https://cdn2.cdnme.se/4636792/8-3/namnlos3_55883a46e087c316cd...

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Första tanken är att eftersom skolans IT-ansvariga har uppdaterat återställningspaketet så skall du kontakta dem så de kan få ordning på allas datorer.

Har du hämtat drivrutinen: Win 7 x64 Driver - Audio från HP ? (Win 7 x86)
IDT High-Definition (HD) Audio Driver version 6.10.6433.0

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800 | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065 | http://www.section4.se |

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

@Waxinator: Jag har installerat filen och det blir ingen skillnad. Jag slutade nian nu och har köpt ut datorn, så IT-avdelningen har egentligen ingenting med min dator att göra men ska nog skicka ett mejl och se om dom svarar och hoppas på att dom inte har semester än.