Dålig hastighet till/från WD My Cloud?

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Dålig hastighet till/från WD My Cloud?

Jag känner mig ganska okunnig och skulle behöva lite hjälp med följande:

Jag har en WD My Cloud-hårddisk och får internet via Comhem (50/10) från hålet i väggen. Jag använder deras modem/router Netgear CG3100 som jag har förstått är ganska gammal och inte heller speciellt bra. Nu till mitt problem:
Varje gång jag försöker ansluta till hårddisken via Finder på min Macbook (från 2013) så kan det ta flera minuter ibland innan jag ens kommer in till mapparna. Om jag sedan ska en bit in i mappstrukturen för att t ex hitta en specifik bild så tar det riktigt lång tid. När jag för över något från datorn till My Cloud tar det också riktigt lång tid. Ett exempel är när jag i förrgår skulle föra över en stor mängd data (600gb) till en extern hårddisk kopplad till datorn, så på 10 timmar hade den fört över ca 1,7 gb. I den hastigheten kommer det ju ta många månader, eller t o m år innan det är klart. Det är ungefär samma hastighet åt motsatt håll, alltså till WD My Cloud.

Ska det vara såhär? Det måste väl kunna gå fortare? Jag får bra uppkoppling via BBK (42 mbit ner och 12 upp).

Har hört något om att det är routern som inte klarar av högre hastigheter? Värt att byta ut den? Tydligen så måste man ju använda Comhems modem via hålet i väggen. Hört något om att man kan brygga?

Sorry för många frågor och rörigt inlägg. Ska jag köpa en ny router? Byta leverantör för att kunna använda nätverksuttaget i lägenheten? Huset har fiber och jag kan byta.

Någon? Förklara gärna på dagisnivå

Trädvy Permalänk
Medlem
Plats
Stockholm (Sundbyberg)
Registrerad
Maj 2005

Finns fiber i huset hade jag såklart bytt till det men om är nöjd med Comhem kan du också välja att brygga Comhem-routern så att den enbart agerar modem och koppla till en egen router. Fick göra samma sak när jag hade CG3100 eftersom den på veckobasis valde att glömma alla mina inställningar

Har ingen aning om hur prestandan är på WD My Cloud men det låter onekligligen som att något inte står helt rätt till.

EDIT: Kan ju vara värt att kolla om det är någon kabel som mår dåligt också.

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av KiWo:

Finns fiber i huset hade jag såklart bytt till det men om är nöjd med Comhem kan du också välja att brygga Comhem-routern så att den enbart agerar modem och koppla till en egen router. Fick göra samma sak när jag hade CG3100 eftersom den på veckobasis valde att glömma alla mina inställningar

Har ingen aning om hur prestandan är på WD My Cloud men det låter onekligligen som att något inte står helt rätt till.

EDIT: Kan ju vara värt att kolla om det är någon kabel som mår dåligt också.

Tack! Ingen skillnad när jag byter kablar tyvärr. Försökte senast idag föra över 80gb till Nas-disken och det skulle ta mellan 5-7 dagar stod det. Könns inte logiskt. Kan modemet vara problemet? Hur bryggar man? Innebär det att man helt enkelt kopplar in routern direkt i modemet bara eller krävs det några speciella inställningar eller kopplingar? Dessutom har 2 separata externa hårddiskar kraschat när de varit inkopplade som backup till WD My Cloud.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm (Sundbyberg)
Registrerad
Maj 2005
Skrivet av Ritzen:

Tack! Ingen skillnad när jag byter kablar tyvärr. Försökte senast idag föra över 80gb till Nas-disken och det skulle ta mellan 5-7 dagar stod det. Könns inte logiskt. Kan modemet vara problemet? Hur bryggar man? Innebär det att man helt enkelt kopplar in routern direkt i modemet bara eller krävs det några speciella inställningar eller kopplingar? Dessutom har 2 separata externa hårddiskar kraschat när de varit inkopplade som backup till WD My Cloud.

Skickades från m.sweclockers.com

Trist att det inte var något så enkelt som en kabel som inte riktigt lirar. Om du i routern eller diskens webbinterface kan se vilken hastighet aktuell port körs så kan det också vara värt att kika på. Det ska normalt skötas automatiskt men kan ibland gå snett.

Visst kan det vara routern som är problemet men det är nog fortfarande lite tidigt att säga, har du möjlighet att låna en annan router och testa den ihop med bryggat modem kanske det kan vara en idé. Trist att köpa en router och upptäcka att något annat jäklas.

Tyvärr kommer jag inte ihåg hur man gick till väga för att brygga modemet. Men det går att göra i webinterfacet. Koppla sedan ny router så ska det lita. Jag fick informationen av ComHem-supporten men många av de man får prata med vet inte heller hur man går till väga, kan krävas ett par samtal.

Gällande WD My Cloud så är det inget jag har koll på, någon annan här på forumet kanske haft något likande problem och kan ge bättre info än jag.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Hur ansluter du till denna disk du pratar om från din dator?

Denna disk, är den på till hemmanätverk?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Apr 2011

Hej!

Om du har hårddisken i samma lokal så har det ingenting med din internethastighet att göra. Om du kör din laptop trådlöst, testa koppla den med nätverkskabel och se om du får snabbare hastigeter.

Jag har själv en WD EX2 som jag får över 70MB överföringshastighet (~700Mbit) över mitt lokala Gbit nätverk.

MAIN OS: W10PRO 64-bit, CPU: Intel 4790k @4,0GHz, CPU-kylare: Noctua NH-U9B SE2, GPU: ASUS DCII OC GTX 670, RAM: 32GB Kingston 1866MhZ, BRÄDA: ASUS Z97-A, SKÄRM: Benq BL2400PT + Samsung Syncmaster 940BW, LÅDA: Corsair 550D
LAPTOP ASUS 1215N | TV LG 55UF850V | NAS WD EX2 8TB | MOBIL YotaPhone 2 & Samsung Galaxy A3 | PLATTA Lenovo Yoga Tab 3 Pro & Linx7 32GB
KAMERA Canon 760D

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Typen_200:

Hej!

Om du har hårddisken i samma lokal så har det ingenting med din internethastighet att göra. Om du kör din laptop trådlöst, testa koppla den med nätverkskabel och se om du får snabbare hastigeter.

Jag har själv en WD EX2 som jag får över 70MB överföringshastighet (~700Mbit) över mitt lokala Gbit nätverk.

Tyvärr så har jag en Macbook utan nätverksuttag, så kan inte koppla ihop dom. Det är även just överföringen till backup-hårddisken som sitter inkopplad som är så extremt seg. Som sagt ca 1gb på två dygn nu.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Ritzen:

Jag känner mig ganska okunnig och skulle behöva lite hjälp med följande:

Jag har en WD My Cloud-hårddisk och får internet via Comhem (50/10) från hålet i väggen. Jag använder deras modem/router Netgear CG3100 som jag har förstått är ganska gammal och inte heller speciellt bra. Nu till mitt problem:
Varje gång jag försöker ansluta till hårddisken via Finder på min Macbook (från 2013) så kan det ta flera minuter ibland innan jag ens kommer in till mapparna. Om jag sedan ska en bit in i mappstrukturen för att t ex hitta en specifik bild så tar det riktigt lång tid. När jag för över något från datorn till My Cloud tar det också riktigt lång tid. Ett exempel är när jag i förrgår skulle föra över en stor mängd data (600gb) till en extern hårddisk kopplad till datorn, så på 10 timmar hade den fört över ca 1,7 gb. I den hastigheten kommer det ju ta många månader, eller t o m år innan det är klart. Det är ungefär samma hastighet åt motsatt håll, alltså till WD My Cloud.

Ska det vara såhär? Det måste väl kunna gå fortare? Jag får bra uppkoppling via BBK (42 mbit ner och 12 upp).

Har hört något om att det är routern som inte klarar av högre hastigheter? Värt att byta ut den? Tydligen så måste man ju använda Comhems modem via hålet i väggen. Hört något om att man kan brygga?

Sorry för många frågor och rörigt inlägg. Ska jag köpa en ny router? Byta leverantör för att kunna använda nätverksuttaget i lägenheten? Huset har fiber och jag kan byta.

Någon? Förklara gärna på dagisnivå

Hade samma problem när jag förde över filer till och från NASen.. Allt tog en jävla tid.. Jag provade att byta storlek på Jumboframes etc utan att få någon märkvärdig ökning i prestanda, Om jag fick ordning på ena hållet så blev det sämre åt andra hållet.
När jag för några månader sedan bytte till Comhems nya modem så blev det en helt annan femma.
Nu snurrar det på i 12-20Mb/s vilket jag får vara nöjd med..
Sen blev den trådlösa biten 7 resor bättre dessutom.

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av ddr:

Hade samma problem när jag förde över filer till och från NASen.. Allt tog en jävla tid.. Jag provade att byta storlek på Jumboframes etc utan att få någon märkvärdig ökning i prestanda, Om jag fick ordning på ena hållet så blev det sämre åt andra hållet.
När jag för några månader sedan bytte till Comhems nya modem så blev det en helt annan femma.
Nu snurrar det på i 12-20Mb/s vilket jag får vara nöjd med..
Sen blev den trådlösa biten 7 resor bättre dessutom.

Tack! Vilken comhem-router har du nu då? Har fått Technicolor TG389 oanvänd av en kompis, så undrar om den kan vara bättre än Netgear CG3100?

Skickades från m.sweclockers.com