Klockad i5 4690k, bios samt w8.1 säger fortfarande 3,5ghz

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Nov 2007

Klockad i5 4690k, bios samt w8.1 säger fortfarande 3,5ghz

Hej.

Har nyss köpt nytt mobo, cpu samt minne för 1 månad sedan ungefär. Klockade direkt upp den till 4,5ghz.
Enligt CPU-Z så vid belastning så tuffar den på i 45x100 men i bios står det att både CPU går i 3,5ghz samt att minnet bara går i 1333. och vid XMP säger den att minnet går i 1600. Väldigt förvirrande. enligt CPU-Z så går minnet i 800mhz vilket bör bli 1600mhz?

Skall det "vara så här" eller har jag missat någon inställning som gör att mobot känner av överklockningen bättre?

moderkort är ett ASUS z97-A och har 4st Corsair dominator stickor på 1600mhz.

Tack.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2014

Hej

Jag skulle uppdatera bios om du inte redan har gjort det.

Case Corsair 780T w/3 Noctua NF - A14 IPPC-2000 PWM Case Fans (25%) Cpu Intel Core i5-4690K @3.5GHz , NH-U14S Gpu GTX 1070 EVGA FTW (+60Mhz Core, +500Mhz Mem) Mobo Asus Z97-A , LGA 115X Psu Cooler Master V1000W Ram DDR3 HyperX 1600MHZ 16GB Ssd Samsung 840 EVO 250GB Hdd WD Desktop Green 1TB 7200RPM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Divion:

Hej.

Har nyss köpt nytt mobo, cpu samt minne för 1 månad sedan ungefär. Klockade direkt upp den till 4,5ghz.
Enligt CPU-Z så vid belastning så tuffar den på i 45x100 men i bios står det att både CPU går i 3,5ghz samt att minnet bara går i 1333. och vid XMP säger den att minnet går i 1600. Väldigt förvirrande. enligt CPU-Z så går minnet i 800mhz vilket bör bli 1600mhz?

Skall det "vara så här" eller har jag missat någon inställning som gör att mobot känner av överklockningen bättre?

moderkort är ett ASUS z97-A och har 4st Corsair dominator stickor på 1600mhz.

Tack.

Klockade du via programvara som körs i Windows, eller klockade du manuellt i bios?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Nov 2007

Jag klockade manuellt i bios. Har inte uppdaterat bios något utan kör på den från fabrik.