Fractal Design Kelvin S36 pump låter som fan!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007

Fractal Design Kelvin S36 pump låter som fan!

Tjena,

Fick hem Kelvin S36 häromdagen och efter lite annat strul (mitt gamla nätagg dog vid flytt till nytt chassi) är nu datorn igång, men pumpen gör allt för mycket ljud...

Det som stör mig mest är att processorn throttlar och går upp i 4500Mhz turbo så fort jag byter tabb i ex. Chrome, när den gör detta går pumpen och fläktarna igång på max direkt, även om processorn bara throttlar i någon sekund... Och det är ett jobbigt "bzzzt"-ljud.

Läste en review där de skriver "With such great performance we didn’t want to give up on the Kelvin so we tried to find a solution to reduce the noise coming from the pump, we went into our BIOS and changed the speed of the pump via the motherboard CPU fan header. Fractal Design don’t recommend this because they say it will have an effect on performance, but by reducing the pump speed by only 30% the noise dropped quite significantly and performance only suffered by 1°c."

Jag har ett Z77 Sabertooth, men är inte riktigt med på var jag ändrat detta? Någon som har ett förslag? På moderkortet finns det CPU_FAN och CPU_OPT - verkar inte göra någon skillnad i vilken jag sätter pump/fläktar men vad är best practice för detta? Ska pumpen in i CPU_FAN eller CPU_OPT?

De medföljande fläktarna är annars väldigt tysta, men pumpen är oerhört irriterande att lyssna på.

Mvh
Dallen

Trädvy Permalänk
Medlem
Plats
Stockholm (Sundbyberg)
Registrerad
Maj 2005

Kör Kelvin S24 och upplever samma problem om jag inte använder moderkortets fläktstyrning. Jag utgår ifrån att har Fan Xpert i AI Suite för styrning av övriga fläktar, för att även styra processorfläkten behöver du antagligen ändra till "Advanced mode" för CPU-fläkten i BIOS eftersom pumpen inte har PWM.

Har jag det inaktverat har jag det irriterande ljudet konstant. Om det redan är satt till Advanced tycker jag att du ska kika på fläktprofilerna i Fan Xpert.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Är pumpens anslutning 3pins eller 4pins?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007
Skrivet av KiWo:

Kör Kelvin S24 och upplever samma problem om jag inte använder moderkortets fläktstyrning. Jag utgår ifrån att har Fan Xpert i AI Suite för styrning av övriga fläktar, för att även styra processorfläkten behöver du antagligen ändra till "Advanced mode" för CPU-fläkten i BIOS eftersom pumpen inte har PWM.

Har jag det inaktverat har jag det irriterande ljudet konstant. Om det redan är satt till Advanced tycker jag att du ska kika på fläktprofilerna i Fan Xpert.

Testade att installera AI Suite II igår men det ingick inget program för fläktstyrning, enbart övervakning... I UEFI Bios kan jag i stort sett bara välja profil, Manual, Standard, Silent eller Turbo.

Tycker detta ser rätt skumt och dåligt ut, ska temperaturerna verkligen variera så här över varje core? Och ska alla cores konstant skifta hastighet även om jag inte gör något på datorn?

Skrivet av ggustavsson:

Är pumpens anslutning 3pins eller 4pins?

4-pin på pumpen och 3-pin på fläktarna (följer med en 3-way splitter).

Trädvy Permalänk
Medlem
Plats
Stockholm (Sundbyberg)
Registrerad
Maj 2005
Skrivet av Dallen:

Testade att installera AI Suite II igår men det ingick inget program för fläktstyrning, enbart övervakning... I UEFI Bios kan jag i stort sett bara välja profil, Manual, Standard, Silent eller Turbo.

Tycker detta ser rätt skumt och dåligt ut, ska temperaturerna verkligen variera så här över varje core? Och ska alla cores konstant skifta hastighet även om jag inte gör något på datorn?

http://www.bilddump.se/bilder/20150627115744-81.229.247.239.png

4-pin på pumpen och 3-pin på fläktarna (följer med en 3-way splitter).

Det var som fan, finns ingenting om Advanced-mode bland fläktprofilerna i BIOS?

Om det inte är skillnad på S24 och S36 så är pumpen 3-pin och fläktarna 4-pin

EDIT: Kikade på manualen snabbt, verkade faktiskt inte finnas någon sådan inställning. Konstigt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Det kan skilja från moderkort till moderkort, just Z77 Sabertooth har inte så stora möjligheter för att styra fläktar och annat.
Men fullt tillräckliga för att åstadkomma det du vill, och också enkelt.

Ställ in CPU_fan på manuellt, ställ in CPU upper temprature på kanske 65c, vilken temp får man testa sig fram lite, ställ CPU fan max duty cyckle till kanske mellan 70-90% återigen får man testa sig fram lite.

Det hela blir med säg 65c och 80% på respektive, att så länge temperaturen understiger 65c kommer pumpen att gå på 80% av full fart, och om den överstiger 65% kommer pumpen gå i full fart.

OBS att detta fungerar nog bara om pumpen är 4pins, (PWM styrd) misstänker jag.

Att CPU hoppar upp och ner i frekvens och temperatur är normalt, går att disebla om man vill i bios, men finns ingen anledning till det egentligen.
Att den hoppar upp och ner är inte att den trottlar, trottla är nått annat.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007

Tack för tipsen boys! Den är nu rätt tyst idle, men så fort jag byter tabb eller bläddrar i utforskaren så går den upp till max och det är just detta som är irriterande... Om jag alltså sitter och jobbar vid datorn så håller den på att gå upp till max, gå ner till low, gå upp till max, gå ner till low... konstant! Hur kan man bli av med detta?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007

Föresten en annan fråga... Har monterat Kelvin S36 i fronten på Define S där fläktarna blåser ut luften och monterat fläkten bak och i botten till att ta in luft. Blir det bra så eller borde jag ändra på något?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Dallen:

Tack för tipsen boys! Den är nu rätt tyst idle, men så fort jag byter tabb eller bläddrar i utforskaren så går den upp till max och det är just detta som är irriterande... Om jag alltså sitter och jobbar vid datorn så håller den på att gå upp till max, gå ner till low, gå upp till max, gå ner till low... konstant! Hur kan man bli av med detta?

Fungera det inte, det jag skrev i förra inlägget?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007
Skrivet av ggustavsson:

Fungera det inte, det jag skrev i förra inlägget?

Dina tips sänkte helt klart ljudnivån, men så fort jag öppnar ex. en ny tabb i Chrome så ökar processorhastigheten till 4200Mhz och samtidigt stiger temperaturen på processorn, och då kör pumpen igång. Processorn går alltså från 1600Mhz till 4200Mhz i någon sekund, sen hoppar den ner till 1600Mhz igen... Men ändå hinner pumpen börja låta.

Det låter ungefär som att någon rusar bilen vid en racingbana...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Dallen:

Dina tips sänkte helt klart ljudnivån, men så fort jag öppnar ex. en ny tabb i Chrome så ökar processorhastigheten till 4200Mhz och samtidigt stiger temperaturen på processorn, och då kör pumpen igång. Processorn går alltså från 1600Mhz till 4200Mhz i någon sekund, sen hoppar den ner till 1600Mhz igen... Men ändå hinner pumpen börja låta.

Det låter ungefär som att någon rusar bilen vid en racingbana...

Du borde kunna kombinera det hela med Duty minimum också och på det sättet få pumpen att arbeta på en konstant nivå, och endast gå max när tempen går över ett förinställt ganska högt tempraturvärde, man kan få laborera en del för att hitta lämpliga % och tempraturvärden

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007

Fractal Designs support var idag så trevliga och snälla att erbjuda både nya skruvar (för det är ju IKEA-modellen som sitter där idag) och en 9v adapter för att få ner ljudnivån på pumpen.

Sån support gillar man!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005

Skulle personligen vända på ditt luftflöde. IN fram, IN sidolucka eller botten, ut bakre upp.
Det vore ju grymt om du kunde, på något sätt, ändra uppdaterings intervallen så att den inte läser av så ofta, så det tar en sekund eller två innan åbäket går igång när cpu'n blir varm..
Har läst massa teester där "s24" och "s36" fått priser för att de är knäpptysta.. skumt..

i5-4670K@4500 | Gigabyte GTX 780 | MSI Z87-G43 | Samsung 840 EVO 256GB | Panasonic P50ST50 | BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Dallen:

Fractal Designs support var idag så trevliga och snälla att erbjuda både nya skruvar (för det är ju IKEA-modellen som sitter där idag) och en 9v adapter för att få ner ljudnivån på pumpen.

Sån support gillar man!

Gött! Annars hade en sista utväg vara att koppla in fläktkontroller och styra det manuellt men det blir rätt pilligt utan bra mjukvara. Jag har ett liknande problem men har inte orkat bry mig eftersom det sällan stör mig, har pga. platsbrist kopplat in utblåset bak på CPU_FAN vilket resulterar i att fläkten styrs av belastning på CPU, temperaturen verkar den inte bry sig om.

Skrivet av Christian71:

Skulle personligen vända på ditt luftflöde. IN fram, IN sidolucka eller botten, ut bakre upp.
Det vore ju grymt om du kunde, på något sätt, ändra uppdaterings intervallen så att den inte läser av så ofta, så det tar en sekund eller två innan åbäket går igång när cpu'n blir varm..
Har läst massa teester där "s24" och "s36" fått priser för att de är knäpptysta.. skumt..

In lågt och ut högt, absolut men nu var det väl inte tempsen som var något problem?

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005

@trickysaer:
Haha sant! men när jag såg att det var "bak o fram" monterat måste jag ju säga något
Och så skrev jag ju en annan liten idé, men jag vet inte om den är genomförbar.. (ändra uppdaterings intervallen) Kan ju göras i MSI Afterburner så tänkte att det borde ju kanske finnas något sätt att fixa det..

i5-4670K@4500 | Gigabyte GTX 780 | MSI Z87-G43 | Samsung 840 EVO 256GB | Panasonic P50ST50 | BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2014

När det gäller FD's pumpar ska väl de INTE auto-styras utan arbeta på ett fast varvtal?

Räkna ut vad 9v ger för RPM, ställ in det antingen i BIOS eller med en fläktstyrningsmjukvara (eftersom du nu inte hittat den medföljande 9v adaptern) och ställ om tempkurvan så att RPM aldrig höjs. Om varvtalet fortfarande varierar så är antingen något trasigt eller så har du gjort fel.

Att bara koppla in en 9v adapter och fortfarande ha volten gå upp och ner kommer bara leda till att pumpen går på för låga varv och i värsta fall tar skada av det.

Dator 1: 5820k@4.2Ghz, ASUS X99-A, EVGA GTX1070 SC, G.Skill Ripjaws 4 32GB DDR4, 500GB 840 EVO, Corsair Carbide 600Q, Noctua NH-D15S, Philips Fidelio X2, Denon DA300USB

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007
Skrivet av hundburgaren:

När det gäller FD's pumpar ska väl de INTE auto-styras utan arbeta på ett fast varvtal?

Räkna ut vad 9v ger för RPM, ställ in det antingen i BIOS eller med en fläktstyrningsmjukvara (eftersom du nu inte hittat den medföljande 9v adaptern) och ställ om tempkurvan så att RPM aldrig höjs. Om varvtalet fortfarande varierar så är antingen något trasigt eller så har du gjort fel.

Att bara koppla in en 9v adapter och fortfarande ha volten gå upp och ner kommer bara leda till att pumpen går på för låga varv och i värsta fall tar skada av det.

Har tyvärr inte några möjligheter att göra några sådana ändringar i mitt BIOS, och det följde inte med någon 9v-adapter (det följde inte ens med en manual till monteringen) till Kelvin S36, den skickar Fractal Design till mig efter att jag kontaktat deras support.

Mvh
Dalle

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2002
Skrivet av Dallen:

Testade att installera AI Suite II igår men det ingick inget program för fläktstyrning, enbart övervakning... I UEFI Bios kan jag i stort sett bara välja profil, Manual, Standard, Silent eller Turbo.

Thermal Radar heter Asus program för att styra fläktarna på Z77 Sabertooth. Det ska ingå i AI Suite II har jag för mig.

/Håkan