Hur får jag RAID att fungera?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012

Hur får jag RAID att fungera?

Jag har suttit och försökt få liv i min server igen o har åter kommit till samma problem som för några år sedan. Hur får jag RAID att fungera (som jag tror det ska fungera iaf?)
Jag sätter upp två 500gb hdd i Raid 0 (eller 1, spelar ingen roll, samma sak oavsett), o jag tror då att hårddiskarna ska visas som en enhet, och inte två separata som de fortfarande gör? Försöker att lägga till dem som datastores med vSphere, men även där syns de som två diskar. Installerar jag något på den enda klagar controllern att de inte stämmer överrens o vill kasta ut den ur raidconfigen.

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008

har du ingen manual där det står hur du confar din raid?
finns iaf. för mer standard raid-controllers som Intel,marvell.
men oftast så har man ju 2st identiska diska t.ex 2x500gb.
går in i bios aktiverar raid på den controllern som då diskarna sitter i, ibland finns det fler än en.
vid nästa boot så ser man raid-biosen synas, oftast måste man gå in i den via CTRL+I eller annan kombo.
där i sin tur skapar man en array i smak o tycke efter valmöjligheterna.
sen vid nästa boot så ska dom vara en array som då kan kräva sata/raid-drivers vid win-setup.
dvs. att man får peka på specifika drivers som man laddar ner från moderkortets webbplats.
Lycka T

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012

Har skapat en array, med span 1, initializerat dem, o controllern säger att de är up and running när allt bootar.