Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2005

Asus Z97-P + Kelvin S24

Hejsan,

Jag införskaffade mig en ny dator för några dagar sedan. När jag hade byggt ihop den så blev jag genast sugen på att uppgradera till vattenkylning till min I7 4790K. Jag beställde då en Kelvin S24 som skulle passa som handsken i mitt Fractal Design Define R5. Inga som helst problem att montera och koppla in. Dock är jag lite fundersam angående inkopplingen av fläktar och pump.

Eftersom att jag har ett Asus Z97-P som enbart har 1 CPU_FAN anslutning och 2 CHA_FAN anslutningar så blev jag lite fundersam över hur jag skulle koppla det. Jag fick med en 4 pins gren som jag kunde använda till de 2 radiator fläktarna, jag kopplade fläktarna till grenen och satte den på en av CHA_FAN slotsen. Sen har jag kopplat pumpen till CPU_FAN.

Jag kör processorn på 4.6 gzh och har under ett 10 minuters stresstest en temp som ligger på 62 grader celsius som högst på en av kärnorna.

Såhär i efterhand så har jag dock läst lite på forum osv angående inkoppling av vattenkyling och de flesta skriver att radiatorfläktarna ska kopplas på CPU_FAN och pumpen antingen direkt till nätaggregat eller till "PWM_FAN?".

Är det någon som har vattenkylning kopplad på ett likadant moderkort och kan berätta för mig om min inkoppling kommer att fungera eller ifall jag borde göra en ändring?

MVH Tedde

Trädvy Permalänk
Medlem
Plats
Stockholm (Sundbyberg)
Registrerad
Maj 2005

Tycker inte som att det låter som att det är något större fel på din inkoppling med de kontakter du har att tillgå. Optimalt skulle jag säga är att ha pumpen på CPU_1 och fläktarna på CPU_OPT men det är ju inte möjligt i detta fall. 62 grader core temp på en 4790K i stresstest tycker jag inte heller är speciellt högt.

EDIT: Sitter förövrigt själv med Kelvin S24 och 4790K, enligt AI Suite ligger cputemp på 50C efter 10 minuters rendering och core temp är såklart högre än så

Trädvy Permalänk
Medlem
Plats
Happen
Registrerad
Feb 2005
Skrivet av KiWo:

Tycker inte som att det låter som att det är något större fel på din inkoppling med de kontakter du har att tillgå. Optimalt skulle jag säga är att ha pumpen på CPU_1 och fläktarna på CPU_OPT men det är ju inte möjligt i detta fall. 62 grader core temp på en 4790K i stresstest tycker jag inte heller är speciellt högt.

EDIT: Sitter förövrigt själv med Kelvin S24 och 4790K, enligt AI Suite ligger cputemp på 50C efter 10 minuters rendering och core temp är såklart högre än så

Tror den visar fel, minst 55C eller så har du kallt rum.

Trädvy Permalänk
Medlem
Plats
Stockholm (Sundbyberg)
Registrerad
Maj 2005
Skrivet av Happen:

Tror den visar fel, minst 55C eller så har du kallt rum.

Det är möjligt vet inte hur pålitligt Ai Suite är när det kommer till temp.

Trädvy Permalänk
Medlem
Plats
HBG
Registrerad
Jan 2006

precisden info jag letade efter
löste de sig teddy?