Hårddisk startar ej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Hårddisk startar ej

Hej !

Har en extern hdd en seagate Backup plus 3tb och idag märkte jag den inte fanns bland
alla hdd på datorn så kollade den, och den verkar ej starta dvs ingen ström till den,
jag bytte strömsladd från en annan hdd för att se om sladden var trasig men fortfarande
ingen reaktion.

Finns det nån möjlighet rädda det som finns på hdd ? jag vet ju inte
vad som är trasigt. På själva hdd där man sätter in strömkabeln är ju en del
man kan ta bort, kanske bara den som är trasig och byta den delen men vet
inte om det går köpa bara den delen eller vad för nått kan man annars
göra ?

Nån som har en aning möjligtvis

MVH

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

@Spektaklet:

Ta ut disken och testa den internt istället

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Eller köp alt låna en usbansluten HDDdocka att koppla in den urmonterade disken i.

HTPC: In Win BQ656 Mini-ITX 120W Svart, MSI J1900I, Kingston DDR3 1333MHz 2x4GB, Adata SP550 120 GB, Dvdbrännare LG GT20N, Logitech K400, Win 10 Pro.
Stationär: Asus GeForce GTX 750 Ti OC, Cooler Master Elite 130, Cooler Master Seidon 120V, Crucial Ballistix Sport DDR3 PC12800 CL9 2x8GB, Gigabyte GA-H97N-WIFI, Intel Core i5 4690K, Samsung 850 EVO 250GB, Lite-On iHBS112, 600W 80+, Win 7 x64.Plus ett antal enkortsdatorer.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

@NatureBoyyy:

Det var ju smart i och för sig, det tänkte jag inte på, dock svarar
den inte heller när jag sätter in den internt, betyder väl att den är
körd då eller

i coh för sig när jag hållt på att sätta in den intern par gånger känner man
och hör man att den startar och får ström och rasslar igång lite men dyker
ej upp bland hdd.