Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010

CPU Hög temp [LÖST]

Halloj!

Läget är som följer.

Jag har precis plockat ihop en ny dator, innehållande en Intel i7 4790K 4GHz (oklockad) ihop med den populära kylaren Cooler Master Hyper212 EVO och en klick Arctic Cooling MX-2 pasta.

När jag sedan hade plockat ihop/startat upp burken och började installera Windows Updates så tänkte jag att det kunde vara kul att kolla vad jag hade för CPU-temp (HWMonitor) och såg till min fasa att det pendlade mellan 50-70 grader!
Nämnvärt: med min gamla Stock-kylda Intel i5 4670K 3,4GHz (oklockad) låg jag i ~30 grader idle, och ~60 grader i load.

1. Jag plockade ner kylaren, bytte pastan (klick stort som ett okokt riskorn - som jag alltid gjort) och monterade den igen, men det blev ingen skillnad. Så jag testade att montera min gamla i5 ihop med EVO-kylaren - knappt märkbar skillnad.

2. Jag monterade min nya i7 igen, men ihop med medföljande stockkylare - Självfallet sämre temps. Jag orkade inte skruva tillbaks EVOn utan drog bara upp stockfläkten till 100%.

3. Innan jag började skriva detta läste jag på både andras trådar om liknande problem (fann inget som hjälpte) och läste även FAQ på tex hur man skulle applicera pastan. Då fick jag för mig att jag kanske hade för mycket pasta ändå så jag monterade om stock-kylaren med aningen mindre pasta (gjorde rent enligt instruktioner med tops/t-röd). Men ingen skillnad.

4. Jag gjorde även ett stresstest med Intel Extreme Tuning Utility, efter 1min hade jag nått 100 grader och stängde av.

Så här sitter jag med stockkylaren i 100% med "rätt" mängd AC MX-2 pasta och vet inte vad jag ska kolla på härnäst.

Är det någon med mer erfarenhet av processorer som kan ge mig några hints eller råd?

http://imgur.com/a/zDbCV#0

Bild1 (i7, WU installation, EVO-kyl)
Bild2 (i5, nystartad dator, EVO-kyl)
Bild3 (i7, nystartad dator, Stock-kyl 100%)
Bild4 (slösurf)
Bild5 (i7, stresstest IETU, stock-kyl 100%)
Bild6 Applicerad pasta
Bild7 Applicerad pasta
Bild8 Min "något-mindre-än-vanligt-klick"

ASUS MAXIMUS VII RANGER Z97 ATX - Moderkort
Corsair 16GB (2x8GB) CL9 1600MHz - Minne
Intel Core i7 4790K 4GHz, 8MB - Processor

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Nu har jag ingen erfarenhet kring denna kylare, men är du säker att den sitter riktigt tight mot CPU?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

jag har samma kylare på min i5 4690k @4.3ghz, i prime toppar jag 80 grader i spikes men ligger större delen runt 60-65 grader. Angående att kylaren ska sitta "tight", allafall jag kunde fortfarande "vicka" på kylaren, alltså att den kunde snurra lite trots att jag skruvat ordentligt, samt att kylaren presterar som den ska. Så tror inte felet ligger där.

Är de inte fel på CPU'n då stock-kylaren vekar ha problem att kyla också? Menar, utan överklock, borde denna kylare vara helt ok...?

|Fractal design define R5 black | i5 4690k @4,3ghz + evo 212 hyper | MSI GTX 970 G4 Gaming | 16gb corsair DD3R | Fractal design define 650W PSU | Asus maximus ranger VII|

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av BrusE:

Nu har jag ingen erfarenhet kring denna kylare, men är du säker att den sitter riktigt tight mot CPU?

Jag ser ingenting som skulle kunna vara "imellan" kylaren och CPU, och både med EVOn och med stock-kylaren känner jag att det spänner emot när jag monterar kylaren, vilket även syns på pastan när jag tagit bort kylaren igen.

Skrivet av pressbyron:

jag har samma kylare på min i5 4690k @4.3ghz, i prime toppar jag 80 grader i spikes men ligger större delen runt 60-65 grader. Angående att kylaren ska sitta "tight", allafall jag kunde fortfarande "vicka" på kylaren, alltså att den kunde snurra lite trots att jag skruvat ordentligt, samt att kylaren presterar som den ska. Så tror inte felet ligger där.

Är de inte fel på CPU'n då stock-kylaren vekar ha problem att kyla också? Menar, utan överklock, borde denna kylare vara helt ok...?

Dina grader låter ju iallafall som de är inom gränserna, men som sagt redan efter 1min i stresstest så var min cpu uppe i 100 grader och då ville jag inte chansa att pressa längre utan stängde av..

Sen har jag testat med både min gamla CPU (som kyldes väldigt väl av stock-kylaren i gamla datorn) och med min nya CPU och båda ligger på samma temps i den nya datorn. Det ända jag inte gjort är att testa att montera min nya CPU på mitt gamla moderkort, då det i princip innebär att jag måste montera ner och montera ihop hela datorn igen :/

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Plats
I ett mörksatt rum.
Registrerad
Nov 2004

Mina kärnor når också 95-100 grader i Intel burn test och det med en Noctua NH-U14S. Den sitter som den ska och hade väl en ärta med Arctic Silver 5 på. Den går igenom hela testet så jag har nöjt mig så.

Dator: Asus Z97-A / EVGA 1070GTX / 4790k med Noctua NH-U14S / 16 GB Corsair V. Pro 2400 Mhz CL11 / Sound Blaster Z / Fractal Design Define R5 Titan / Corsair AX860 / Corsair Vengeance K90 / Sennheiser HD600 / Logitech G700S / LG 40UF675V / Samsung 840 EVO 250 GB / Seagate Barracuda 3 TB / Windows 10 Pro Laptop: HP Compaq CQ-57 401EO /

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av salamijr:

Halloj!

Läget är som följer.

Jag har precis plockat ihop en ny dator, innehållande en Intel i7 4790K 4GHz (oklockad) ihop med den populära kylaren Cooler Master Hyper212 EVO och en klick Arctic Cooling MX-2 pasta.

När jag sedan hade plockat ihop/startat upp burken och började installera Windows Updates så tänkte jag att det kunde vara kul att kolla vad jag hade för CPU-temp (HWMonitor) och såg till min fasa att det pendlade mellan 50-70 grader!
Nämnvärt: med min gamla Stock-kylda Intel i5 4670K 3,4GHz (oklockad) låg jag i ~30 grader idle, och ~60 grader i load.

1. Jag plockade ner kylaren, bytte pastan (klick stort som ett okokt riskorn - som jag alltid gjort) och monterade den igen, men det blev ingen skillnad. Så jag testade att montera min gamla i5 ihop med EVO-kylaren - knappt märkbar skillnad.

2. Jag monterade min nya i7 igen, men ihop med medföljande stockkylare - Självfallet sämre temps. Jag orkade inte skruva tillbaks EVOn utan drog bara upp stockfläkten till 100%.

3. Innan jag började skriva detta läste jag på både andras trådar om liknande problem (fann inget som hjälpte) och läste även FAQ på tex hur man skulle applicera pastan. Då fick jag för mig att jag kanske hade för mycket pasta ändå så jag monterade om stock-kylaren med aningen mindre pasta (gjorde rent enligt instruktioner med tops/t-röd). Men ingen skillnad.

4. Jag gjorde även ett stresstest med Intel Extreme Tuning Utility, efter 1min hade jag nått 100 grader och stängde av.

Så här sitter jag med stockkylaren i 100% med "rätt" mängd AC MX-2 pasta och vet inte vad jag ska kolla på härnäst.

Är det någon med mer erfarenhet av processorer som kan ge mig några hints eller råd?

http://imgur.com/a/zDbCV#0

Bild1 (i7, WU installation, EVO-kyl)
Bild2 (i5, nystartad dator, EVO-kyl)
Bild3 (i7, nystartad dator, Stock-kyl 100%)
Bild4 (slösurf)
Bild5 (i7, stresstest IETU, stock-kyl 100%)
Bild6 Applicerad pasta
Bild7 Applicerad pasta
Bild8 Min "något-mindre-än-vanligt-klick"

ASUS MAXIMUS VII RANGER Z97 ATX - Moderkort
Corsair 16GB (2x8GB) CL9 1600MHz - Minne
Intel Core i7 4790K 4GHz, 8MB - Processor

Är det i idle du har 50-70 grader? Isf är det nått som inte står rätt till. Vad ligger volten på i idle respektive load?

__________________
Stationär: NZXT H440 | Haswell-E 5820K @ 4,4GHz @ 1,225v | ASUS X99-A | 32GB DDR4 | 256GB Samsung 950 Pro m.2 Nvme + 256GB Samsung 850 Pro | ASUS GTX 1080 Strix | EVGA Supernova 850 G2 |
Bärbar: MBP 13" Retina 2015 8GB RAM 256GB PCI-E |[/B]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av Anti1oop:

Mina kärnor når också 95-100 grader i Intel burn test och det med en Noctua NH-U14S. Den sitter som den ska och hade väl en ärta med Arctic Silver 5 på. Den går igenom hela testet så jag har nöjt mig så.

Jo jag klarade ett helt 5min stresstest på 100 grader men det känns inte rätt. Tex efter 10min i en csgo match så ligger jag o pendlar mellan 50-80 grader trots väldigt låga inställningar.

Skrivet av AxF:

Är det i idle du har 50-70 grader? Isf är det nått som inte står rätt till. Vad ligger volten på i idle respektive load?

Ja eller jag hade en windows update installation igång då, just nu utan något mer än Firefox uppe ligger jag på ~35 grader, men det sticker rätt snabbt om jag startar något program.

Jag har aldrig pillat eller brytt mig om volten förut så jag är inte säker på vart jag ska kolla, men om jag fattat det rätt enligt CPU-Z så har jag ~0.723V i idle och 1.282V i load (stresstest). Här är två bilder, en i idle och en i load:

http://imgur.com/a/uNYs7/all

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Är lite osäker men tror 1.282V är rätt mycket för din processor. :/

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av kevve1:

Är lite osäker men tror 1.282V är rätt mycket för din processor. :/

Ja, jag körde min 4790K i 4,6 på 1.2

Inte säkert TS klarar samma sak men det borde iaf gå att köra "stock" 4.4 på 1.2

Sätt vcore manuellt till 1.2 i BIOS och se om den håller sig stabil. Gör den det, testa sänk ytterligare. lägre volt = lägre temp.

__________________
Stationär: NZXT H440 | Haswell-E 5820K @ 4,4GHz @ 1,225v | ASUS X99-A | 32GB DDR4 | 256GB Samsung 950 Pro m.2 Nvme + 256GB Samsung 850 Pro | ASUS GTX 1080 Strix | EVGA Supernova 850 G2 |
Bärbar: MBP 13" Retina 2015 8GB RAM 256GB PCI-E |[/B]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av AxF:

Ja, jag körde min 4790K i 4,6 på 1.2

Inte säkert TS klarar samma sak men det borde iaf gå att köra "stock" 4.4 på 1.2

Sätt vcore manuellt till 1.2 i BIOS och se om den håller sig stabil. Gör den det, testa sänk ytterligare. lägre volt = lägre temp.

Nu är vi inne på ett ämne som är helt nytt för mig, så det kanske blir några följdfrågor

Vart i bios ändrar jag vcore?
Och när jag sänkt vcore så kör jag ett stresstest för att kolla att det funkar bara?

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av salamijr:

Nu är vi inne på ett ämne som är helt nytt för mig, så det kanske blir några följdfrågor

Vart i bios ändrar jag vcore?
Och när jag sänkt vcore så kör jag ett stresstest för att kolla att det funkar bara?

först byter du till advanced mode ist för easy i BIOS. Sedan under advanced tweaking, tweakers paradise eller liknande. gå ner till under cpu core ratio m.m. där finns inställningar som rör CPU voltage. Ändra till manual och knappa in 1,2 och tryck enter. F10 för att spara och avsluta. Kör sedan som du själv skriver stresstest. Går den igenom kan du sänka vcore till 1.75 kanske? och testa igen. CPUn kommer gå svalare desto mindre spänning den får.

__________________
Stationär: NZXT H440 | Haswell-E 5820K @ 4,4GHz @ 1,225v | ASUS X99-A | 32GB DDR4 | 256GB Samsung 950 Pro m.2 Nvme + 256GB Samsung 850 Pro | ASUS GTX 1080 Strix | EVGA Supernova 850 G2 |
Bärbar: MBP 13" Retina 2015 8GB RAM 256GB PCI-E |[/B]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av AxF:

först byter du till advanced mode ist för easy i BIOS. Sedan under advanced tweaking, tweakers paradise eller liknande. gå ner till under cpu core ratio m.m. där finns inställningar som rör CPU voltage. Ändra till manual och knappa in 1,2 och tryck enter. F10 för att spara och avsluta. Kör sedan som du själv skriver stresstest. Går den igenom kan du sänka vcore till 1.75 kanske? och testa igen. CPUn kommer gå svalare desto mindre spänning den får.

Hittade fram men jag kan inte ändra siffrorna?
Sen blev jag fundersam på att det redan står låga 1,088V?

http://i.imgur.com/pVw6nFl.jpg

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av salamijr:

Hittade fram men jag kan inte ändra siffrorna?
Sen blev jag fundersam på att det redan står låga 1,088V?

http://i.imgur.com/pVw6nFl.jpg

När du står där över Manual mode knappar du bara 1,2 så ändrar sig värdet, sedan enter och F10 för att spara.

Att det står 1,088 är för att din clock (just då) är lägre , därför behöver inte CPUn mer.

__________________
Stationär: NZXT H440 | Haswell-E 5820K @ 4,4GHz @ 1,225v | ASUS X99-A | 32GB DDR4 | 256GB Samsung 950 Pro m.2 Nvme + 256GB Samsung 850 Pro | ASUS GTX 1080 Strix | EVGA Supernova 850 G2 |
Bärbar: MBP 13" Retina 2015 8GB RAM 256GB PCI-E |[/B]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av AxF:

När du står där över Manual mode knappar du bara 1,2 så ändrar sig värdet, sedan enter och F10 för att spara.

Att det står 1,088 är för att din clock (just då) är lägre , därför behöver inte CPUn mer.

http://imgur.com/a/SrB2j/all

Man var visst tvungen att markera "Override"-raden och knappra in siffrorna.
Jag har lyckats att få ner Vcore till 1,175 och kört 5min stresstest med en maxtemp på runt 90 grader.

Detta är dock med öppet chassi men samtidigt med stock-kyl (på automatisk hastighet igen). Jag ska montera EVO-kylaren igen, stänga chassit och fortsätta pilla lite med volten i hopp om ännu bättre resultat.
Jag hoppas på att man ska kunna ställa in Vcore manuellt men ändå låta bios automatiskt skruva ner Vcore i idle? Mest för skojs skull..

Nu när jag visste i vilket område (Vcore) jag skulle kolla på så har jag efter lite surfande märkt att det är många som har "problem" med tempen på just i7 4790K pga att den automatiskt krämar på så hög spänning när den klockar upp i boost-läget (4,4GHz).
Därför länkar jag också en film och ett forum som åtminstone hjälpte mig lite:

https://www.youtube.com/watch?v=QRYUV3-gIhc
http://www.tomshardware.co.uk/answers/id-2428303/undervolt-47...

För övrigt - Tack så mycket för hjälpen!

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2012

Ja 4790k är ganska väll klockad från fabrik - själv har jag upp till 80 grader när jag stressar den i 4.6. Då jag vill ha den svalare har jag valt att klocka ner den till 4 GHz jämt på 1.050 v. Nu har jag 60 grader under stress test (intel burn test). Men lite högre idel då den inte klockar ner Volten men men.

Har inte märkt någon som helst skillnad i prestanda efter detta. I spel fortfarande typ 60-70% usage.

(har en be quiet Dark Rock 3, som jag med montera om säkert 5 ggr då jag trode jag gjort fel pga tempsen)

i7 4790k / MSI Z97 Gaming 5 / AMD R9 2133mhz 8 gb / MSI Hawk R9 270x

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av L.T.G:

Ja 4790k är ganska väll klockad från fabrik - själv har jag upp till 80 grader när jag stressar den i 4.6. Då jag vill ha den svalare har jag valt att klocka ner den till 4 GHz jämt på 1.050 v. Nu har jag 60 grader under stress test (intel burn test). Men lite högre idel då den inte klockar ner Volten men men.

Har inte märkt någon som helst skillnad i prestanda efter detta. I spel fortfarande typ 60-70% usage.

(har en be quiet Dark Rock 3, som jag med montera om säkert 5 ggr då jag trode jag gjort fel pga tempsen)

Det låter ju riktigt hyggligt!

När du drog ner den till 4GHz, gjorde du det enbart genom att stänga av boost-funktionen i bios då? Eller vilka inställningar kör du med då, förutom 1,050V?

Jag tycker det är lite lustigt att den går så tungt redan från fabrik, känner att det var tur att jag märkte det relativt fort..

Skickades från m.sweclockers.com

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2012
Skrivet av salamijr:

Det låter ju riktigt hyggligt!

När du drog ner den till 4GHz, gjorde du det enbart genom att stänga av boost-funktionen i bios då? Eller vilka inställningar kör du med då, förutom 1,050V?

Jag tycker det är lite lustigt att den går så tungt redan från fabrik, känner att det var tur att jag märkte det relativt fort..

Skickades från m.sweclockers.com

Har på mitt mobo (msi gaming 5) i bios bara ändrat två saker, Core ratio limit till 40 istället för 44, och cpu voltage till 1.050 istället för auto eller dynamisk.

Går även att fixa såna inställningar i "Intel Extreme Tuning Utility", tycker det funkar ok, dessa program har blivit bättre skulle jag säga. Använde de aldrig efter total kaos i min dator efter pill kring 2004. Nu är jag bara lat och testa igen - inga krascher so far.

Sänkte Cpu core voltage till 1.030 nu och körde intel stress test bara i en 10 min dock, men det funka bra med, verkar visserligen inte ge någon kyligare drift så 1.050 är nog bra.

De har nog klockat de så hårt för att de då kan säga 4.4 GHz. även om 4ghz är fullt tillräkligt för det mesta, är trots allt nice att veta man kan klocka upp 6-700 mhz om man så behöver.

i7 4790k / MSI Z97 Gaming 5 / AMD R9 2133mhz 8 gb / MSI Hawk R9 270x

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010
Skrivet av L.T.G:

Har på mitt mobo (msi gaming 5) i bios bara ändrat två saker, Core ratio limit till 40 istället för 44, och cpu voltage till 1.050 istället för auto eller dynamisk.

Går även att fixa såna inställningar i "Intel Extreme Tuning Utility", tycker det funkar ok, dessa program har blivit bättre skulle jag säga. Använde de aldrig efter total kaos i min dator efter pill kring 2004. Nu är jag bara lat och testa igen - inga krascher so far.

Sänkte Cpu core voltage till 1.030 nu och körde intel stress test bara i en 10 min dock, men det funka bra med, verkar visserligen inte ge någon kyligare drift så 1.050 är nog bra.

De har nog klockat de så hårt för att de då kan säga 4.4 GHz. även om 4ghz är fullt tillräkligt för det mesta, är trots allt nice att veta man kan klocka upp 6-700 mhz om man så behöver.

Okey! Jo jag kommer nog lugna ner min CPU till 4GHz jag med så småningom, jag har definitivt inte behov av mer i dagsläget.

Ja det verkar uppenbarligen vara en väldigt trevlig CPU förövrigt, så i framtiden kommer jag nog inte kunna låta bli att leka lite med det!

| CPU: i7 4790K @ 4GHz | MB: Asus Maximus VII Ranger Z97 | GPU: EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+| RAM: 16GB Corsair CL9 1600MHz Vengeance| PSU: Corsair RM 1000W | SSD: Kingston 120GB | CPU-Kylare: Cooler Master Hyper 212 EVO | Skärm: 24" | Chassi: Cooler Master Centurion 6|