Trädvy Permalänk
Medlem
Plats
Källby
Registrerad
Aug 2008

Fläktkurva och pumpläge (H100i GTX)

Hej!
Har precis installerat min nya H100i GTX kylare. Min i7:a 3770k rullar nu på fint i 4.4GHz.
Kör förtillfället i fläktkurva "Balanced mode" och pumpen i "Performance mode" i Corsair Link.

Ligger på runt 75-80grader i full load med Prime95.

Hur har ni andra ställt in era kurvor osv?
Min dator låter inte speciellt mycket nu tycker jag så jag skulle väl kunna pressa upp fläktarna en del.

Edit: Såg nu att den peakat på 85grader efter att stått på i 30min. Jag skulle vilja ha en kurva som går upp i fart tidigare med inställningarna för custom curve är ju inte jättetydliga.

Mvh. Robban aka. douzE
1: i7 6700K @ 4.7GHz. H100i GTX. Z170-A. 16GB DDR4. GTX 1070 DC3 OC. 950 PRO. 850 Evo. Intel 535. Scarlett 2i4. MF V-Can.
2: i7 3770K @ 4.0GHz. Scythe GKC2. P8Z77M-Pro. 16GB DDR3. R9 290x DC2. Intel 320. WD Black.
Server/Lagring: HP Microserver G8. Xeon E3-1260L. 16Gb ECC. Intel 320. WD Red x4.

Trädvy Permalänk
Medlem
Plats
Källby
Registrerad
Aug 2008

Kom nog på det, var tydligen inte så avancerat..
Kör min fläktkurva såhär. Vad tror ni?

Mvh. Robban aka. douzE
1: i7 6700K @ 4.7GHz. H100i GTX. Z170-A. 16GB DDR4. GTX 1070 DC3 OC. 950 PRO. 850 Evo. Intel 535. Scarlett 2i4. MF V-Can.
2: i7 3770K @ 4.0GHz. Scythe GKC2. P8Z77M-Pro. 16GB DDR3. R9 290x DC2. Intel 320. WD Black.
Server/Lagring: HP Microserver G8. Xeon E3-1260L. 16Gb ECC. Intel 320. WD Red x4.

Trädvy Permalänk
Medlem
Plats
Källby
Registrerad
Aug 2008

Det konstiga är att jag tycker inte det händer något.
Nu gick CPU:n från 35 till 70grader vid start av prime95 med fläkthastigheten ökade inte. Konstigt?

Mvh. Robban aka. douzE
1: i7 6700K @ 4.7GHz. H100i GTX. Z170-A. 16GB DDR4. GTX 1070 DC3 OC. 950 PRO. 850 Evo. Intel 535. Scarlett 2i4. MF V-Can.
2: i7 3770K @ 4.0GHz. Scythe GKC2. P8Z77M-Pro. 16GB DDR3. R9 290x DC2. Intel 320. WD Black.
Server/Lagring: HP Microserver G8. Xeon E3-1260L. 16Gb ECC. Intel 320. WD Red x4.