Fil som inte går att ta bort?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Fil som inte går att ta bort?

Tjena,

Jag har ett lite problem med en video fil som inte går att ta bort, den har tidigare legat på min externa men la nyligen över videon på min dator. Nu när jag ska ta bort filen så går det tydligen inte, fick bort allt förutom just denna video...

Testade först med "delete" och då fick jag "Du måste har behörighet att utföra den här åtgärden" vilket jag borde ha.
Testade med "shift + delete", då försvan den i 5sek men kom tillbaka....

Kollade även om filen hade skrivskydd men det har den icke så jag vet inte riktigt vad som är problemet... har windows 7

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2009

Testa i felsäkert läge, fungerar inte det kan du göra det med en Linux Live skiva/usb och då kringgå att Windows förhindrar borttagningen.

Case: Lian Li PC-V354B | GPU: Sapphire R9 290 Tri-X | MB: ASUS Z97M-PLUS | CPU: Intel 4970k @ 4,0GHz | Cooler: Noctua NH-C12P | RAM: 24GB cl10 1600MHz | PSU: Cooler Master V550S | Storage: Samsung SSD 830-Series 128GB | 13TB WD RED

Peripherals: Creative Tactic3D Alpha | Filco Majestouch-2 | Logitech G400 | Dell UltraSharp U2312HM

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2007

KOlla egenskaper/säkerhet på filen och ta avancerat... därefter ändra ägare till tex. alla...

My sole companion is my weapon. I must care for it better than any hunter has ever cared for his beast. I must master it more than any warlock has ever mastered his demon. Without me, it is useless. Without it, I am nothing.
I am the Warrior. Death is my business. Be it yours...or mine.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

@Brajg: testade det men det funkade inte, men nu 4h timmar senare när jag bara tänkte testa igenom genom "delete" så funkade det.... jag vet då inte vad problemet var men det har iallafall löst sig.

Får tacka för alla förslag!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Rosapantern:

@Brajg: testade det men det funkade inte, men nu 4h timmar senare när jag bara tänkte testa igenom genom "delete" så funkade det.... jag vet då inte vad problemet var men det har iallafall löst sig.

Får tacka för alla förslag!

Berodde troligen på att win låst filen medan det försökte skapa förhandsvisning av den, de låsen kan ta en stund innan de släpper om det inte funkar direkt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.