bootable usb plockas inte upp av systemet

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

bootable usb plockas inte upp av systemet

Satte ihop en av mina äldre datorer här om dagen, och har haft problem med att få ett operativsystem att fungera på disken. För tillfället sitter min '1TB Western Digital Black' i med en felaktig ubuntu x64 bits kopia. Dvs att jag får "entering grub rescue" meddelandet vid start.

Alla komponenter verkar fungera som de ska, jag går igenom både POST och diverse startskärmar innan meddelandet tar vid. Alla indikationer om att komponenterna är funna och fungerande 'indikeras'.

Problemet är bara att när jag väl kopplar in mitt 'bootable usb' minne, med en ubuntu x64 bits kopia på. Kan inte systemet hitta enheten. Men om jag kopplar bort HDD'n så hittar den usb minnet utan problem och jag går direkt in i ubuntu's 'installationsprogram'.

Jag ändrade i BIOS så att usb't ska gå före HDD'n men utan resultat.

PS: usb't visas inte i 'boot menu' vilket ger mig anledningar att tro, att den helt enkelt inte kan plockas upp med HDD'n i kopplad.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Stealhelm:

Satte ihop en av mina äldre datorer här om dagen, och har haft problem med att få ett operativsystem att fungera på disken. För tillfället sitter min '1TB Western Digital Black' i med en felaktig ubuntu x64 bits kopia. Dvs att jag får "entering grub rescue" meddelandet vid start.

Alla komponenter verkar fungera som de ska, jag går igenom både POST och diverse startskärmar innan meddelandet tar vid. Alla indikationer om att komponenterna är funna och fungerande 'indikeras'.

Problemet är bara att när jag väl kopplar in mitt 'bootable usb' minne, med en ubuntu x64 bits kopia på. Kan inte systemet hitta enheten. Men om jag kopplar bort HDD'n så hittar den usb minnet utan problem och jag går direkt in i ubuntu's 'installationsprogram'.

Jag ändrade i BIOS så att usb't ska gå före HDD'n men utan resultat.

PS: usb't visas inte i 'boot menu' vilket ger mig anledningar att tro, att den helt enkelt inte kan plockas upp med HDD'n i kopplad.

Hade liknande problem. Kolla i bios om det finns olika menyer för boot-order. För någon konstig anledning satt HDD och USB kopplat på samma alternativ.

Chassi: En stor bakpotatis
CPU: En körsbärstomat (OC 4.5 tomater) som kyls av ketchup
Modertkort: En extra-allt pizza
Nätagg: En modulär kålrot
Grafikkort: En fet biff (standardklock 987mHeinz)

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

@Deatlev: Av någon anledning så kunde inte systemet hitta usb minnet när det var inkopplat på ett av dem bakre uttagen. Fick ta ett av dem främre för att det skulle funka (jag använder aldrig dem främre).