Kylningen till datorn över arbetar när datorn är kall!

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Kylningen till datorn över arbetar när datorn är kall!

När jag startar min dator så går fläkten igång på Max och hela datorn börjar lagga och efter typ 10-15 minuter så crashade hela datorn.

Jag misstänker att det är något fel på processor kylaren eftersom att datorn crashar efter ett tag och när jag känner i dator så känner jag att processor kylarn är varm.

Datorn börjar överarbeta och tillslut krascha fläkten kör också igång som bara den så att man kan höra den nere i vardags rummet när min dator står inte i mitt rum på övervåningen.

Jag har rengjort fläkten och bytt kylpasta men det har inte hjälp någonting alls.

Min misstanke är att processor kylaren har gått sönder men jag är inte säker. Kan det vara något annat problem som gör så att datorn över arbetar?

Jag har också tagit av öppningen till chassit och känner att det inte är varmt alls i datorn men bara varmt vid processor kylaren.

Är processor kylarn problemet eller kan det bra fel på termostaten som gör så att den över använder fläkten?

Trädvy Permalänk
Medlem
Plats
Andromeda
Registrerad
Jan 2014

Har kylflänsen full kontakt med processorn? Så det inte är en luftspalt i ena hörnet eller något sådant.

Trädvy Permalänk
Medlem
Plats
Linkan
Registrerad
Jun 2011

LAdda ner hwmonitor eller realtemps och lägg in lite temperaturer i tråden.

Det låter som att du inte fått till kylpastebytet och kylarmonteringen ordentligt så processorn blir varm, datorn throttlar för att till sist stänga av sig själv för att inte skadas.

Om luften i datorn är varm eller inte är egentligen skitsaksamma då den är igång för kort tid för att hinna värma upp all luften. Om något så tyder kall luft i chassit på att värmen inte leds bort från processor pga problem med kylaren eller monteringen av den.

Raven RV02-e // 2500k@4.5GHz // 16GB 1866MHz // Sapphire 390// AX1200 // Silver Arrow // AsRock p76 E4 Gen 3 // Majestouch 2, bruna // 128GB Crucial m4 som systemdisk, 2TB WD Green som lagring och BX100 250GB för spel // ATH-m50x

AW 14
"Citera" för svar

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Grodan Boll:

Har kylflänsen full kontakt med processorn? Så det inte är en luftspalt i ena hörnet eller något sådant.

Jag är ingen expert på datorer men jag tror inte min dator har en kylfläns. Jag har vatten kylning

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av HugSeal:

LAdda ner hwmonitor eller realtemps och lägg in lite temperaturer i tråden.

Det låter som att du inte fått till kylpastebytet och kylarmonteringen ordentligt så processorn blir varm, datorn throttlar för att till sist stänga av sig själv för att inte skadas.

Om luften i datorn är varm eller inte är egentligen skitsaksamma då den är igång för kort tid för att hinna värma upp all luften. Om något så tyder kall luft i chassit på att värmen inte leds bort från processor pga problem med kylaren eller monteringen av den.

Jag får göra om med kylpastan imorgon och dubbelchecka om jag har monterat den rätt och efterdet så kan jag kolla med någon av temperatur programmen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

@HugSeal:

Jag har laddat ner Reaktemp och här har jag en bild på resultaten
http://gyazo.com/e93ebe04c8026e96a9d90f109912ce56

Trädvy Permalänk
Medlem
Plats
Linkan
Registrerad
Jun 2011

Dina temperaturer är rejält hög vilket troligen är anledningen till att datorn laggar (processorn klockar ner) och sedan stängs av för att den överhettas. Du skriver att du har vattenkylning. Är både fläktarna till kylningen och pumpen inkopplade? Pumpen skall på de flesta vattenkylare jag vet vara inkopplad så att den får en konstant spänning medan fläktarna på radiatorn kan variera i varvtal.

Hur har du gjort när du har monterat kylaren? Hur mycket kylpasta har du använt? Har du rengjort processor och kylare noggrannt innan du monterat dem? Eventuella plastfilmer och annat som sitter på vid leverans av kylaren är borttagna?

Raven RV02-e // 2500k@4.5GHz // 16GB 1866MHz // Sapphire 390// AX1200 // Silver Arrow // AsRock p76 E4 Gen 3 // Majestouch 2, bruna // 128GB Crucial m4 som systemdisk, 2TB WD Green som lagring och BX100 250GB för spel // ATH-m50x

AW 14
"Citera" för svar

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av HugSeal:

Dina temperaturer är rejält hög vilket troligen är anledningen till att datorn laggar (processorn klockar ner) och sedan stängs av för att den överhettas. Du skriver att du har vattenkylning. Är både fläktarna till kylningen och pumpen inkopplade? Pumpen skall på de flesta vattenkylare jag vet vara inkopplad så att den får en konstant spänning medan fläktarna på radiatorn kan variera i varvtal.

Hur har du gjort när du har monterat kylaren? Hur mycket kylpasta har du använt? Har du rengjort processor och kylare noggrannt innan du monterat dem? Eventuella plastfilmer och annat som sitter på vid leverans av kylaren är borttagna?

...Och har du vätska i vattenloopen? Fått ut all luft?

|| ASrock Z77E-itx || MSI HD6950 Twin Froster III Power Edition || i5 3570K @ 4,2 GHz || Corsair VENGEANCE LP 8GB (2x4096MB) 1600Mhz || 128 Gb Samsung 830-serie SSD || be quiet! Pure Power L8 530W || Inklämt i Cooler Master Elite 120 advanced