Problem efter m2 installation

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Problem efter m2 installation

Hej,

Jag har tagit en m2 ssd disk från en gammal trasig sony vaio pro 13 och tänkte det var perfekt med lite extra utrymme i datorn.
Problemet är att efter jag stoppar in den bootar den från m2 ssd:n och jag kan inte hitta min vanliga ssd varken i bios, cmd eller diskhanteren att boota ifrån. Men jag hittar min lagrings hdd hittas problem.

GA-Z97X-Gaming 3
Corsair 60gb som systemdisk (denna hittas ej när m2 disken sätts in)
Random seagate 1tb lagrings hdd

Försöker installera: 256gb m2 ssd

Plockar jag ut m2 ssd:n så fungerar det helt som vanligt.

Hjälp

> Raijintek Styx | Win 10 Pro-64 | i5-4690K @ 4.3 | bq Pure Rock | MSI Gaming GTX 970 | Gigabyte m5 Sniper | Corsair Vengeance 16gb | EVGA Supernova 750W G2 <

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Maj 2010

Kan det vara så att m2 porten gör några SATA portar obrukbara? Så verkar det vara på mitt gigabyte moderkort även om jag inte testat själv, bara såg att manualen sa nåt om det när jag bläddrade förbi.

Edit: Kan ha varit SATA-express också, jag vet inte men kolla din moderkorts-manual så står det kanske nåt om det hela.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009
Skrivet av chloe:

Kan det vara så att m2 porten gör några SATA portar obrukbara? Så verkar det vara på mitt gigabyte moderkort även om jag inte testat själv, bara såg att manualen sa nåt om det när jag bläddrade förbi.

Edit: Kan ha varit SATA-express också, jag vet inte men kolla din moderkorts-manual så står det kanske nåt om det hela.

"(M.2, SATA Express, and SATA3 4/5 connectors can only be used one at a time.
The SATA3 4/5 connectors will become unavailable when anM.2 SSD is installed.)"

Där var problemet, tack så mycket för informationen

> Raijintek Styx | Win 10 Pro-64 | i5-4690K @ 4.3 | bq Pure Rock | MSI Gaming GTX 970 | Gigabyte m5 Sniper | Corsair Vengeance 16gb | EVGA Supernova 750W G2 <