Långsam boot up?

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Apr 2015

Långsam boot up?

Hej!

jag har en fråga om boot tiden på min dator. Tog precis tid när den startar och det tog 42 sekunder att komma till skrivbordet, jag har en 850 evo. Känns inte 42 sekunder lite långt? Har windows 10 Den visar asus loggan i 20-30 sek.

Det är inget stort problem men undrar bara eftersom det låter länge för en ssd, men kan ha fel.

Sommardator 2015 = Chassi: Define R5 CPU: Intel i7 4790k 4,0Ghz RAM: 16 Gb Moderkort: Asus Z97-A Grafik: MSI Gtx 970 OS: Windows 8.1 Monitor: BenQ XL2411z

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

Jag har själv en 250 gb 850 evo och jag startar min dator på ungefär 25 sekunder på Windows 10 och 30 sekunder på Windows 7. Men det beror på vad du har på ssd.

Skickades från m.sweclockers.com

I5-4690k | Gtx 980ti Strix oc | 250 gb ssd Samsung Evo 850
2 tb Green | Kingstone Hyper Fury x 4*4gb | Msi Z97 Gaming 3
Evga SuperNova G2 750 | Shadow Rock 2
XL2411Z

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Trimma bort BIOS bootskärmar som visas.

Trädvy Permalänk
Medlem
Plats
värnamo
Registrerad
Jan 2005

Hur trimmar man bort de?

Skickades från m.sweclockers.com

loydenboy

Trädvy Permalänk
Medlem
Plats
Kyoto, Japan
Registrerad
Jul 2011

Det går aldrig att trimma bort splash-skärmen helt och hållet, men det går definitivt att förkorta tiden det tar att starta datorn genom att stänga av t.ex. 6gbit SATA-kontroller från tredje part som Marvell genom BIOS. Dock är det olika för varje moderskort, vad är det för modell?

Gamingrig | Intel Core i7-6700K @ 4.2 GHz | Nvidia GeForce GTX 980 Ti | ASUS ROG Maximus VIII Formula | 16GB 2133MHz HyperX DDR4 | SSD: Samsung 850 Pro 512GB + Intel 535 480GB + Samsung 840 Pro 256GB | HDD: 2x WD Black 2TB + 2x WD Green 4TB | Creative Sound Blaster ZxR+Sennheiser HD650 | Corsair RM1000 | Corsair H100i V2 | Phanteks P400S Tempered glass | Asus 1440p PLS @ 75Hz + BenQ 1080p VA | Retina Macbook Pro | i7-3820QM | 8GB RAM | MS Surface Pro 3 | Intel i5-4300U | 8GB RAM | 256GB SSD |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2003

Skulle kolla up vad post delay time i bios är inställt på (max 5 sek räcker) och även så fastboot är på.
Ser det ok ut så slå av fullscreen boot logo och kolla när datorn bootar vad det är som tar sån tid att boota.

Asus Z97 Pro Gamer | 4690k@4,5 ghz | 8GB Corsair XMS3 1600 CL8@2000 CL9 | 280X@1200/1700 | Samsung 850 Evo 500gb | EVGA G2 1000W | Func MS3 R2 | Tt eSports Meka G1 | Samsung S24D390 60hz@75hz

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Kan det vara att han boota med legacy läge istället för UEFI?

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Apr 2015

Oj jag missade att ni svarade, tack för svaren. Jag har på fastboot, och har cirka 250 gb kvar på min 500 så det kan inte vara felet, ska kolla lite i bios om delay time!

Sommardator 2015 = Chassi: Define R5 CPU: Intel i7 4790k 4,0Ghz RAM: 16 Gb Moderkort: Asus Z97-A Grafik: MSI Gtx 970 OS: Windows 8.1 Monitor: BenQ XL2411z

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Apr 2015

Nope, ändrade till 0 sekunder delay boot och fast boot är på och det tog 47sek att komma till skrivbordet... och den visar asus loggan i över 20 sekunder fortfarande.

Sommardator 2015 = Chassi: Define R5 CPU: Intel i7 4790k 4,0Ghz RAM: 16 Gb Moderkort: Asus Z97-A Grafik: MSI Gtx 970 OS: Windows 8.1 Monitor: BenQ XL2411z

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av peakx:

Nope, ändrade till 0 sekunder delay boot och fast boot är på och det tog 47sek att komma till skrivbordet... och den visar asus loggan i över 20 sekunder fortfarande.

Du behöver stänga av all hårdvara du inte använder i BIOS, typ extra USB-kontroller, hårddiskkontroller, sådant, men det kräver en del kunskap om VAD allt detta egentligen är.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Feb 2005

Prova koppla ur all extern utrustning så som mus, tangentbord samt andra USB enheter el dylik, för att se om nåt av dessa kan vara ha en negativ påverkan av boot tiden.

Desktop|Intel I7 6700k|Asus Z170-e|Nvidia GTX 660|Corsair DDR4 2x8GB|520GB SSD|1,5TB
Mouse|Steelseries Sensei|Keyboard|Qpad MK50|Monitor|Benq XL2420t|Benq G2010WA
Laptop|HP ProBook 4320s I3|128GB SSD|4GB DDR3|NAS|Synology 411j 13TB
Tab|Nexus 7 2gen 16GB|Phone|Iphone SE 64GB|HTPC|Raspberry Pi B+/3

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Apr 2015

@bärplockaren: Utan alla USB sladdar ikopplade så gick det ungefär 7 sekunder snabbare, 40 sekunder. :/

Sommardator 2015 = Chassi: Define R5 CPU: Intel i7 4790k 4,0Ghz RAM: 16 Gb Moderkort: Asus Z97-A Grafik: MSI Gtx 970 OS: Windows 8.1 Monitor: BenQ XL2411z

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Apr 2015

@Zcenicx: Kan försöka fråga farsan om han vet något, vågar inte ändra allt för mycket själv då jag inte vet

Sommardator 2015 = Chassi: Define R5 CPU: Intel i7 4790k 4,0Ghz RAM: 16 Gb Moderkort: Asus Z97-A Grafik: MSI Gtx 970 OS: Windows 8.1 Monitor: BenQ XL2411z