Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010

Fastnat med överklockingen av i5 760

Hallå!
Sitter och försöker överklocka min i5 760 då den börjar komma till åren och jag behöver lite mer kräm.
Mitt mål är att få upp den till 3,8-4.0 Ghz men just nu har jag inte kommit längre än 3,22 Ghz!...

Detta är första gången jag försöker överklocka en processor också så jag har suttit och läst på en hel del innan och tyckte att jag kände mig redo, men uppenbarligen gör jag något riktigt rookie-misstake eftersom jag inte kommer över 3,22.

Jag har tagit lite bilder när jag varit inne i BIOS och ändrat samt efter avklarade stress test med InterBurntest under processen.
Hoppas på att någon här ska kunna spotta vad som är fel så jag kan lära mig en läxa och ta mig vidare.

First Up. BIOS och Temps efter första och lätta överklockningen.
1.

BIOS högsta stabila överklockning. BLCK 160 (standard 133), FSB 20 (standard 19 eller 21?) CPU voltage Auto
XMP okej att använda? tänker de lät bra att få en Auto överklockning på minnena då jag vill undvika gå in på timings osv. Men ju mer jag höjer BLCK desto mer stressar jag mina minnen också.. De behöver ju inte va på mer än 1600 Mhz egentligen, kommer inte bli någon större skillnad i spelandet ändå.

2.

Fixed Voltage på Auto, enda som fungerat för mig så fort jag sätter något eget t ex 1.16875 har det inte varit stabilt under intelburntest. Sen är inte Volten på Dramen väldigt hög? 1.66, standard enligt XMP överklockningen.

Intelburntest med ovanstående inställningar med HWmonitor som gått under hela testet (dessa inställningar har jag använt i en veckas tid då de har passerat Prime95 test utan fel i 5 timmar)

3.

Temps är ju ingen fara på långa vägar. Men jag har lite funderingar. Auxtin står på 157 C max men jag har aldrig under något test eller efter lång speltid sett att den har varit så varm (max 80C) men den är alltid på 157 C när man startar HWmonitor?
Sen Vcore volten, min 0,4?

Nu då till den enda överklockning jag har lyckats boota upp med. Som egentligen inte är någon överklockning då det är samma setting fast utan Auto på fixed voltage utan 1.16875. (ni ser specs från BIOS bilden nedan)

4.

Bios med första booten och klarat Intelbruntest utan Auto på Fixed Voltage

5.

Prntscr under testet (körde ett snabb test bara under bilderna men dessa settings har klarat 10 test inte bara 2 som på bilden)

6.

Efter testet IDLE. Varför är Vcoren högre i IDLE än under testet? 1.08 i full load och 1.14 i idle?

Ja och efter detta har jag inte kommit mycket längre. har prövat höja BLCK med 10 alltså 170 med ovanstående setting på Fixed Voltage 1.16875 men det var inte stabilt under Intelburntest och där har jag lagt av och tänkt att jag nog behöver lite mer hjälp innan jag har sönder något.
Så hojta gärna till om något ser galet ut i BIOS eller om det är någon annan volt jag kanske behöver höja. Eller kanske inte ens borde försöka överklocka med XMP?

Ja, tack på förhand hur som helst!

SKRIK på HJÄLP i trådrubriken raderat samt förtydligat ämnet [mod]
Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013

testa höj fixed voltage, 1.16875 är väldigt lite. Upp till 1.3V är relativt säkert.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010
Skrivet av Pelegrino:

testa höj fixed voltage, 1.16875 är väldigt lite. Upp till 1.3V är relativt säkert.

yes det ska jag göra, något annat jag kan tänka på som borde ändras?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013
Skrivet av Firsov:

yes det ska jag göra, något annat jag kan tänka på som borde ändras?

Är tyvärr inte så insatt i OC, satt och fipplade med min 4670k och fick upp den till 4.6 Ghz på 1.3V sen sänkte jag den för jag såg ingen poäng i det.

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012

Du måste öka spänningen på VCore till något vettigt. Använd Fixed voltage.
Stäng av XMP och säkerställ att du inte kliver över minnet. Överklocka sedan färdigt CPU innan du börjar höja frekvenserna på minnet.

Du kommer nog klara av allt mellan 1.3-1.4V på den CPU:n. Har du luftflöde över moderkortet så att VRM:erna är svala och fina?

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005

Sätt BCLK på 200, öka vcore till mellan 1.3-1.4v till att börja med.
Sedan får du sänka vcore allt eftersom.

QPI volt kan du ha på 1.3-1.35 eller nåt. Börja där iaf.

RAM tar du SIST, dvs sätt dem på en låg frekvens först. När cpu är stabil, börja pilla med minnena.

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Du kan inte ha target 1600MHZ på minnet, det om inget annat kommer stoppa överklockning.

Ställ ner minnet till typ så lågt det går först, 1066Mhz kanske, sen kan du överklocka CPU, sen när den är fixad kan du kolla hur mycket minnet snurrar i och kanske kan ställa upp det.

CPU Mhz och minnets Mhz är nämligen sammankopplat på system före Sandy bridge så om det redan står på 1600Mhz finns det nästan inget utrymme kvar att överklocka på CPU då minnet följer med upp, slår i taket och det blir error.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010
Skrivet av DavidtheDoom:

Du måste öka spänningen på VCore till något vettigt. Använd Fixed voltage.
Stäng av XMP och säkerställ att du inte kliver över minnet. Överklocka sedan färdigt CPU innan du börjar höja frekvenserna på minnet.

Du kommer nog klara av allt mellan 1.3-1.4V på den CPU:n. Har du luftflöde över moderkortet så att VRM:erna är svala och fina?

Skrivet av Bad Habit:

Sätt BCLK på 200, öka vcore till mellan 1.3-1.4v till att börja med.
Sedan får du sänka vcore allt eftersom.

QPI volt kan du ha på 1.3-1.35 eller nåt. Börja där iaf.

RAM tar du SIST, dvs sätt dem på en låg frekvens först. När cpu är stabil, börja pilla med minnena.

Skrivet av ggustavsson:

Du kan inte ha target 1600MHZ på minnet, det om inget annat kommer stoppa överklockning.

Ställ ner minnet till typ så lågt det går först, 1066Mhz kanske, sen kan du överklocka CPU, sen när den är fixad kan du kolla hur mycket minnet snurrar i och kanske kan ställa upp det.

CPU Mhz och minnets Mhz är nämligen sammankopplat på system före Sandy bridge så om det redan står på 1600Mhz finns det nästan inget utrymme kvar att överklocka på CPU då minnet följer med upp, slår i taket och det blir error.

yup jag är med på det! tack för svar. Har inte överklockat något så minnena har varit på mer än 1600 mhz så det ska nog vara lugnt men då vet jag lite mer om det.

Nu iaf har jag testat lite mer efter att ha fått en liten knuff i ryggen av er! Efter några blue screens och andra crasher har jag kommit fram till lite mer iaf men inte kunnat få 4.0 Ghz stabilt!

Det bästa jag har lyckats komma upp i är 3,8 Ghz. Med det har jag kört 10 tester med intelburntest på high som den klarade och även Cinebench. Jag slog bort XMP och hade mina minnen på 1200 mhz drygt, höjde Fixed Volt till 1.30625, efter någon crash hittade jag det som de mest stabila. Detta med 190 BLCK och 20 FSB.

Sen försökte jag ge mig på 4 Ghz men det bästa jag har lyckats göra där är att klara ett av tio tester med intelbruntest på standard alltså inte ens high. Under test två kraschade datorn pga en clock cykel som inte kom med enligt BSOD.
Väl inne på 4 Ghz hade jag 200 BLCK, 20 FSB, Fixed Volt 1.3500.
Jag har testat 1.38750 på Vcore men det bootade den inte Windows med så jag ville inte lägga mer än 1.35 då jag tror att det är något mer än Vcore som behöver höjas för att få det stabilt.
Men vad det kan va är jag inte säker på så hur tar jag mig vidare här ifrån?

Procen har inte varit över 66 C än så jag känner att jag kan pressa den till 4Ghz!

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

Brukar vara 2 saker som sätter stop det är att 1 minnen som går in i väggen p.g.a att mhz på dom ökar med blck andra är att nordbryggan kan behöva mer volt ...men är osäker om den är i cpu´n eller på moderkortet på dom så kolla det för jag har inte tid nu annars nordbrygge/vrm temp kan med vara faktorer som påverkar stabiliteten

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av Firsov:

yup jag är med på det! tack för svar. Har inte överklockat något så minnena har varit på mer än 1600 mhz så det ska nog vara lugnt men då vet jag lite mer om det.

Nu iaf har jag testat lite mer efter att ha fått en liten knuff i ryggen av er! Efter några blue screens och andra crasher har jag kommit fram till lite mer iaf men inte kunnat få 4.0 Ghz stabilt!

Det bästa jag har lyckats komma upp i är 3,8 Ghz. Med det har jag kört 10 tester med intelburntest på high som den klarade och även Cinebench. Jag slog bort XMP och hade mina minnen på 1200 mhz drygt, höjde Fixed Volt till 1.30625, efter någon crash hittade jag det som de mest stabila. Detta med 190 BLCK och 20 FSB.

Sen försökte jag ge mig på 4 Ghz men det bästa jag har lyckats göra där är att klara ett av tio tester med intelbruntest på standard alltså inte ens high. Under test två kraschade datorn pga en clock cykel som inte kom med enligt BSOD.
Väl inne på 4 Ghz hade jag 200 BLCK, 20 FSB, Fixed Volt 1.3500.
Jag har testat 1.38750 på Vcore men det bootade den inte Windows med så jag ville inte lägga mer än 1.35 då jag tror att det är något mer än Vcore som behöver höjas för att få det stabilt.
Men vad det kan va är jag inte säker på så hur tar jag mig vidare här ifrån?

Procen har inte varit över 66 C än så jag känner att jag kan pressa den till 4Ghz!

Prova CPU pll på 1.88volt, och QPI på 1.35v och se vad som händer!

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010
Skrivet av Bad Habit:

Prova CPU pll på 1.88volt, och QPI på 1.35v och se vad som händer!

Ska testa det återkommer om en stund!
Hur mycket kan jag ha skadat mitt system nu iom att det har blivit ca 5 BSODs? Är endast Vcore (max 1.38) och frekvenser på processorn som jag har höjt.

EDIT: Yes då har jag testat. Bootade windows men fick BSOD under IBT... Körde med en låg profil på XMP där jag fick 1600 Mhz (vilket är standard för mina minen så tänkte det borde inte vara några problem).

Såhär såg det iaf ut!

Man ser ju folk som har lyckats med 4ghz på 1.2 Vcore. jag är ju inte ens nära...

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av Firsov:

Ska testa det återkommer om en stund!
Hur mycket kan jag ha skadat mitt system nu iom att det har blivit ca 5 BSODs? Är endast Vcore (max 1.38) och frekvenser på processorn som jag har höjt.

EDIT: Yes då har jag testat. Bootade windows men fick BSOD under IBT... Körde med en låg profil på XMP där jag fick 1600 Mhz (vilket är standard för mina minen så tänkte det borde inte vara några problem).

Såhär såg det iaf ut!
http://i.imgur.com/vVJGvuK.jpg

Man ser ju folk som har lyckats med 4ghz på 1.2 Vcore. jag är ju inte ens nära...

Du skadar inte ditt system med BSOD. Det är systemets sätt att hindra att du skadar något, eller översatt att den inte klarar dina inställningar.
IMC vet jag inte maxvolt på, men är ju mer än nyare cpuer. Men som sagt, skit i IMC och ram till att börja med.

Testa som sagt med QPI och PLL och återkom sedan.

EDIT:
Se om du hittar något som heter load line calibration. Kan vara den som spökar.
Den ska du har på typ 75%, eller high eller vad det nu heter på din cpu. Är den för låg kommer spänningen till cpu sjunka under belastning till en nivå att den blir instabil. (vill man trixa så är ALLTID låg LLC bra, då det skyddar cpu mot spänningspikar. Kan du sätta den på medium är det bra, men börja med high)

Sedan ska du sätta på speedstep, annars går CPU på maxfart hela tiden.
Du kan också kolla full phase mode, sätt den på INTE max, men snäppet under.

Se till att alla komponenter runt cpu kyls, annars kommer cpu också bli instabil.

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Du kan inte räkna med att din processor ska klara 4 GHz på 1,38 V... Det gör nog inte min heller.
Jag klarar 3,8 på 1,32 V ungefär.

4 GHz på 1,2 V låter smått fantastiskt, var har du sett det?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013
Skrivet av Firsov:

Man ser ju folk som har lyckats med 4ghz på 1.2 Vcore. jag är ju inte ens nära...

Bara för att folk klarar det betyder det inte att du gör, det har helt enkelt med tur att göra. Folk som får upp sina 4670k's i över 5 GHz men jag kommer inte över 4.6.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010
Skrivet av Bad Habit:

Du skadar inte ditt system med BSOD. Det är systemets sätt att hindra att du skadar något, eller översatt att den inte klarar dina inställningar.
IMC vet jag inte maxvolt på, men är ju mer än nyare cpuer. Men som sagt, skit i IMC och ram till att börja med.

Testa som sagt med QPI och PLL och återkom sedan.

EDIT:
Se om du hittar något som heter load line calibration. Kan vara den som spökar.
Den ska du har på typ 75%, eller high eller vad det nu heter på din cpu. Är den för låg kommer spänningen till cpu sjunka under belastning till en nivå att den blir instabil. (vill man trixa så är ALLTID låg LLC bra, då det skyddar cpu mot spänningspikar. Kan du sätta den på medium är det bra, men börja med high)

Sedan ska du sätta på speedstep, annars går CPU på maxfart hela tiden.
Du kan också kolla full phase mode, sätt den på INTE max, men snäppet under.

Se till att alla komponenter runt cpu kyls, annars kommer cpu också bli instabil.

Sådär!
Nu har jag lyckats får 4 Ghz stabilt!
Tusen tack för hjälpen!! Det som har spökat för mig var nog Load Line Calibration. Den har stått på Auto och när jag kör igång ett stresstest så har det sänkt Vcoren en hel del vilket har blivit en BSOD. När jag satte den på Enable istället hade jag en mer konstant Vcore. Så stort tack för det tipset!
Nu kör jag 200 BLCK, 20 FSB, Vcore 1,300, Qpi 1.32 och PLL 1.88.

Skrivet av Rydisen:

4 GHz på 1,2 V låter smått fantastiskt, var har du sett det?

Här har du en Samlingstråd där många har nått 4 ghz på 1.2x volt

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av Firsov:

Sådär!
Nu har jag lyckats får 4 Ghz stabilt!
Tusen tack för hjälpen!! Det som har spökat för mig var nog Load Line Calibration. Den har stått på Auto och när jag kör igång ett stresstest så har det sänkt Vcoren en hel del vilket har blivit en BSOD. När jag satte den på Enable istället hade jag en mer konstant Vcore. Så stort tack för det tipset!
Nu kör jag 200 BLCK, 20 FSB, Vcore 1,300, Qpi 1.32 och PLL 1.88.

Här har du en Samlingstråd där många har nått 4 ghz på 1.2x volt

Gött!

Nu kan du ju börja försöka sänka vcore eller kanske pusha cpu högre

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

@Firsov: Och jag som trodde mitt ex klockade okej...

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2010

Jag lånar tråden lite då du redan nått ditt mål (om detta är okej).

Har i dagsläget fått upp den på ca 3.7ghz 24/7 och primestabilt i ett dygn utan problem. Men jag hade gärna fått ut lite mer av den.

Ett av problemen jag har är att Vcore inte ändras, även om jag ställer den på tex 1.3V i BIOS så står det fortfarande 1,248V inne i windows, detta gör det oavsett vad jag ställer den på.
Utan att få upp vcore lite så verkar det som att jag inte får ut fler mhz.

Turbo osv är avstängt i BIOS så jag antar att det är en bugg att CPU hastigheten varierar så mycket enligt HWmonitor.

Hårdvara
CPU Intel i5 760
Moderkort: Gigabyte GA-P55A-UD3
Minne: Corsair 4GB (2x2048MB) CL9 1600Mhz XMS3
Nätagg Fractal Design Newton R2, 650W 80+
Kylning: Noctua NH-D14