kan inte starta upp laptop med ssd

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

kan inte starta upp laptop med ssd

hej. jag har köpt en kingston ssdnow v300 och har installerat vin7 ulti på den, den sitter i hdd plats 2 i min laptop, i hdd plats 1 har jag min varnliga hhd som jag nu har avinstallerat win7. när jag då byter plats på dem så startar laptopen men fastnar på vägen då de blir svart bild med ett litet liggande sträck blinkandes i vänstra hörne. någon som har någon lösning?
tack på förhand!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013

Testa med enbart SSD i på plats 1. För övrigt rekommenderar jag att du byter in disken och köper en ny om du har 120 GB versionen. http://www.nordichardware.se/SSD-Recensioner/nya-kingston-v30...

CPU: i5 4670k @4.5Ghz GPU: 1080 TI ROG Strix RAM: 4x4GB 1666Mhz MoBo: MSI Z87-g45 GAMING PSU: Corsair CX 750M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av vikkvikk:

hej. jag har köpt en kingston ssdnow v300 och har installerat vin7 ulti på den, den sitter i hdd plats 2 i min laptop, i hdd plats 1 har jag min varnliga hhd som jag nu har avinstallerat win7. när jag då byter plats på dem så startar laptopen men fastnar på vägen då de blir svart bild med ett litet liggande sträck blinkandes i vänstra hörne. någon som har någon lösning?
tack på förhand!

Du skulle ha kopplat loss din HDD och istället satt din SSD på dess plats, sen efter installationen av Windows på SSD bara ansluta din HDD på plats 2, då hade allt funkat.

Går säkert bra med att strunta i att skifta plats, det viktiga är att din HDD inte sitter i när du installerar Windows på din SSD.

EDIT. OBS att du ska inte skifta din SSD plats efter installation, brukar sluta med error då..

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.