Lenovo y50-70 Bytt SSD disk funkar fan inte.... HJÄLP :(

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Lenovo y50-70 Bytt SSD disk funkar fan inte.... HJÄLP :(

Tjena alla kloka där ute!

Ja har ett fett problem och är inne på 4:e dagen utan att min dator funkar, med andra ord slänger ja snart in den i en vägg. Datorn är en Lenovo y50-70 som har/hade en hårddisk på 1tb/8gb ssh. Det som ska i är en Samsung evo 850 SSD 500gb. Det ja vill är att windows 8.1 hamnar på den.

Okej detta har jag gjort:

Återställde den gamla hårddisken och tog sen en backup på detta på ett USB genom lenovos egna Onekey Recovery. Funka fint

Satte in SSD disken och USBn med backupen i datorn, den hittar inte ett skit. Efter mycke om och men ändrar ja boot mode till Legacy, boot priority till Legacy och sedan väljer USBn överst i listan. Funkar fortfarande inte...

Min kompis kommer på en ide, han installerar w8 på SSD disken på sin egna Asus laptop. Funkar fint, han fixar de och är inne på sin data med min SSD disk.

Jag tar och kopplar in den i min dator OCH SAMMA JÄVLA SKIT SOM INNAN!!! HUR FNA E DE MÖJLIGT!!!!!!11!

Detta händer när ja startar datorn:

Svart skärm. Checking Media står i vänstra hörnet. Sedan dyker detta upp "EFI Network 0 for IPv4 (F8-A9-63-4E-CA-AF) boot failed", trycker ja OK så dyker en ny ruta upp "EFI Network 0 for IPv6 (F8-A9-63-4E-CA-AF) boot failed" Efter detta kommer en ny fantastisk ruta upp. "Default boot device missing or boot failed. Insert recovery media and hit any key, then select "Boot manager" to choose a new boot device or to boot recovery media.

Detta jävla skitet ja precis beskrev där upp hände alltså innan ssd va installerad och även nu efter den är installerad. Va fan händer ärligt? Blockar mina bios inställningar ssd disken eller vad?!

Finns de någon på sweclockers som gjort detta och hur lyckades ni isåfall? snälla behöver hjälp

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004

Verkar som att du försöker boota över LANet, vilket förstås inte är vad du vill göra i det här fallet.
"Legacy" innebär väl att den tar bootordningen från "vanliga BIOS" istället för UEFI, om jag fattat det rätt. I så fall behöver du ändra bootprioriteringen i BIOS för att den ska boota från USB-minnet istället.

Varför du inte helt enkelt kan sätta USB-minnet som högst prioriterad i UEFI får du svara på?

Kort och gott; välj rätt bootordning.

//G

---

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

@Gorian: Tjena. De går alltså inte att välja boot ordning i UEFI, den hittar alltså inget. De enda sättet ja kan hitta ordningen är om ja ändrar till legacy och sen startar om datorn. Men de förklarar ju fortfarande inte varför den inte kan starta upp? OS är ju installerat på ssdn vafan

Trädvy Permalänk
Medlem
Plats
Östgöte i Skåneland
Registrerad
Sep 2009

Har liknande laptop som dig (se min sig) och har själv joxat med allt det där. Jag fimpade cache SSDn + mekaniska disken och ersatte med en 256GB SSD enbart. Du kan pm'a, så ska jag kunna hjälpa dig.

Asrock Fatal1ty Z170 Professional Gaming i7 | i7-6700K | Gigabyte Geforce GTX 980 Ti Xtreme Gaming | 32 GB Corsair Vengeance LPX | 1 TB Samsung 850 EVO | Corsair Carbide Air 540 | 1200W EVGA SuperNOVA P2 | Be quiet! Dark Rock Pro 3 | Samsung UE55KS9005 x3

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Efter hjälp av Obsidian igårkväll lyckades vi att ändra i bios så datorn skulle hitta och boota tänkte skriva hur vi gjorde här ifall fler har liknande problem!

1. När datorn är släckt, tryck på Novo knappen som (på min modell) sitter bredvid start/stänga knappen, detta öppnar upp en meny på 4 alternativ Normal Startup, BIOS Setup, Boot Menu & System recovery.

2. Välj BIOS Setup. Bläddra till höger så du är under kolumnen som heter Boot. PXE Boot to Lan ska vara disabled och USB boot ska vara enabled. Ändra Boot Mode till Legacy, då kommer det komma en extra rad som heter Boot Priority. Denna ska ändras till Legacy, därefter ska Boot Mode ändras tillbaka till UEFI och då kommer även extra raden med Boot Priority försvinna och de ska de göra Stäng av datorn efter detta.

3. Starta upp datorn igen med Novo knappen, välja Boot menu och där ska nu din boot finnas!