Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009

Problem med temps och lagg 2500k OC

Hej!

Jag har haft min dator i rätt många år nu och har överklockat grafikkortet så hårt det gick i typ 3 år.

Det verkar inte vara några problem med den delen dock, jag tror att det är cpu eller mobo som spökar.

Jag försökte överklocka min i5 2500k för ett år sedan kanske och vet inte riktigt om det blev rätt, inte helt hundra på bios osv. Hade inga problem under stresstest osv dock.

Nu för 1 månad sedan så började jag få sjuka fps drops i CS:GO och Dota 2 efter en tids spelande och upptäckte då att mina temps var väldigt höga 90-95+, först var det bara nordbryggan tror jag (temp2) men nu blir alla cores supervarma under load och det börjar lagga efter en tids spelande.

Jag har resetat bios till default och öppnat sidan och det har hjälpt lite men tempsen blir tillslut väldigt höga och lagget kommer.

Har jag sabbat min mobo/cpu? Hur kan jag testa vad som är snett, eller har min cpu kylare/pasta gått sönder?

Min dator är den som finns i signaturen.

Under idle ligger tempsen på 38 grader ungefär.

Misstänker att jag kanske har kört för höga strömmar genom mobo:n? Vill veta lite vad jag ska byta ut, grafikkort är ju givet men en uppgradering känns onödig om mobo och/eller cpu är trasig.

gtx 1080 osv

Trädvy Permalänk
Medlem
Plats
Rosvik
Registrerad
Apr 2002

Har du provat montera om kylaren? Är det 4år gammal kylpasta kan den vara dålig.
Går pumpen till kylningen?

3770k @ 4.5ghz, Evga 980ti, 16gig RAM, 256GB 850 Evo, AIO H60 med p&p Gentle Typhoon, Fractal Design mini

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av Mikaelmannen:

Har du provat montera om kylaren? Är det 4år gammal kylpasta kan den vara dålig.
Går pumpen till kylningen?

skulle också kunna tänka mig att pastan blivit som cement efter 4 år samt att kolla så pumpen går och inte kylaren är igensatt med damm.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Moderator
Registrerad
Jan 2005

@Alliaria *Bump raderad*

Observera att vi ej tillåter bumpning. Denna gången har jag inte låst tråden, men kom i fortsättningen ihåg att regeln finns, se §4:

Citat:

§4.1 Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning). Däremot är det tillåtet att skriva flera inlägg i rad förutsatt att varje nytt inlägg tillför information eller på annat sätt för diskussionen framåt. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

/moderator

Skrivet av Alliaria:

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Mar 2004

Det börjar gå troll i våra gamla i5 2500k. Helt plötsligt "kokade" min CPU efter ha funkat utmärkt till Source och CS go . Nu klarar den inte att hålla FPSen uppe längre när det kommer många spelare in på servern.
Satte på H75 så troligtvis är det pumpen som lagt av i din kylare eftersom min funkar att hålla tempen nere på 50-60 grader som mest.

Silverstone | ASUS Z170 PRO GAMING ATX | Intel Core i5 6600K Skylake @ 4500 Mhz | Corsair H75 Hydro cooling |Asus Geforce GTX 970 med NZXT Kraken g10 kylning | Corsair 8GB (2x4GB) DDR4 2133Mhz Vengeance LPX | PS Corsair TX850W | SSD 3x Samsung 850 EVO 120/250GB/500 GB | Samsung syncmaster S27A950D 120hz | Qpad 8K Opical mouse| Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| Samsung Galaxy S6 edge+|

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Alliaria:

Hej!

Jag har haft min dator i rätt många år nu och har överklockat grafikkortet så hårt det gick i typ 3 år.

Det verkar inte vara några problem med den delen dock, jag tror att det är cpu eller mobo som spökar.

Jag försökte överklocka min i5 2500k för ett år sedan kanske och vet inte riktigt om det blev rätt, inte helt hundra på bios osv. Hade inga problem under stresstest osv dock.

Nu för 1 månad sedan så började jag få sjuka fps drops i CS:GO och Dota 2 efter en tids spelande och upptäckte då att mina temps var väldigt höga 90-95+, först var det bara nordbryggan tror jag (temp2) men nu blir alla cores supervarma under load och det börjar lagga efter en tids spelande.

Jag har resetat bios till default och öppnat sidan och det har hjälpt lite men tempsen blir tillslut väldigt höga och lagget kommer.

Har jag sabbat min mobo/cpu? Hur kan jag testa vad som är snett, eller har min cpu kylare/pasta gått sönder?

Min dator är den som finns i signaturen.

Under idle ligger tempsen på 38 grader ungefär.

Misstänker att jag kanske har kört för höga strömmar genom mobo:n? Vill veta lite vad jag ska byta ut, grafikkort är ju givet men en uppgradering känns onödig om mobo och/eller cpu är trasig.

Hejsan,

Är det en Corsair H60 du har som de står i din signatur? Testa att känna på själva blocket/pumpen ifall den vibrerar.

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge