Asus Maximus VIII Ranger + I7 6700k överklockning.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Asus Maximus VIII Ranger + I7 6700k överklockning.

Hallå i stugan!

Byggde igår kväll ihop mitt nya/delvis nya system. Jag uppgraderade moderkort, cpu och ram-minnen från Sabertooth Z77 + I7 3770k som snurrade på 4,8ghz till nya 6700k med ett Maximus Ranger moderkort.

Jag satt lite i morse och försökte få upp klockhastigheten men jag lyckades verkligen inte så jag undrar om någon har en aning varför jag inte lyckas.

Kort och gott, under fliken Extreme Tweaker i bios så ändrade jag till XMP-profilen. Bckl hade jag (som jag tidigare haft) på 100 och höjde upp multiplern (Cpu core ratio limit hette det i detta bios) från auto till 43. Vilket borde ge mig en klockfrekvens på 4300mhz.

Ovanför allt fick jag en summering på mina siffror där det stod något i stil med "Target Cpu Frequency: 4300mhz". Sparade alla inställningar och bootade Windows. När jag startade Cpu-Z så stod det att multiplern fortfarande var 40 och således även låg processorn på standard 4ghz. Även när jag körde igång Prime 95 låg den kvar på stabila 4ghz.

Gick in i bios igen, där stod det fortfarande "Target Cpu Frequency: 4300mhz" ovanför alla inställningarna. Däremot i en spalt till höger i Hardware monitorn så står det att frequency är "bara" 4000mhz.

Jag har provat stänga av turbofunktionen för processorn, provade även att stänga av Speedstep om dessa kunde vara med och spöka.

Jag provade även Ez Tuning Wizard som ska vara någon form av automatisk överklockning (vilket jag såklart inte vill). Då ökade cpufrekvensen till 4133mhz eller något i den stilen. Då hade Bckl ändrats till 101 om jag inte missminner mig helt.

Jag ska väl inte behöva aktivera LN2-läget på moderkortet för att kunna få upp hastigheten?

Har någon tips vad jag ska göra??

| Moderkort: Asus Maximus VIII Ranger | CPU: Intel I7 6700k | Ramminne: Corsair 16GB | Grafikkort: 2x MSI GTX780 Lightning | Nätagg: Fractal 1000w | Chassi: NZXT Switch 810 |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Det KAN vara så att jag rent ryggmärgsmässigt stängt av Speedstep och Turbo-funktionen direkt innan jag ändrade multiplern och vad jag kunnat läsa mig till nu är att Turbo-funktionen måste vara aktiv för att man ska kunna klocka med hjälp av multiplern.

Men jag låter tråden ligga öppen om någon har några idéer utifall detta inte fungerar när jag kommer hem från jobbet ikväll!

| Moderkort: Asus Maximus VIII Ranger | CPU: Intel I7 6700k | Ramminne: Corsair 16GB | Grafikkort: 2x MSI GTX780 Lightning | Nätagg: Fractal 1000w | Chassi: NZXT Switch 810 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@eXpose: Jag kör samma saker som du fast med R9 390 och Msi M7 moderkort, skriv gärna hur mycket du kommer upp i, eller dela en länk senare.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

Absolut kan jag göra det! Kör du också med custom vattenkylning?

Skrivet av EntireU:

@eXpose: Jag kör samma saker som du fast med R9 390 och Msi M7 moderkort, skriv gärna hur mycket du kommer upp i, eller dela en länk senare.

| Moderkort: Asus Maximus VIII Ranger | CPU: Intel I7 6700k | Ramminne: Corsair 16GB | Grafikkort: 2x MSI GTX780 Lightning | Nätagg: Fractal 1000w | Chassi: NZXT Switch 810 |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Nov 2009

| Moderkort: Asus Maximus VIII Ranger | CPU: Intel I7 6700k | Ramminne: Corsair 16GB | Grafikkort: 2x MSI GTX780 Lightning | Nätagg: Fractal 1000w | Chassi: NZXT Switch 810 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av eXpose:

Tack!

Skickades från m.sweclockers.com