Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Intel i7 3770k Överklocknings problem

Hej på er alla Sweclockers,

Jag tog nyligen beslutet att överklocka min CPU. Jag använder en vatten kylare https://www.komplett.se/product/769223/datorutrustning/kylnin...

Jag överklockade till 4.5 Ghz och drog upp volten till 1.2
Allting gick perfekt i början men efter cirka 2 dagar så började spelen jag köra krascha helt plötsligt.
CPU temperaturen ligger som mest 70 grader under load.
Spelen då bara plötsligt stängs av, ingen error eller liknande, bara försvinner. Det är då endast spel som det blir problem med. Inget annat.
Spelen är då H1Z1, Fallout new vegas, CS:GO
Hittar ingen koppling mellan dessa spelen som kan orsaka detta.
Någon som har någon aning om vad som går fel?

Full lista med dator delar

Processor Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Manufacturer Intel
Speed 3.5 GHz
Number of Cores 4
CPU ID BFEBFBFF000306A9
Family 06
Model 3A
Stepping 9
Revision

Video Card NVIDIA GeForce GTX 970
Manufacturer NVIDIA
Chipset GeForce GTX 970
Dedicated Memory 4096 MB
Total Memory 4.0 GB
Pixel Shader Version 5.0
Vertex Shader Version 5.0
Hardware T & L Yes
Vendor ID 10DE
Device ID 13C2
Plug and Play ID VEN_10DE&DEV_13C2&SUBSYS_31601462&REV_A1
Driver Version 10.18.13.5560
Memory 16 GB
Operating System Microsoft Windows 10 (build 10240), 64-bit
Service Pack 0
Size 64 Bit
Edition
Version 10.0.10240
Locale 0409
BIOS BIOS Date: 06/19/12 10:26:56 Ver: 04.06.05
Version American Megatrends Inc. V2.5
Manufacturer American Megatrends Inc.
Date 06/19/12
Display Maximum Resolution 1920 x 1080
Sound Device 1 Realtek High Definition Audio
Driver Version 6.0.1.7535
Sound Device 2 NVIDIA High Definition Audio
Driver Version 1.3.34.3
Sound Device 3 AKG Perception 120 USB
Driver Version 10.0.10240.16384
Sound Device 4 NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Driver Version 1.2.31.0

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Din överklockning är inte stabil. Inte konstigare än så.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Ja du, jag listade ut så mycket. Söker efter en lösning på problemet. Till exempel om jag har för lite volt eller för mycket.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av axel310:

Ja du, jag listade ut så mycket. Söker efter en lösning på problemet. Till exempel om jag har för lite volt eller för mycket.

Låter som att det skulle kunna vara för låg spänning, 1,2V är inte så enormt mycket...prova höj i steg om 0,05V och se om den blir stabil.

Skickades från m.sweclockers.com

///M4

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

@hoski: Tack så mycket! Testar det imorgon!