Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2015

Cpu over temperature error!

Hej!
Köpt en begagnad burk här på marknaden, och störts av att samtliga fläktar gått på högvarv, så slängde inte AI suite från ASUS och fipplade lite på fläktkontrollerna.
Sedan efter en omstart så kommer jag till ASUS moderkorts bootskärm och efter det får jag ett felmeddelande med CPU over temperature error!
I bios anger den en temp på runt 70 på CPU direkt efter start av burken.
Speccy anger inte nå högre temps än den gjorde innan när jag väl kommit in i datorn heller inte speedfan.
Är det läge å ersätta standardkylaren? sneglat på Cooler Master Hyper 212 Evo som ersättare

Intel Core i5 2500K @ 3.30GHz
ASUSTeK Computer INC. MAXIMUS IV GENE-Z/GEN3 (LGA1155).

När den väl är igång så märker jag inte nå konstigheter, men tar ett par minuter att starta när man måste vänta på bootskärmen och sen in genom BIOs å böka.

Tack för all hjälp som kan fås, hoppas att frågan inte ställts för många ggr

/mvh

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Jag skulle byta direkt, Cooler Master Hyper 212 Evo är en riktigt bra och billig kylare.

* Fractal Design R5 * Acer Predator XB240Hbmjdpr * MSI Z170A GAMING M7 * Intel Core i7 6700K / NZXT Kraken x61 * MSI GTX 1080 8GB Gaming X* Corsair Vengeance LPX Black DDR4 2x8GB 3000MHz * EVGA SuperNova 850W G2 * Samsung SSD PRO 850-Series 250GB * Samsung SSD EVO 850-Series 1TB * Windows 10 Pro -64bit * Objetive Designs O2+ODAC * Philips Fidelio X2 + AntLion MicMod V4 // https://www.youtube.com/channel/UCVbLB7vBqeVGy6g1mY6M6Zw

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Är kylflänsen på processorkylaren varm? Om inte så är det dålig kontakt mellan cpu och kylare. I så fall tycker jag att du ska börja med att montera om kylaren med ny kylpasta och se till att den sitter ordentligt. Onödigt att lägga ännu mer pengar om det är något annat som är fel.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2015

Kände nu när den gått ett tag och känns inte varm, enligt FAN xpert är tempen 35 grader och fläkten går på 40% är dom siffrorna helt ute och cyklar?

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Kontrollera först så att kylaren sitter ordentligt. Om den redan gör det så är förmodligen temp sensorn sönder. Gå bara in i bios och ändra CPU temp till ignore eller 0

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2015
Skrivet av Ruzikx:

Kontrollera först så att kylaren sitter ordentligt. Om den redan gör det så är förmodligen temp sensorn sönder. Gå bara in i bios och ändra CPU temp till ignore eller 0

Om jag ändrar temp sensorn, kommer man va tvungen att köra cpu fan på max hela tiden då?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2015
Skrivet av giplet:

Är kylflänsen på processorkylaren varm? Om inte så är det dålig kontakt mellan cpu och kylare. I så fall tycker jag att du ska börja med att montera om kylaren med ny kylpasta och se till att den sitter ordentligt. Onödigt att lägga ännu mer pengar om det är något annat som är fel.

Kylflänsens kändes ordentligt varm under uppstart, däremot när windows startat så svalnar den direkt och känns inte alls varm

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av strangelovee:

Om jag ändrar temp sensorn, kommer man va tvungen att köra cpu fan på max hela tiden då?

Alltså. Om du inte kan använda datorn för att för du får ett felmeddelande som är falskt så kommer du ju bli tvungen att göra så. Men fixa en 212 evo så ska du nog se att det löser sig.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2015

Slängde in en ny kylare, så nu går den svalt å fint, hade däremot sönder en ramsticka när jag tog bort kylflänsen på den, men vissa förluster får man ta, tack för hjälpen