Corsair Link ser fläktar men reagerar inte på hög/sänk fläkthastighet

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Jul 2013

Corsair Link ser fläktar men reagerar inte på hög/sänk fläkthastighet

Tjena! Satte ihop nya datorn för ett tag sen och bestämde mig idag för att göra mig av med H80i standard medföljande fläktar. Har ersatt dem med 2st SP120 High Performance fläktar. Det som händer nu är att vare sig jag höjer eller sänker fläkthastighet så reagerar inte fläktarna korrekt. Dem går på ca 1850->2000 rpm vad jag än gör. om jag har dem på quiet hamnar dem på 1850, om jag sätter den på fixed rpm 1500 så går den upp i 2000. verkar som att den flippar helt. båda 3pins kontakten + h80i är installerat 100% korrekt.

Ska jag ominstallera mjukvara eller vad tror nu är problemet ? :s

| 'The Crispy' | Corsair Carbide Air 540 Black >> i7-4790K >> ASUS ROG Maximus VII Ranger >> MSI GTX 980 4G 2-way SLI >> Corsair Dominator Platinum DDR3 1866MHz 16GB (4x4) >> Corsair HX850i >> Corsair H105 >> Corsair FORCE LX 256GB >> Seagate Barracuda 2TB 7200 RPM >> NZXT Mix 2 Fan controller
| 'Peripherals' | BENQ 27" BL2710PT (2560x1440) >> BENQ 24" BL2405HT (1920x1080) 

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Det är för dom inte har PWM kontakten alltså 4 Pin kontakten, därav så går SP fläktarna på Default hur du än vrider o vänder på det(testade och göra samma sak då jag har två stycken liggandes i en kartong( Ett tips med dom fläktarna, använd dom inte och montera på chassit då har sönder infästningen i dämpningen).

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av crispybagel:

Tjena! Satte ihop nya datorn för ett tag sen och bestämde mig idag för att göra mig av med H80i standard medföljande fläktar. Har ersatt dem med 2st SP120 High Performance fläktar. Det som händer nu är att vare sig jag höjer eller sänker fläkthastighet så reagerar inte fläktarna korrekt. Dem går på ca 1850->2000 rpm vad jag än gör. om jag har dem på quiet hamnar dem på 1850, om jag sätter den på fixed rpm 1500 så går den upp i 2000. verkar som att den flippar helt. båda 3pins kontakten + h80i är installerat 100% korrekt.

Ska jag ominstallera mjukvara eller vad tror nu är problemet ? :s

Vill du kunna styra fläktarna genom Corsair Link så måste de vara PWM-fläktar.

Jag rekommenderar dessa:
http://www.inet.se/produkt/5322331/corsair-air-series-sp120-h...

Intel i5 6600K | Asus Z170-A | MSI Geforce GTX 970 Gaming | Corsair Vengeance LPX 8GB 2133Mhz | EVGA SuperNOVA 750 G2 | NZXT H440W | Corsair Hydro H80i| WD Caviar Green 3TB + Crucial M500 120GB