Behöver hjälp med konfigurering av RAID-1 i Windows 10

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2009

Behöver hjälp med konfigurering av RAID-1 i Windows 10

Hej alla Sweclockare!

Jag har byggt en ny dator, och installerade då Windows 10 på SSD'n. So far so good. Nu har jag pluggat i mina två mekaniska diskar som jag ska spegla med RAID 1, men jag stöter på patrull. I diskhanteraren ser jag bara tre alternativ när jag högerklickar på hårddiskarna i fråga (simple, spanned och striped), jag saknar alltså mirror.

När jag ändrade SATA mode i BIOS från AHCI --> RAID så hittades inte SSD'n, och Windows kunde följaktligen inte boota korrekt. Har ni några tips på vad jag ska göra? Det känns spontant som att mjukvaru-RAID via Windows vore det enklaste, men jag kanske borde kika på att försöka använda Intel Rapid Storage Technology när jag bootar istället? Eller tänker jag fel som försöker kombinera en SSD + två speglade mekaniska? Går det inte?

Förlåt mig om jag ställer dumma frågor, det är första gången jag försöker mig på en RAID-konfiguration. Alla tips mottages tacksamt

Bitfenix Phenom | Asus Maximus VIII Gene | Intel Core i7-6700K |
32 GB Corsair Vengeance 2400 MHz DDR4 | XFX Radeon R9 FURY X |
Samsung 850 Pro 500 GB | 2 x WD Black 2 TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Det borde gå vilket som då SSD borde köras som single i hårdvaru-RAID:en Men du behöver antagligen konfigurera om i bios och även installera om Windows.

Dina diskar är även exakt lika? Det är vanligt att olika diskar både i parameter och storlek inte accepteras i RAID 1 och 10.

Denna sida har instruktioner om hur du ska gå till väga om du skulle ha missat något.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os