Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Upplösningen ändras viloläge

Hej hallå!

Har en AOC q2770Pqu och kör med upplösningen 2560x1440.. men så fort jag sätter datorn i viloläge och sedan startar om den igen så får jag upp ett felmeddelande och upplösningen ändras till 1920x1080 och jag kan inte ändra tillbaka till 2560x1440 utan måste starta om datorn.

Har kopplat från mitt ASUS Radeon R9 270X till skärmen med dp kabel. En polare nämnde något att det är dp kabeln som är problemet? Vad ska jag göra för att slippa detta problemet jag har? Koppla med HDMI? Eller finns det någon annan lösning?

//dfniklas

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Vad säger felmeddelandet? Är det något med "displayport link failure" och liknande så bör du testa med annan DP-kabel. AMD-korten är väldigt känsliga för DP-kablars kvalitet.

Men testa med HDMI-kabel. 2560x1440 i 60 Hz ska inte vara problem med en så pass ny skärm om du inte sitter med ett väldigt strypt grafikkort eller liknande.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Det här är själva felmeddelandet. Får prova med HDMI annars för det här börjar bli frustrerande. Har ingen annan dp-kabel så blir nog att prova med hdmi isåfall

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Ja, det där ser jag väldigt ofta ihop med AMD-kort och DP-kablar som inte riktigt vill. Fast då handlar det om skärmar som ska köras 144 Hz eller i 4K.

2560x1440 i 60 Hz kräver mindre än hälften av den bandbredden, så det tyder på en väldigt dålig kabel eller att du har ett problem relaterat till grafikkortet, en gammal drivrutin och liknande. Är det problem med det senare finns alltid risken att problemet kvarstår med HDMI eller att det blir problem som ingen bild alls efter vila.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Antar att det har med drivrutinerna att göra då. Hade inte dessa problem innan uppgraderingen till windows 10, problemen uppstod i samma veva.. Får se om jag kan finna några andra drivrutiner annars kanske jag får prova backa ett steg.

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Ah, Win10. Kan alltså vara en Windows 10-sak också. Det är mycket i fråga om drivrutiner som ännu inte är intrimmat. Så testa med HDMI-kabeln.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009
Skrivet av Laxpudding:

Ah, Win10. Kan alltså vara en Windows 10-sak också. Det är mycket i fråga om drivrutiner som ännu inte är intrimmat. Så testa med HDMI-kabeln.

Backade drivrutiner samt amd catalyst control center ett steg och nu verkar det fungera.