Adobe Premiere, -Varför blir videon pixlig?

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Adobe Premiere, -Varför blir videon pixlig?

Som titlen lyder. Ett problem som jag aldrig har lyckats få bukt med när jag exporterar videos från Adobe Premiere. Jag har spelat in videon med Shadowplay och när jag kollar på videon som är inspelad så ser det inte ut så här. Bara efter export.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av Ruzikx:

Som titlen lyder. Ett problem som jag aldrig har lyckats få bukt med när jag exporterar videos från Adobe Premiere. Jag har spelat in videon med Shadowplay och när jag kollar på videon som är inspelad så ser det inte ut så här. Bara efter export.

http://i.imgur.com/ZEsBNGA.png
http://i.imgur.com/et7WDSb.png
http://i.imgur.com/Qshae1x.png

Antar att du kör piratkopierat iom att det saknas så mycket presets (vilket det brukar göra vid piratkopierade versioner). Men din preset är helt fel, Du ska ha en AVCHD 60p preset (du kan ställa det i custom preset annars, så att du får ett 60fps projekt.

Exporten ser också lite knepig ut, välj h264 i mp4 wrapper ist för wmv. Sen VBR 2pass, high profile, level4.1, typ runt 20Mbps (max typ det dubbla). Om du saknar codecs också, så får du la ta å köpa programmet eller om du nu har köpt det så kontakta adobe så du får tillgång till alla presets och codecs.

Trädvy Permalänk
Medlem
Plats
Grycksbo
Registrerad
Feb 2010

De flesta använder ju H.264 codec när de renderar testa den och se. Också varierar det på vad för bitrate du renderade i. Högre Bitrate = bättre kvalite men tar ju större plats på hårddisken.

[i5 4670k]-[MSI Z87 GD65-GAMING]-[Corsair 16GB 1600MHz XMP ]-[EVGA Supernova G2 750W]-[ZOTAC GTX 980Ti AMP Extreme 6GB]-[Windows 10]-[Acer 27" XB270HU]-[]-[QPAD 8K]-[QPAD MK-90][Asus Essence STX II]-[Beyerdynamic DT 770 Pro 250 ohm]-[Röde PodCaster USB + PSM-1 + PSA-1]-[Wii U]-[PS4 Pro]

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av Sebastian V:

De flesta använder ju H.264 codec när de renderar testa den och se. Också varierar det på vad för bitrate du renderade i. Högre Bitrate = bättre kvalite men tar ju större plats på hårddisken.

Var hittar jag denna Codec'n?. I början?

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av sKRUVARN:

Antar att du kör piratkopierat iom att det saknas så mycket presets (vilket det brukar göra vid piratkopierade versioner). Men din preset är helt fel, Du ska ha en AVCHD 60p preset (du kan ställa det i custom preset annars, så att du får ett 60fps projekt.

Exporten ser också lite knepig ut, välj h264 i mp4 wrapper ist för wmv. Sen VBR 2pass, high profile, level4.1, typ runt 20Mbps (max typ det dubbla). Om du saknar codecs också, så får du la ta å köpa programmet eller om du nu har köpt det så kontakta adobe så du får tillgång till alla presets och codecs.

Var ändrar jag det? I början eller i slutet? Jag tror att jag måste uppdatera programmet. Jag har tagit bort "Adobe-update-utility" från uppstart.

Trädvy Permalänk
Medlem
Plats
Grycksbo
Registrerad
Feb 2010
Skrivet av Ruzikx:

Var hittar jag denna Codec'n?. I början?

Du gör det uppe i Format när du exporterar och så har du en lista med olika Codec's och där ska väl H.264 finnas.
Välj ej den med Blu-Ray.

[i5 4670k]-[MSI Z87 GD65-GAMING]-[Corsair 16GB 1600MHz XMP ]-[EVGA Supernova G2 750W]-[ZOTAC GTX 980Ti AMP Extreme 6GB]-[Windows 10]-[Acer 27" XB270HU]-[]-[QPAD 8K]-[QPAD MK-90][Asus Essence STX II]-[Beyerdynamic DT 770 Pro 250 ohm]-[Röde PodCaster USB + PSM-1 + PSA-1]-[Wii U]-[PS4 Pro]

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@sKRUVARN:
@Sebastian V:

Det ser bättre ut nu va? Dock så använde jag Youtube HD 1080p 60fps. 21 bitrate, 4,1 profile. Tack för hjälpen!

https://www.youtube.com/watch?v=C52oL1Wlwo0&feature=youtu.be