Trädvy Permalänk
Medlem
Registrerad
Okt 2006

Olika program visar olika multiplier??

Varför i hela friden visar CPU-Z och realtemp helt olika stats?
Multipliern är inställd på x44 precis som realtemp visar.. Men CPUZ visar inget??

http://oi57.tinypic.com/b480ea.jpg

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Har för mig att cpu-z visar den aktuella multipliern och är datorn i idle så brukar den dras ner när den inte belastas såvida det inte är avstängt i uefi/bios

Realtemp visar troligen den inställda max multipliern.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Registrerad
Okt 2006
Skrivet av Rouge of Darkness:

Har för mig att cpu-z visar den aktuella multipliern och är datorn i idle så brukar den dras ner när den inte belastas såvida det inte är avstängt i uefi/bios

Realtemp visar troligen den inställda max multipliern.

Kan man inte få den att sluta "throttla" och hålla en stabil multiplier istället för att den håller på och justerar sig hela tiden?
Nu börjar det hända grejer!

http://valid.x86.fr/1gzefa

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

felpost

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Stäng av speedstep i bios så kommer multipliern köra max hela tiden.

Har för mig det är den som stänger av det iaf.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Registrerad
Okt 2006
Skrivet av Rouge of Darkness:

Stäng av speedstep i bios så kommer multipliern köra max hela tiden.

Har för mig det är den som stänger av det iaf.

Ligger på 4,7ghz runt 50 grader vid full load just nu.. Är det någon fara att gå högre i volt?

http://sv.tinypic.com/r/1zguidd/8

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Bilderna laddar så jävla segt så ser inte vad du kör just nu men 50°c låter jäkligt bra om de e full load dvs och inte idle.

Och läst att under 1.30v ska va ok.

Själv kör jag 4.7ghz på 1.23v och ligger runt 70-80°c när jag kör stresstest med superpi mod

Har en rätt halvdassig tornkylare dock.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Registrerad
Okt 2006
Skrivet av Rouge of Darkness:

Bilderna laddar så jävla segt så ser inte vad du kör just nu men 50°c låter jäkligt bra om de e full load dvs och inte idle.

Och läst att under 1.30v ska va ok.

Själv kör jag 4.7ghz på 1.23v och ligger runt 70-80°c när jag kör stresstest med superpi mod

Har en rätt halvdassig tornkylare dock.

Låg på 1,42 volt dock...

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

De låter väldigt högt för 4.7... iaf om man jämför med min...

Gissar att du kör spänningen på auto?

Isf ställ för tusan den till manuell spänning på typ 1.27 eller nått och kolla om den är stabil.

Sänk sedan tills datorn börjar crasha å höj sen till senaste fungerande spänning.

Nästan 1.5v är ganska mycket och risken för cpu grillning föreligger nog ganska kraftigt...

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Registrerad
Okt 2006
Skrivet av Rouge of Darkness:

De låter väldigt högt för 4.7... iaf om man jämför med min...

Gissar att du kör spänningen på auto?

Isf ställ för tusan den till manuell spänning på typ 1.27 eller nått och kolla om den är stabil.

Sänk sedan tills datorn börjar crasha å höj sen till senaste fungerande spänning.

Nästan 1.5v är ganska mycket och risken för cpu grillning föreligger nog ganska kraftigt...

Nej den stod på auto så jag höjde den till 1,42.. Datorn starade inte ens på 4,2 ghz med 1,26 i volt så höjte rejält.

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Ahh de va inget... vet inte varifrån ja fick att du också satt på en 4790k...

Skylake ligger nog högre i spänning då.

Så ignorera vad jag sagt om spänning förutom att köra manuellt.

Mitt tips googla lite på vad andra kör för spänningar i div hastigheter så kommer du nog få något liknande.

Man har iaf nått att gå efter.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.