Dålig fart PCIe.disk

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2003

Dålig fart PCIe.disk

Sitter med 1st HyperX Predator SSD 480GB M.2 PCIe
https://www.komplett.se/product/841197/datorutrustning/hrddis...

Samt 2 st Samsung 850 EVO 500 GB i raid0
https://www.komplett.se/product/828770/datorutrustning/hrddis...

Men borde jag inte få mer fart på HyperX än vad resultat visar ?

https://imgi.se/image/FkN
https://imgi.se/image/Fkw

Är det någon inställning i bios ?

EVGA x99 Micro / 5960X / 32 GB RAM / EVGA Titan 12 GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Enligt:

http://www.tomshardware.com/reviews/kingston-hyperx-predator-...

Så borde du få runt 1400mb/sec read o cirka 900mb/sec write

// LZ

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007
Skrivet av Dizzzad:

Sitter med 1st HyperX Predator SSD 480GB M.2 PCIe
https://www.komplett.se/product/841197/datorutrustning/hrddis...

Samt 2 st Samsung 850 EVO 500 GB i raid0
https://www.komplett.se/product/828770/datorutrustning/hrddis...

Men borde jag inte få mer fart på HyperX än vad resultat visar ?

https://imgi.se/image/FkN
https://imgi.se/image/Fkw

Är det någon inställning i bios ?

EVGA x99 Micro / 5960X / 32 GB RAM / EVGA Titan 12 GB

Vad har Du i moderkortets olika PCIe portar? Beskriv samtliga komponenter samt i vilka portar de sitter.

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2003

Titan överst som tar upp 2 portar och kingston i botten
Ville inte sätta den i 3:e och stoppa utelåst ifrån gpu-fläkten

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2011
Skrivet av Dizzzad:

Titan överst som tar upp 2 portar och kingston i botten
Ville inte sätta den i 3:e och stoppa utelåst ifrån gpu-fläkten

Det går inte sätta M.2-enheten i M.2-porten på moderkortet?

EDIT: Nej, det går inte. Det var inget.

Mitt förslag är att du testar med någon vanligare testsvit, t.ex. AS SSD.

http://xkcd.com/386/
http://readthefuckingmanual.com/
http://en.wikipedia.org/wiki/Megahertz_myth

”Alltså vad är det med grafikkortsmakare och bokstaven X? Det är precis som med dansbandsmusiker och bokstaven Z.”

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Vad jag kan se så är två översta 16x 3.0 och nedre 8x 3.0 och du har 40 banor med 5960x så alla sak gå fulla muggar.

Kan vara så att det är ett windows/mjukvaruproblem.
Ska tydligen vara en firmware på G för den enheten då den verkar ha problem.

http://www.overclock.net/t/1567268/attention-kingston-hyperx-...

Finns nåt benchamrk där någon också får rätt kass prestanda runt 800Mb/sek.
Tydligen har Kingston efterfrågat benchmarks för dom som har problem med windows 10 uppdateringen.

Bara lusläst tråden men du borde ju kunna se om något där passar in på dit problem.

Skrivet av Sveklockarn:

Det går inte sätta M.2-enheten i M.2-porten på moderkortet?

EDIT: Nej, det går inte. Det var inget.

Mitt förslag är att du testar med någon vanligare testsvit, t.ex. AS SSD.

Borde gå men bör inte spela någon roll sedan så häger M.2 och USB 2.0 i hop så måste i så fall konfas korrekt i UEFI enligt hans manual om den ska användas.
Det är ju klart fördelaktigt med M.2 platsen då det friar upp PCI-E platser och M.2 SSD'n använder 4x PCI-E 2.0 så även om den går via X99 chipet bör det prestera likvärdigt.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007
Skrivet av Dizzzad:

Titan överst som tar upp 2 portar och kingston i botten
Ville inte sätta den i 3:e och stoppa utelåst ifrån gpu-fläkten

Trevligt litet moderkort. Om HyperX Predator SSD 480GB M.2 PCIe är kompatibel med den inbyggda M.2 porten, så hade jag provat att installera den där och göra om testet. Glöm inte att ställa om i BIOS(den verkar ha något med USB #5 port att göra).

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2011

@pa1983 @Veni
M.2-platsen är tyvärr inte kompatibel med SSDn, då den är av typ E.

Längst till vänster i bilden till artikeln är en enhet av passande storlek:
http://arstechnica.com/gadgets/2015/02/understanding-m-2-the-...

http://xkcd.com/386/
http://readthefuckingmanual.com/
http://en.wikipedia.org/wiki/Megahertz_myth

”Alltså vad är det med grafikkortsmakare och bokstaven X? Det är precis som med dansbandsmusiker och bokstaven Z.”

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Yes synd men oavset problemet är nog knappast relaterat till PCI-E bussen. Tror mer på FW/mjukvara då det verkar vara lite strul med det om man ska tro tråden så jag skulle hålla utkik efter en ny FW som tydligen ska vara på G.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2003
Skrivet av Veni:

Trevligt litet moderkort. Om HyperX Predator SSD 480GB M.2 PCIe är kompatibel med den inbyggda M.2 porten, så hade jag provat att installera den där och göra om testet. Glöm inte att ställa om i BIOS(den verkar ha något med USB #5 port att göra).

Men är inte M.2-porten slöare än PCie ??
E väl därför dom säljer 2 olika diskar
en M.2 och en PCIe-modell ???

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2011
Skrivet av Dizzzad:

Men är inte M.2-porten slöare än PCie ??
E väl därför dom säljer 2 olika diskar
en M.2 och en PCIe-modell ???

Nej, var har du fått det ifrån?

"Buses exposed through the M.2 connector are PCI Express 3.0, Serial ATA (SATA) 3.0 and USB 3.0"
Källa: https://en.wikipedia.org/wiki/M.2

http://xkcd.com/386/
http://readthefuckingmanual.com/
http://en.wikipedia.org/wiki/Megahertz_myth

”Alltså vad är det med grafikkortsmakare och bokstaven X? Det är precis som med dansbandsmusiker och bokstaven Z.”

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Dizzzad:

Men är inte M.2-porten slöare än PCie ??
E väl därför dom säljer 2 olika diskar
en M.2 och en PCIe-modell ???

Den var rolig den. På bilden i testet från TomsHardware så ser det ut som ett PCIe-kort med en M.2 slot på. Ser inte ditt kort ut så?
De säljer två varianter eftersom inte alla moderkort har M.2-portar som stödjer PCIe-kort.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2003
Skrivet av giplet:

Den var rolig den. På bilden i testet från TomsHardware så ser det ut som ett PCIe-kort med en M.2 slot på. Ser inte ditt kort ut så?
De säljer två varianter eftersom inte alla moderkort har M.2-portar som stödjer PCIe-kort.

jo, jag har faktiskt båda modellerna
ena sitter i en nuc.

Men då det skillde så pass mycke i pris så misstänkte jag att m.2 va slöare

Men fel av mig

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2003
Skrivet av pa1983:

Yes synd men oavset problemet är nog knappast relaterat till PCI-E bussen. Tror mer på FW/mjukvara då det verkar vara lite strul med det om man ska tro tråden så jag skulle hålla utkik efter en ny FW som tydligen ska vara på G.

Hur och vart hittar jag ny FW ?