Trädvy Permalänk
Medlem
Plats
Södra Stockholm
Registrerad
Jun 2013

Får ingen bild på Dell skärm

Har gjort rent fläktarna och skruvade ihop allt och kopplade in alla sladdar igen i datorn/skärmen. Och sedan startade jag upp datorn. Men upptäckte ganska fort att ingen bild kommer upp på skärmen. Det ända som kommer upp på skärmen är en grå ruta som söker efter kabeln från skärmen till datan. Och sedan stängs skärmen "automatiskt" Har två olika sladdar att välja på från skärmen till datan. Men problemet uppstår med båda kablarna.

Har en Dell u2312hm skärm.

http://forumbilder.se/ECQJ4/image

http://forumbilder.se/ECQJ5/image

Trädvy Permalänk
Dell
Registrerad
Jul 2011

Hej RAj

Havde du nogen form for problemer med skærmen inden du rensede fläktarna?

Jeg vil anbefale at du laver en ATX reset og eventuelt checker at dit grafikkort sidder korrekt. Hjælp til ATX reset finder du her: http://www.ehow.com/how_8762767_do-atx-reset.html

Med venlig hilsen

Karina Hansen
Dell Nordic Social Media Support Specialist
Følg os på Twitter: @DellLyssnar og Facebook

Trädvy Permalänk
Medlem
Plats
Södra Stockholm
Registrerad
Jun 2013
Skrivet av DellCare:

Hej RAj

Havde du nogen form for problemer med skærmen inden du rensede fläktarna?

Jeg vil anbefale at du laver en ATX reset og eventuelt checker at dit grafikkort sidder korrekt. Hjælp til ATX reset finder du her: http://www.ehow.com/how_8762767_do-atx-reset.html

Med venlig hilsen

Karina Hansen
Dell Nordic Social Media Support Specialist
Følg os på Twitter: @DellLyssnar og Facebook

Nej, hade inget problem med skärmen innan. Och grafikkortet sitter korrekt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockhom
Registrerad
Jan 2008

@RAJ: Kör du DisplayPort?

Jag har tidigare erfarenhet med att det har strulat med en tidigare dator. Lyckades på något vänster kortsluta anslutningen mellan dator och skärm. :/

Utökad förklaring
Trädvy Permalänk
Dell
Registrerad
Jul 2011
Skrivet av RAJ:

Nej, hade inget problem med skärmen innan. Och grafikkortet sitter korrekt.

Skickades från m.sweclockers.com

Og du har også foretaget ATX reset, som anbefalet i mit tidligere indlæg, uden at det har ændret noget?

Med venlig hilsen

Karina Hansen
Dell Nordic Social Media Support Specialist
Følg os på Twitter: @DellLyssnar og Facebook

Trädvy Permalänk
Medlem
Plats
Södra Stockholm
Registrerad
Jun 2013
Skrivet av enkoppte:

@RAJ: Kör du DisplayPort?

Jag har tidigare erfarenhet med att det har strulat med en tidigare dator. Lyckades på något vänster kortsluta anslutningen mellan dator och skärm. :/

Japp, jag använder mig av
DisplayPort.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Bor i Nerke :)
Registrerad
Aug 2014
Skrivet av RAJ:

Japp, jag använder mig av
DisplayPort.

Skickades från m.sweclockers.com

När du blåste rent fläktarna tog du ut grafikkortet då? Det kan ju vara så enkelt att kabeln som ger ström till kortet inte sitter i ordentligt/inte sitter i alls! Dubbelkolla alltid den innan du sätter ihop ditt chassi!

Vänliga hälsningar Dennis Gustavsson!

Main rig: AX650, MSI K9N SLI Platinum, AMD Athlon x2 6000+ @ stock, Nvidia GF116 (GTX550TI, 4GB Corsair XMS2 Extreme edition, Be Quiet Dark Rock Advanced, Windows XP Professional SP4 unofficial Med POSReady uppdateringar till 2019 whohoo!

Laptop: Dell Precision M4300 2.4GHZ CORE2Duo,4GB RAM, 320GB HDD, nVidia QUADRO FX360 512MB, Windows 7 Ultimate Edition x64

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Testa också att dra ur strömkabeln ur skärmen och sätt i den igen, om du inte redan gjort det. Vissa skärmar brukar kunna strula lite med DP, och det enda som då hjälper är att göra dem helt strömlösa ett tag.

Trädvy Permalänk
Medlem
Plats
Södra Stockholm
Registrerad
Jun 2013
Skrivet av Dennis55:

När du blåste rent fläktarna tog du ut grafikkortet då? Det kan ju vara så enkelt att kabeln som ger ström till kortet inte sitter i ordentligt/inte sitter i alls! Dubbelkolla alltid den innan du sätter ihop ditt chassi!

Vänliga hälsningar Dennis Gustavsson!

Har kollat upp det, och allt verkar sitta i ordentligt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Dell
Registrerad
Jul 2011

Desværre tyder det på at nogle af maskinens interne dele er blevet beskadiget under rensningen af fläktarne, såfremt alt sidder præcis som det skal.

Ingen indikation på at der er problemer med skærmen.

Med venlig hilsen

Karina Hansen
Dell Nordic Social Media Support Specialist
Følg os på Twitter: @DellLyssnar og Facebook

Trädvy Permalänk
Medlem
Plats
Södra Stockholm
Registrerad
Jun 2013

Hej igen.
Jag lämnade till slut in datorn till en verkstad. Och dagen efter konstaterade dom att grafikkortet har tydligen fått en liten stöt efter det att jag har gjort rent fläktarna. Och att det var problemet till att jag inte fick någon bild på skärmen.
Men tack för all hjälp ändå