Mystiska SSD problem

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

Mystiska SSD problem

Tjena!

Har en äldre Intel ssd 320 120gb där jag har windows osv, samt en nyare Samsung ssd 850 evo 250gb som jag införskaffade när utrymmet började tryta.

Upptäckte några grejer när jag höll på här med datorn och det första var att när jag körde en ssd benchmark så stod det att intel disken var I IDE läge medan Samsungen var I ACHI läge, och I bios är ju achi läget aktiverat men den hittar överhuvudtaget inte Intel disken (I bios), men jag kör ju windows och något spel på Intel disken och det fungerar ju utan problem...

Detta är skumt, men först och främst, är detta ett problem?, som kan påverka prestanda, med tanke på IDE/ACHI osv...

har ett Asus p8p67-m pro b3 moderkort.

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Antagligen har du satt den i fel portar och använt den för SSD urusla Marvell-kontrollern. Läs manualen och titta efter hur du gjort så får du svar.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Nu har MultiMan redan givit dig ett bra svar men jag kan fylla in detta, moderkortet har 1 st Marvell SATA port (mörk blå) som du bör undvika, du kan testa att koppla till någon av dom 2 Intel 6Gbit/s SATA portarna (grå) eller till någon 4 Intel 3Gbit/s portarna (ljusblå).

Intel® P67(B3) chipset :
4 x SATA 3Gb/s port(s), blue
2 x SATA 6Gb/s port(s), gray
Support Raid 0, 1, 5, 10
Marvell® PCIe SATA 6Gb/s controller : *1
1 x eSATA 6Gb/s port(s), red
1 x SATA 6Gb/s port(s), navy blue

Edit: Även Intel SATA portarna kan vara uppdelad i 2 grupper i BIOS och då måste man aktivera AHCI för båda om dina SSD ligger på varsin grupp.

janee

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

tusen tack ska kolla upp detta!

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

Grejen är att jag bara har 1st grå port, 2st ljusblå och 1st mörkblå, hur ska man då koppla på smartast vis.
Har just nu Intel disken på mörkblå, Samsung på grå och en hdd samt optiska läsarn på de ljusblå..

Skrivet av janee:

Nu har MultiMan redan givit dig ett bra svar men jag kan fylla in detta, moderkortet har 1 st Marvell SATA port (mörk blå) som du bör undvika, du kan testa att koppla till någon av dom 2 Intel 6Gbit/s SATA portarna (grå) eller till någon 4 Intel 3Gbit/s portarna (ljusblå).

Intel® P67(B3) chipset :
4 x SATA 3Gb/s port(s), blue
2 x SATA 6Gb/s port(s), gray
Support Raid 0, 1, 5, 10
Marvell® PCIe SATA 6Gb/s controller : *1
1 x eSATA 6Gb/s port(s), red
1 x SATA 6Gb/s port(s), navy blue

Edit: Även Intel SATA portarna kan vara uppdelad i 2 grupper i BIOS och då måste man aktivera AHCI för båda om dina SSD ligger på varsin grupp.

Skickades från m.sweclockers.com

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2013

Den grå ska vara 6.0 Gb/s icke-Marvell, så sätt SSDn där

Intel Core i7-4790k / Asus Maximus VII Ranger / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 PRO 256GB / Fractal Design Define S / custom loop / Asus ROG Swift PG278Q / Ducky Shine 5 RGB MX Red / Philips Fidelio X2 / FiiO E10K /

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Det finns 2 st SATA portar på varje Intel SATA kontakt så du kan testa att koppla Intel SSD till en av dom gråa Intel SATA portarna.

janee

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

Haha toppen. Det hade jag missat, 2 på varje,man lär sig nåt nytt varje dag! Tack för all hjälp!

Skickades från m.sweclockers.com

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av gramop:

Haha toppen. Det hade jag missat, 2 på varje,man lär sig nåt nytt varje dag! Tack för all hjälp!

Skickades från m.sweclockers.com

Intel ssd 320 120gb har bara SATA 3Gbit/s gränssnitt så den fungerar lika bra i någon av dom ljusblå Intel SATA 3Gbit/s portarna http://www.prisjakt.nu/produkt.php?e=844282

Edit: Du skriver i första inlägget att det finns en windows installation på Intel SSDn och att AHCI inte är aktiverat för denna SSD, då får du problem att boota windows med AHCI aktiverat för SATA kontrollen men detta kan man fixa https://bengansblogg.wordpress.com/2010/11/25/sla-till-ahci-m...

janee

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010

Går även att stänga av skrot portarna Marvell i UEFI/BIOS, om du inte ska använda dessa.

Onboard Devices Configuration

Marvell Storage Controller [Enabled]

Allows you to select the Marvell storage controller operating mode.

[Disabled] Disables the controller.

[Enabled] Set to [AHCI Mode] when you want the SATA hard disk drives to use the AHCI.

Detta är nerkortad text från manualen till Asus P8P67 Deluxe moderkortet men skulle tro att det ser likadant ut i ditt UEFI/BIOS.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

Men jag kan ju boota nu utan problem med achi aktiverat (av det jag sett) i bios, medan Samsungen körs i achi. Är det separat liksom hur dom körs? Tänker att den inställningen gäller för allt eller?

Skrivet av janee:

Intel ssd 320 120gb har bara SATA 3Gbit/s gränssnitt så den fungerar lika bra i någon av dom ljusblå Intel SATA 3Gbit/s portarna http://www.prisjakt.nu/produkt.php?e=844282

Edit: Du skriver i första inlägget att det finns en windows installation på Intel SSDn och att AHCI inte är aktiverat för denna SSD, då får du problem att boota windows med AHCI aktiverat för SATA kontrollen men detta kan man fixa https://bengansblogg.wordpress.com/2010/11/25/sla-till-ahci-m...

Skickades från m.sweclockers.com

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av gramop:

Men jag kan ju boota nu utan problem med achi aktiverat (av det jag sett) i bios, medan Samsungen körs i achi. Är det separat liksom hur dom körs? Tänker att den inställningen gäller för allt eller?
Skickades från m.sweclockers.com

Om du nu kan boota så var AHCI aktiverat när windows installerades på Intel SSDn eller så går det att ställa AHCI separat för dom två Intel 6Gbit/s portarna, du kan ladda hem programmet Intel Toolbox och kolla din Intel SSD https://downloadcenter.intel.com/download/18455/Intel-Solid-S...

Edit: Jag förmodar nu att du har kopplat din Intel SSD till en av dom två Intel 6Gbit/s portarna (grå), vilken version av windows har du på Intel SSDn?

janee

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

bytte nu intel disken från mörkblå till ljusblå, gick ej med grå för där sitter samsungen och båda får inte plats pga kablarnas utformning (ej "raka" utan "l-formad hane).
Men hur som helst så syns den nu bland de andra under achi I bios, samt att ssd benchmark programmet känner igen den som achi osv..
allting gott antar jag? om man inte får köpa nya kablar med rak utforming vid själva hanen, om ni fattar..
kör windows 7

EDÌT: ang kablarna, jag som är dum I huvet, egna sidan är ju vinklad medan andra inte är det så är ju Inga problem på den fronten..............

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av gramop:

EDÌT: ang kablarna, jag som är dum I huvet, egna sidan är ju vinklad medan andra inte är det så är ju Inga problem på den fronten..............

och resultatet blev?

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Jan 2005

@ubbe1:
resultatet blev att alla lagringsmedium nu syns I bios på korrekt sätt samt intel disken känns igen att köra I ACHI mode I ssd benchmarken (AS SSD Benchmark).
Antagligen var det bara portarna (porten) som spökade?

"när jag först träffade paul så låg han fastspänd på en bår och befann sig i ett fullständigt psykotiskt tillstånd"

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av gramop:

bytte nu intel disken från mörkblå till ljusblå, gick ej med grå för där sitter samsungen och båda får inte plats pga kablarnas utformning (ej "raka" utan "l-formad hane).
Men hur som helst så syns den nu bland de andra under achi I bios, samt att ssd benchmark programmet känner igen den som achi osv..
allting gott antar jag? om man inte får köpa nya kablar med rak utforming vid själva hanen, om ni fattar..
kör windows 7

EDÌT: ang kablarna, jag som är dum I huvet, egna sidan är ju vinklad medan andra inte är det så är ju Inga problem på den fronten..............

Den vinklade sidan är för "disken", inte moderkortsidan

Ibland är det en fördel, ibland är de bara i vägen. Vinklingen i sig måste inte finnas, en sata-kabel med båda sidorna raka fungera precis lika bra.