Min HD1 påstår sig vara överhettad till 128C och mina fläktar kör för fullt!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Min HD1 påstår sig vara överhettad till 128C och mina fläktar kör för fullt!

Hej, jag har en ssd för mitt operativsystem och en vanlig 1TB hårddisk. Efter jag flyttade min dator har den börjat låta jättemycket! Jag laddade ned ett program som kollade temperaturen och den sa att HD1 (Hårddisk 1?) låg på 128. Nu är det så att den ligger superstabilt på 128 så jag antar att den egentligen inte är så varm utan att det är något fel med mätningen. Mina frågor är: Känner någon igen detta? Kan jag få dator att ignorera HD1 så att fläktarna körs som normalt igen? Har ni något annat förslag? Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Prova SpeedFan

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Men använd inte SpeedFan för att läsa av temperaturer, det är välkänt för att visa helt fel. Om hårddisken visar 128 grader så skulle jag inte bli förvånad om det är just SpeedFan du använt.

Det som kan ha hänt är att kylaren till processorn lossnat när du flyttade datorn. Ladda ner Core Temp, Real Temp eller något annat program och kolla vad processorn ligger på. Om processorn ligger högt hela tiden (över ~70 grader) så är det bäst att ta loss kylaren och ta bort all kylpasta, för att sedan lägga på ny kylpasta och sätta fast kylaren ordentligt.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Apr 2009

Jag har en SSD i min gamla laptop som också alltid rapporterar 128 grader, men så varm är den självklart inte. Det kan vara samma grej, annars kan du testa direkt efter att du som stängt av datorn att känna på disken så kan du säkerställa för dig själv att den troligen inte var så varm

Fläktarna kan du som ovan skriver kanske testa ändra fläktkurva på manuellt

Skickades från m.sweclockers.com

Fractal Design Arc Mini R2 | i7 4770K @ 4.3 & EK L360| Msi 280x | 2x8gb A-data XPG | Intel 520 240gb | WD Blue 1tb | Corsair AX 760 | Gigabyte ga-z87mx d3h

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Rapporterar SSD:er temp i SMART? HDTune visar ingen temp.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

CrystalDiskInfo brukar visa tempar på HDD/SDD

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av perost:

Men använd inte SpeedFan för att läsa av temperaturer, det är välkänt för att visa helt fel. Om hårddisken visar 128 grader så skulle jag inte bli förvånad om det är just SpeedFan du använt.

Det som kan ha hänt är att kylaren till processorn lossnat när du flyttade datorn. Ladda ner Core Temp, Real Temp eller något annat program och kolla vad processorn ligger på. Om processorn ligger högt hela tiden (över ~70 grader) så är det bäst att ta loss kylaren och ta bort all kylpasta, för att sedan lägga på ny kylpasta och sätta fast kylaren ordentligt.

Cpu corerna ligger stabilt 35-40C

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av archnisse:

Jag har en SSD i min gamla laptop som också alltid rapporterar 128 grader, men så varm är den självklart inte. Det kan vara samma grej, annars kan du testa direkt efter att du som stängt av datorn att känna på disken så kan du säkerställa för dig själv att den troligen inte var så varm

Fläktarna kan du som ovan skriver kanske testa ändra fläktkurva på manuellt

Skickades från m.sweclockers.com

öppnade datorn och ssdn var inte varm. Dock är det ganska dammigt där inne men inte borde det kunna göra att datorns fläktar flippar ur? Fläktfiltrerna har jag dammat av regelbundet. Datorn låter verkligen otroligt mycket. Kan jag behålla automatisk fläktreglering men ändå göra att den ignorerar just HD1?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av slibbfalusken:

öppnade datorn och ssdn var inte varm. Dock är det ganska dammigt där inne men inte borde det kunna göra att datorns fläktar flippar ur? Fläktfiltrerna har jag dammat av regelbundet. Datorn låter verkligen otroligt mycket. Kan jag behålla automatisk fläktreglering men ändå göra att den ignorerar just HD1?

VAD är det som låter?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av lassep1l1s:

Rapporterar SSD:er temp i SMART? HDTune visar ingen temp.

Ja, många SSD:er rapporterar temp. Intel är dock en av SSD tillverkare som inte rapporterar temp på SSD:er. Samsung, SanDisk, Kingston mm rapporterar SSD temp

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av jookeer:

VAD är det som låter?

Ja du. Jag är inte expert på det här så jag kan inte säga riktigt men det låter som att en eller flera fläktar har fått för sig att datorn brinner och att högsta effekt är nödvändigt. Alltså det låter som att fläktarna är på full styrka.

Speedfan säger att fan1 1188 rpm. fan2 1272 rpm. fan3 1294 rpm. Är detta normalt eller konstigt?

edit: Har lite svårt att lokalisera ljudet. Sidan av datorn låter väldigt mycket. Där är det en fläkt. Framsidan med två fläktar låter en del men verkar inte vara lika högt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

HW Monitor känns pålitlig enligt mig.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av slibbfalusken:

Ja du. Jag är inte expert på det här så jag kan inte säga riktigt men det låter som att en eller flera fläktar har fått för sig att datorn brinner och att högsta effekt är nödvändigt. Alltså det låter som att fläktarna är på full styrka.

Speedfan säger att fan1 1188 rpm. fan2 1272 rpm. fan3 1294 rpm. Är detta normalt eller konstigt?

edit: Har lite svårt att lokalisera ljudet. Sidan av datorn låter väldigt mycket. Där är det en fläkt. Framsidan med två fläktar låter en del men verkar inte vara lika högt.

Ja du. Kan inte hjälpa till om inte fler fakta kommer fram.
Därför måste vi veta vilken fläkt som låter. Kolla fläktar:
1. CPU
2. Chassi
3. Grafikkort

Naturligtvis måste du öppna chassit, titta och lyssna.

SpeedFan brukar visa hastigheten på CPU-fläkten. Kolla det!

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

@jnsson
"Ja, många SSD:er rapporterar temp. Intel är dock en av SSD tillverkare som inte rapporterar temp på SSD:er. Samsung, SanDisk, Kingston mm rapporterar SSD temp"

Aha, förklara saken varför mina två intel inte visar temp.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av jookeer:

Ja du. Kan inte hjälpa till om inte fler fakta kommer fram.
Därför måste vi veta vilken fläkt som låter. Kolla fläktar:
1. CPU
2. Chassi
3. Grafikkort

Naturligtvis måste du öppna chassit, titta och lyssna.

SpeedFan brukar visa hastigheten på CPU-fläkten. Kolla det!

Öppnade chassit. Cpu:n/Området runt moderkortet gör inte mycket ljud ifrån sig alls. Alla chassifläktar verkar vara på hög effekt men den vid sidan låter mest. Dock är den störst. Hittar inte cpu-fläkten på speedfan. hittar bara fan 1 2 och 3 och alla ligger runt 1200 rpm. Gpun är på 47C. Cpu 37-41C

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av jnsson:

Ja, många SSD:er rapporterar temp. Intel är dock en av SSD tillverkare som inte rapporterar temp på SSD:er. Samsung, SanDisk, Kingston mm rapporterar SSD temp

Aldrig bra att generalisera. 730 rapporterar temperaturer via toolboxen och även genom andra program. Separat SMART-värde samt aktuellt/högsta/lägsta. 320 gjorde det dock inte. 520 minns jag inte och orkar inte starta upp den datorn just nu.

@lassep1l1s: Det gäller alltså inte alla.

@slibbfalusken: Ta en video om du kan och lägg upp. Om inte annat några bilder så vi allmänt kan bedöma eventuella orsaker till ljudnivån (damm, kablar i vägen, felmonterad kylare osv).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av MultiMan:

Aldrig bra att generalisera. 730 rapporterar temperaturer via toolboxen och även genom andra program. Separat SMART-värde samt aktuellt/högsta/lägsta. 320 gjorde det dock inte. 520 minns jag inte och orkar inte starta upp den datorn just nu.

@lassep1l1s: Det gäller alltså inte alla.

@slibbfalusken: Ta en video om du kan och lägg upp. Om inte annat några bilder så vi allmänt kan bedöma eventuella orsaker till ljudnivån (damm, kablar i vägen, felmonterad kylare osv).

Okej. Varken min 320 eller min 520 rapporterar iallafall temp, varken i Toolboxen eller via Hard Disk Sentinel Pro

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
LKPG
Registrerad
Feb 2003

Min 480GB Revodrive3 rapporterade alltid 128C och enligt OCZ är det så och bara att ignorera. Det gäller nog flera.
/ignore.

Whisky kan drickas på 3 sätt:
1. Utan vatten. 2. Med vatten. 3. Som vatten.

Workstation - Server - Kenner 4-ever

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av MultiMan:

Aldrig bra att generalisera. 730 rapporterar temperaturer via toolboxen och även genom andra program. Separat SMART-värde samt aktuellt/högsta/lägsta. 320 gjorde det dock inte. 520 minns jag inte och orkar inte starta upp den datorn just nu.

@lassep1l1s: Det gäller alltså inte alla.

@slibbfalusken: Ta en video om du kan och lägg upp. Om inte annat några bilder så vi allmänt kan bedöma eventuella orsaker till ljudnivån (damm, kablar i vägen, felmonterad kylare osv).

http://imgur.com/a/PpGV8
Borde vara ett album med bilder på insidan av datorn. Jag har strykt med fingret så att man ska se damnivån.

Jag tror fortfarande att det är så att det är chassifläktarna som låter. Alla komponenter är iskalla utom hd1 som påstår sig brinna. Därför kvarstår min fråga, kan jag få datorn att ignorera temperaturen av hd1 men fungera normalt i annat fall? Eller finns det någon annan lösning?