Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2015

Få igång Strobe Utility

Hej!
Försöker få igång Strobe Utility men stöter på ett problem. Får upp denna bild när jag öppnar programmet:

När jag går in i Enhetshanteraren, under bildskärmar så står båda mina skärmar listade som Allmän PnP-bildskärm. Hur ska jag gå tillväga så att det istället står XL2420Z som det ska för att få igång Strobe Utility?

i7 5820K | MSI X99A Raider | EVGA GTX 1080 Classified | Corsair Dominator Platinum 4x4GB 3000MHz | Custom loop | Samsung 850 Evo 240GB | Samsung 850 Evo 500GB | Samsung 840 Evo 240GB | EVGA SuperNOVA G2 750W | BenQ XL2420Z | HP W2448HC | Razer Blackwidow Chroma | Razer Mamba Tournament Edition | Fidelio X2 | SteelSeries QCK+ Fnatic edition | Macbook Pro 13" Retina för studier

Trädvy Permalänk
Medlem
Plats
Bua
Registrerad
Sep 2008
Skrivet av MexxII:

Hej!
Försöker få igång Strobe Utility men stöter på ett problem. Får upp denna bild när jag öppnar programmet:http://www.blurbusters.com/wp-content/uploads/2014/03/util-notfound1.png

När jag går in i Enhetshanteraren, under bildskärmar så står båda mina skärmar listade som Allmän PnP-bildskärm. Hur ska jag gå tillväga så att det istället står XL2420Z som det ska för att få igång Strobe Utility?

Ladda ner denna filen: http://www75.zippyshare.com/v/Ihr8iKUD/file.html

Det är drivrutinen till skärmen!

Uppdatera sedan såhär:

i7 3770K 4,7GHz|Z77A-GD65|16GB 2133MHz|Palit GTX 1080|NH-D14|Air 540|AX850
Xonar DGX|HyperX Cloud|XL2411Z