Q6600 tj max? Min G0 går extremt hett med vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Q6600 tj max? Min G0 går extremt hett med vattenkylning

Hej,

Jag har startat ett litet projekt där jag köpt in galet billiga delar från bl.a. Tradera till ett överklockningsprojekt med Asus P5KC och Q6600.
Till detta har jag införskaffat allt jag behöver och använt en del grejor som blivit över från andra projekt, bl.a. H80i vattenkylning.

Nu till mitt dilemma - jag får extremt höga temperaturer på min Q6600 trots att jag inte ens har överklockat prollen ännu. Ligger närmare 70c med vattenkylning (Prime95) på stock (2,40GHZ)...

Jag har scannat av nätet och funnit en del artiklar som påstår att man bör sänka tj max till 80 - 90c, vilket resulterar i att jag får en lägre temperatur i Real temp. Någon som har koll på detta och vad som gäller, vill inte bränna prollen när jag nu skall försöka få upp den i 3,6 - 4GHZ.

Om någon har tips kring inställningarna i bios för överblockningen tar gärna emot dessa också.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2004
Skrivet av ulanddanne:

Hej,

Jag har startat ett litet projekt där jag köpt in galet billiga delar från bl.a. Tradera till ett överklockningsprojekt med Asus P5KC och Q6600.
Till detta har jag införskaffat allt jag behöver och använt en del grejor som blivit över från andra projekt, bl.a. H80i vattenkylning.

Nu till mitt dilemma - jag får extremt höga temperaturer på min Q6600 trots att jag inte ens har överklockat prollen ännu. Ligger närmare 70c med vattenkylning på stock (2,40GHZ)...

Jag har scannat av nätet och funnit en del artiklar som påstår att man bör sänka tj max till 80 - 90c, vilket resulterar i att jag får en lägre temperatur i Real temp. Någon som har koll på detta och vad som gäller, vill inte bränna prollen när jag nu skall försöka få upp den i 3,6 - 4GHZ.

Om någon har tips kring inställningarna i bios för överblockningen tar gärna emot dessa också.

Låter som du antingen misslyckats montera kylaren eller har problem med Tempsensorn.
Testa kolla temperaturen med tex Hwmonitor istället.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av lanbonden:

Låter som du antingen misslyckats montera kylaren eller har problem med Tempsensorn.
Testa kolla temperaturen med tex Hwmonitor istället.

Testade både Real temp, Speedfan och open hardware monitor. ingen av dem har svikit mig i tidigare tester på nyare processorer. Dock kvarstår frågan om man måste ändra värden i Real temp och Hwmonitor för att få korrekt temperatur? Enligt rätt många forum skall man ändra tj max när det kommer till core 2 duo/quad för att få rätt temperatur.

Skall testa lite ikväll - kan vara en dålig montering av kylaren eller ett gammal kylpasta som spökar. H80i är dessutom inte ur boxen kompatibel med s775, men såg ut att passa fint med en s755 backplate.