Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

Photoshop CS6 Lagg?

Tjenare! Har märkt något skumt med min photoshop. Det funkar fint i ca 5 minuter. Sen så börjar det lagga när jag tex målar med brush tool eller eraser och sådant. blir en delay från det att jag trycker ner musknappen tills det att jag drar. startar jag om så funkar det bra i 5 minuter till.

Jag har prövat att stänga av Tablet drivers som alla säger att man ska göra men det hjälper inte.

Någon som vet vad jag menar? Annars får jag försöka förklara på ett annat sätt.
Tack för all hjälp

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

bara kastar ur mig något men ram kanske?

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2007

Har du provat återställa alla inställningar?
Håll in ctrl+alt+shift medan du startar Photoshop.

MOBO: Gigabyte GA-Z87X-UD3H CPU: Intel i5 4670K RAM: Crucial Ballistix Sport 16GB GPU: ASUS Strix GTX 970
Ljudkort: Sound Blaster Zx SSD: Samsung 840 EVO 120GB och 250GB HDD: WD Green 4TB PSU: Corsair HX520W
Chassi: Fractal Design R4 Skärm: 2x Philips 278C4QHSN Telefon: LG G6

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

@johanruda:

Tack Johan! det ser ut som att lagget har slutat

(+ jag har 16gb ram så det ska inte vara nå problem)

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2004