Samsung SSD 840 Pro Series problem

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Samsung SSD 840 Pro Series problem

Tjenare Sweclockers!

Tänkte bara kolla med er om detta stämmer eller om det är käpprätt åt helvete.

http://i.imgur.com/oGjiYt9.png print från min senaste Samsung Magician Performance Benchmark.

Kan tyvärr inte så mycket om SSD och vad dem borde ha för läs/skriv hastighet så jag undrar om ni skulle kunna ta en titt på printen och säga om det finns någonting jag kan göra för att få dem där 540/520 Read/Write värdena?

Sedan tycker jag även att Random Read och Random Write är rätt långt ifrån vad dem ''borde'' prestera om man kollar på värdena vad dem presterar nu och vad dem kan nå upp till, om ni har svar får ni gärna komma med dem!

Tack på förhand!

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Har du satt den i en SATA3-port och använder en SATA3-kabel?

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013
Skrivet av DaBone:

Har du satt den i en SATA3-port och använder en SATA3-kabel?

Finns inga "SATA3-kablar", bara portarna som kan ändra hastigheten, däremot kan man ha bättre eller sämre kvalité på kablarna, vilket skulle ge betydligt sämre hastighet, men då brukar det övervägande sjunka till värden under 50 MB/s. "SATA3-kablar" är försäljningsknep för att ta ut överpris.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2012

Det där ser oroväckande lågt ut. Som ovan sagt har du stoppat in den i en SATA3 port?

Och vad har du för moderkort?

Har faktiskt haft en kompis med en 2500k och nåt billigt gigabyte moderkort som fick liknande prestanda som du får nu innan han bytte moderkort så kan vara värt och checka det också i alla fall.

Chassi:NZXT - Phantom 820 - Black|CPU:Core i7 4790K 4.8 GHz|CPU kylare:Corsair Hydro H115i/PnP|Mobo:Asus Maximus VII Hero - Z97|RAM:2x8GB G.Skill TridentX - 2400mhz CL10|SSD's: 2st Samsung 850 PRO 256gb|GPU:Zotac GTX 1080 Ti Amp Extreme @ 2126/12204Mhz|PSU:EVGA SuperNOVA G2 1000W|Ljudkort:Xonar Essence STX

http://www.youtube.com/user/BabyMoseN

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Sata 1001k Deltaco 50cm är vad jag kan hitta på den, och den sitter i Sata 3

Skickades från m.sweclockers.com

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2012
Skrivet av Pureballin:

Sata 1001k Deltaco 50cm är vad jag kan hitta på den, och den sitter i Sata 3

Skickades från m.sweclockers.com

Där har du problemet! SATA3 "Edit Sata2" gör att du i princip halverar din hastighet. Så du måste stoppa in den i en SATA3 port för att få ut all prestanda i din SSD.

Chassi:NZXT - Phantom 820 - Black|CPU:Core i7 4790K 4.8 GHz|CPU kylare:Corsair Hydro H115i/PnP|Mobo:Asus Maximus VII Hero - Z97|RAM:2x8GB G.Skill TridentX - 2400mhz CL10|SSD's: 2st Samsung 850 PRO 256gb|GPU:Zotac GTX 1080 Ti Amp Extreme @ 2126/12204Mhz|PSU:EVGA SuperNOVA G2 1000W|Ljudkort:Xonar Essence STX

http://www.youtube.com/user/BabyMoseN

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av BabyMoseN:

Där har du problemet! SATA3 gör att du i princip halverar din hastighet. Så du måste stoppa in den i en SATA6 port för att få ut all prestanda i din SSD.

Klockrent, ska testa det direkt!

Skickades från m.sweclockers.com

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av BabyMoseN:

Där har du problemet! SATA3 gör att du i princip halverar din hastighet. Så du måste stoppa in den i en SATA6 port för att få ut all prestanda i din SSD.

SATA2 = 3Gb/s
SATA3 = 6Gb/s
SATA6 = ?

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2012
Skrivet av DaBone:

SATA2 = 3Gb/s
SATA3 = 6Gb/s
SATA6 = ?

Ah, du har rätt ledsen mitt fel trodde jag hade rätt men visar väl hur lite jag vet om sånt här haha!

Chassi:NZXT - Phantom 820 - Black|CPU:Core i7 4790K 4.8 GHz|CPU kylare:Corsair Hydro H115i/PnP|Mobo:Asus Maximus VII Hero - Z97|RAM:2x8GB G.Skill TridentX - 2400mhz CL10|SSD's: 2st Samsung 850 PRO 256gb|GPU:Zotac GTX 1080 Ti Amp Extreme @ 2126/12204Mhz|PSU:EVGA SuperNOVA G2 1000W|Ljudkort:Xonar Essence STX

http://www.youtube.com/user/BabyMoseN

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av DaBone:

SATA2 = 3Gb/s
SATA3 = 6Gb/s
SATA6 = ?

Så om jag förstår dig rätt så hade jag den redan i rätt Sata port?

Skickades från m.sweclockers.com

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Okt 2012
Skrivet av Pureballin:

Så om jag förstår dig rätt så hade jag den redan i rätt Sata port?

Skickades från m.sweclockers.com

Ja det har du den sitter redan i rätt kontakt! Var mitt fel skulle läst in i det hela mera jag mixa ihop numer i skallen.. Ledsen att jag slösa din tid men får hoppas ni grabbar kan lösa det!

Chassi:NZXT - Phantom 820 - Black|CPU:Core i7 4790K 4.8 GHz|CPU kylare:Corsair Hydro H115i/PnP|Mobo:Asus Maximus VII Hero - Z97|RAM:2x8GB G.Skill TridentX - 2400mhz CL10|SSD's: 2st Samsung 850 PRO 256gb|GPU:Zotac GTX 1080 Ti Amp Extreme @ 2126/12204Mhz|PSU:EVGA SuperNOVA G2 1000W|Ljudkort:Xonar Essence STX

http://www.youtube.com/user/BabyMoseN

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av BabyMoseN:

Ja det har du den sitter redan i rätt kontakt! Var mitt fel skulle läst in i det hela mera jag mixa ihop numer i skallen.. Ledsen att jag slösa din tid men får hoppas ni grabbar kan lösa det!

Haha det är lugnt mannen! Fortfarande fundersam över varför min SSD presterar lika bra som en bobby car i ett F1 race..

Skickades från m.sweclockers.com

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Pureballin:

Så om jag förstår dig rätt så hade jag den redan i rätt Sata port?

Skickades från m.sweclockers.com

Enklast för oss att kunna svara på det, är om du talar om för oss vad du har för moderkort.
Annars blir det en gissningslek..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Pureballin:

Tjenare Sweclockers!

Tänkte bara kolla med er om detta stämmer eller om det är käpprätt åt helvete.

http://i.imgur.com/oGjiYt9.png print från min senaste Samsung Magician Performance Benchmark.

Kan tyvärr inte så mycket om SSD och vad dem borde ha för läs/skriv hastighet så jag undrar om ni skulle kunna ta en titt på printen och säga om det finns någonting jag kan göra för att få dem där 540/520 Read/Write värdena?

Sedan tycker jag även att Random Read och Random Write är rätt långt ifrån vad dem ''borde'' prestera om man kollar på värdena vad dem presterar nu och vad dem kan nå upp till, om ni har svar får ni gärna komma med dem!

Tack på förhand!

Fick samma fel för ett tag sen. Med kassa siffror och enda som hjälpte var faktiskt ren windows installation Sjukt men sant.

Så vilken windows version sitter du på, sen moderkort då?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av DaBone:

Enklast för oss att kunna svara på det, är om du talar om för oss vad du har för moderkort.
Annars blir det en gissningslek..

Ledsen jag behövde starta om datorn x antal gånger för den ville inte starta efter jag flyttade runt på SATA kablarna.

http://i.imgur.com/v0Rz5A1.png

Här är mina specs! Monster rigget

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Pureballin:

Ledsen jag behövde starta om datorn x antal gånger för den ville inte starta efter jag flyttade runt på SATA kablarna.

http://i.imgur.com/v0Rz5A1.png

Här är mina specs! Monster rigget

Du har 4st SATA2 och 2st SATA3 på det moderkortet.. Har du dubbelkollat att du satt kabeln rätt?

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av DaBone:

Du har 4st SATA2 och 2st SATA3 på det moderkortet.. Har du dubbelkollat att du satt kabeln rätt?

http://i.imgur.com/ABtre3M.jpg

Den övre av dem har jag satt i den. Står ''SATA 3-4'' precis ovanför ingångarna.

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Pureballin:

http://i.imgur.com/ABtre3M.jpg

Den övre av dem har jag satt i den. Står ''SATA 3-4'' precis ovanför ingångarna.

Kan inte se om det är rätt, då det är för lågupplösta bilder..

Vad jag kan få fram är det portarna 1 och 2 som är SATA3 iaf...
Portarna 3-6 är SATA2.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2003
Skrivet av Pureballin:

http://i.imgur.com/ABtre3M.jpg

Den övre av dem har jag satt i den. Står ''SATA 3-4'' precis ovanför ingångarna.

Ja, där har du nog felet Prova port 1 eller 2.

Asus ROG GL702VM
Microsoft Surface Pro

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Pureballin:

http://i.imgur.com/ABtre3M.jpg

Den övre av dem har jag satt i den. Står ''SATA 3-4'' precis ovanför ingångarna.

Enligt din manual är SATA1_2 6 Gbit/s, så sätt SSD:n där.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Tack grabbar! Fixar det imorgon och gör tester så hoppas jag att det löser sig, riktigt schysst av er Återkommer med resultat imorgon!

Skickades från m.sweclockers.com

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av LemonIllusion:

Enligt din manual är SATA1_2 6 Gbit/s, så sätt SSD:n där.
https://i.gyazo.com/4fae6685b560aba0466c34b6a60664e9.png

Nu testade jag byta SATA portar men nu vill inte windows boota, bytte min HDD till Port 3 och SSDn till port 2. Är det så att datorn fortfarande försöker hitta windows från port 3 där SSDn var förut?

Skickades från m.sweclockers.com

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Om du går in i BIOS, kan du ändra boot-ordningen där.

Om det ändå inte skulle fungera, kan det vara så att du hade den andra HD:n inkopplad, när du installerade Windows på SSD:n och då kanske bootfilerna lades på på HD:n.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av DaBone:

Om du går in i BIOS, kan du ändra boot-ordningen där.

Om det ändå inte skulle fungera, kan det vara så att du hade den andra HD:n inkopplad, när du installerade Windows på SSD:n och då kanske bootfilerna lades på på HD:n.

Boot-ordningen fixade jag direkt men den ville inte starta ändå, jag lyckades dock starta efter jag lät datorn vara igång ungefär 15 minuter i BIOS och sen startade jag bara om datorn.

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
Nyköping/Sthlm
Registrerad
Sep 2008

Brukar kunna bli problematik när man byter SATA-port.
Men brukar ge med sig efter ett par omstarter om boot-order inte hjälper. Fråga mig inte varför, hade det problemet förut.

GrumpyGaming.net - GG Discord
Desktop: Obsidian 800D \ ASUS X99-A \ 5820K@stock \ 16GB DDR4@2133 \ Sapphire 390x 8GB\ 2x 850 EVO 500GB \ 4TB storage \ 750HX Corsair \ Ducky Shine3 MX Black
Laptop: Asus G55 - agerar server
Konsoler: NES \ SNES \ N64 \ GameCube \ Wii \ Playstation + Diverse Tillbehör

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av DaveAzoicer:

Brukar kunna bli problematik när man byter SATA-port.
Men brukar ge med sig efter ett par omstarter om boot-order inte hjälper. Fråga mig inte varför, hade det problemet förut.

Har flyttat runt OS disken i min dator utan att ändra boot order sen kan det ju vara lite speciellt på vissa moderkort kanske.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Från http://i.imgur.com/oGjiYt9.png

Till http://i.imgur.com/yJcIr26.png

Detta blev resultatet av att byta SATA portar.
Enda jag får konfigurera härnäst är nog från IDE till AHCI vilket jag glömde vid senaste windows installation!
Tack än en gång för all hjälp!

i5 2500k 3,3GHz - GTX 570 800MHz OC - MSI P67A-C45 - 8GB Ram 1333Hz - Noctua CPU Cooler NH-U9B SE2 - Antec PSU 650W - ASUS 24" VG248QE 144Hz - Cooler Master Mastercase Pro 5

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Pureballin:

Från http://i.imgur.com/oGjiYt9.png

Till http://i.imgur.com/yJcIr26.png

Detta blev resultatet av att byta SATA portar.
Enda jag får konfigurera härnäst är nog från IDE till AHCI vilket jag glömde vid senaste windows installation!
Tack än en gång för all hjälp!

Glöm inte detta när du ändrar från ide https://bengansblogg.wordpress.com/2010/11/25/sla-till-ahci-m... annars kan det bli blåskärm.

Dock inte helt bra resultat, iops ser riktigt lågt ut mot vad det bör vara.
Så ser det ut för mig, vilken diskstorlek har du?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Sen kan du ju alltid aktivera "Rapid mode"...

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av DaBone:

Sen kan du ju alltid aktivera "Rapid mode"...

I detta fallet så lär inte rapid laga disken IOPS är riktigt dåligt, bör vara högre.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar