"Anslutning till lokalt nätverk saknar giltig IP-konfiguration"

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

"Anslutning till lokalt nätverk saknar giltig IP-konfiguration"

Hej.

Jag som tydligen många andra har problem med internet som titeln skriver. Jag har kollat runt på andra trådar på både detta och andra forum men inte till någon lycka. Antingen har jag missat någonting eller så vet jag inte.

Min stationära Pc (windows 7) kan koppla upp mot routern (där det står oidentifierat nätverk istället för igår där det stod hemnätverk.) men inte till nätverket. Jag har testat att direkt koppla ethernet kabeln till uttaget istället för via routern men problemet kvarstår.
Alla andra aparater jag har kan koppla upp till nätverket utan problem. (Laptop via en annan ethernet kabel samt en mobil över det trådlösa, så problemet ligger i min pc).
Jag har bland annat testat att stänga av windows brandvägarna utan någon lycka. Har använt ipconfig/release och ipconfig/renew utan lycka också.

Jag använder mig av Microsoft security essentials som mitt anti-virus program.

Ethernet-anslutning anslutning till lokalt nätverk:

nätmask: 169........(resten av siffrorna)

Tillstånd står som frånkopplad på de tre underliggande "rubrikerna"

Hjälp skulle vara enormt uppskattat!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2015

Jag tror du skrivit på fel rad vid nätmask, det är antingen IPv4-adress eller Standard-gateway som börjar med 169.
I allafall, 169.nnn.nn.nn betyder att du inte har fått en ip-adress av routern.

Du kan göra en egen koll med hjälp av följande guide:
http://windows.microsoft.com/sv-se/windows/change-tcp-ip-sett...

Se till att "Egenskaper för Internet Protocol Version 4 (TCP/IPv4)" har följande inställning:
"Erhåll en IP-adress automatiskt" ska vara förkryssat.
"Erhåll adresstill DNS-servern automatiskt" ska var förkryssat.

Beroende på resultat får vi tipsa vidare

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

Tack för det snabba svaret. Återkommer med resultatet.

Ändring 1: "Erhåll en IP-adress automatiskt" är förkryssad och "Erhåll adresstill DNS-servern automatiskt" är förkryssad men problemet kvarstår. :/

Ändring 2: Gällande det jag skrev nätmask 169. Standard-gateway är tom för mig i ipconfig, länklokal IPv6-adressen börjar på fe80::... och så vidare.

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

Okej jag löste det. Tydligen hade jag för många aparater anslutna till nätverket, eftersom när jag kopplade bort min smartphone från det trådlösa och drog ur och satte tillbaka kabeln som går mellan datorn och routern så fungerade internet igen.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2015

Bra att du hittade en lösning.

Som standard ska du kunna ha 255 olika ip-adresser, så kanske detta är begränsat i din router till ett lägre tal. Eller så har du lång lease-tid på ip-adresser i router.

Om du är intresserad kan du kolla upp detta i din router. Beroende på modell kan det heta lite olika. För t.ex ASUS kollar man IP-pool och lånetid under DHCP-server.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Kolla så du kopplat in från vägg uttaget till wan porten på din router så dina enheter inte får publika internet adresser, för man får bara ett visst antal beroende på internet leverantören. Du borde inte vara så begränsad i ditt egna LAN.

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Mar 2010

Testa detta kommando

Öppna Kommandotolken.
Skriv kommandot enligt nedan:
netsh winsock reset

Tryck Enter.

Starta om datorn när den säger att du ska göra det. Nu kanske det fungerar?

Trädvy Permalänk
Medlem
Plats
Saltsjö-Boo
Registrerad
Sep 2016

Funkade perfekt

Skrivet av Sgt_Bepps:

Öppna Kommandotolken.
Skriv kommandot enligt nedan:
netsh winsock reset

Tryck Enter.

Starta om datorn när den säger att du ska göra det. Nu kanske det fungerar?

Googlade, hittade det här svaret, funkade perfekt! Behövde köra kommandotolken som admin bara men efter att datan startade om så funkade det som det ska.

Tack så mycket! 😁

Skickades från m.sweclockers.com

"Follow your dreams,
- keep sleeping"