Skärm går in i strömsparläge, trots inställning "aldrig" i windows 10.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Skärm går in i strömsparläge, trots inställning "aldrig" i windows 10.

Tja!

Nu är det så att mina skärmar går in i strömsparläge (stänger av sig) efter ca 10-15 minuter. Inställningarna i Windows är inställda på "aldrig" och jag kör i "hög prestanda" läget. Har kikat runt i Windows och googlat runt, men hittar ingenting. Har även kollat inställningarna i skärmarna och hittar inga strömsparläge inställningar i menyerna. Ena skärmen är en benq 24" datorskärm och den andra en tv, Sharp 47", båda rullar i 1080p. Kör dem som utvidga skärmar med Benq som primär skärm i vanliga fall, men har inte märkt någon skillnad om jag bara har ena skärmen igång och vise versa.

Kör Windows 10.
GTX 660 grafikkort.
Noggrann med drivrutiner och annat. Så det borde vara okej!
Har alltid funkat förut. Kom plötsligt, och vad jag vet och minns har inte jag ändrat något!
Jag misstänker att jag har fått ett virus? För hittar inget annat som skulle kunna orsaka detta...
Är ju givetvis GALET irriterande när jag försöker kolla film eller The Walking Dead och måste peta till musen hela tiden!

Hoppas ni med eran expertis kan hjälpa mig!

Tack på förhand // Alex

7700K Delid 5.0Ghz @1.295V, GTX1080, 3333Mhz DDR4 16-18-18-36, Corsair 750RM, Corsair LE 480GB, Corsair H100i V2.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jun 2011

Svårt att tänka mig att det skulle vara ett virus.

Är du säker på att du kollar på rätt sak? Stängs bara skärmen av, eller går datorn in i strömsparläge? Det är två olika saker, med två olika inställningar. Om inte annat så borde ju videospelaren förhindra att datorn somnar. Det gör VLC för mig iaf, till och med när klippet var pausat.

MSI Z77A-GD65 | Intel Core i5 3570K @ 4,2 GHz | Palit Geforce GTX 1070 JetStream | 16 GB Corsair Vengeance 1600 MHz

You must come with me, young ones, for I am the grim reaper.