Uppgraderat med nytt RAM, datorn ostabil och kraschar

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Uppgraderat med nytt RAM, datorn ostabil och kraschar

Tjena!

Min gamla dator med ca 6 år på nacken började strula för några veckor sen, och jag misstänkte att grafikkortet var boven.
Hur som helst, samtidigt som jag köpte ett GTX560 från en kompis, så passade jag på att uppgradera datorn med nytt chassi och nya RAM-minnen. Nu efter jag installerat allt så är datorn ostabil och kraschar helt spontant. Ibland glitchar allt och datorn låser sig, ibland får jag bluescreen.

Oftast att efter datorn kraschat så går det inte att starta den. Eller tja, datorn går igång men ingen bild visas. Plockar jag då bort ett av de nya RAM-minnena så går den igång igen.

Moderkort: https://www.komplett.se/product/490259

Gammalt RAM: 2x2GB Samsung DDR3 1333Mhz: http://www.amazon.com/M378b5673fh0-Ch9-Samsung-1333Mhz-Pc3-10...

Nytt RAM: https://www.komplett.se/product/641124/datorutrustning/minne/...

Vad tror ni är fel? Är det så enkelt att mitt gamla moderkort inte stödjer 1600MHz-minnen? Kan det resultera i mina problem?
Varför funkar datorn igen om jag plockar bort ett av minnena efter krasch?

Har för mig att jag Googlade lite innan och såg att det ska ha fungerat för andra. Enligt manualen har moderkortet stöd för:
4 x DIMM, Max. 16GB, DDR3 1800(O.C.)/1600(O.C.)/1333/1066 Hz ECC, Non-ECC, Un-buffered Memory
O.C misstänker jag står för "overclock", men vad innebär det praktiskt?

Tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

@naikon: Har du alla fyra minnena i datorn samtidigt så kan det strula då det är olika hastigheter och olika storlekar, icke matchande.

Så testa isåfall att plocka ur de gamla 2x2gb minnena och bara köra på dina nya så kanske det fungerar bättre. Sen är det alltid smart att nollställa CMOS när du byter minnen för att inte gamla inställningar för de gamla minnena ligger kvar och stör.

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av PsyCor:

@naikon: Har du alla fyra minnena i datorn samtidigt så kan det strula då det är olika hastigheter och olika storlekar, icke matchande.

Så testa isåfall att plocka ur de gamla 2x2gb minnena och bara köra på dina nya så kanske det fungerar bättre. Sen är det alltid smart att nollställa CMOS när du byter minnen för att inte gamla inställningar för de gamla minnena ligger kvar och stör.

Tjena!

Hehe, självklart kör jag bara dem nya.

Först fungerade det inte alls att boota med dem nya minnena, men en uppgradering av BIOS löste det. Har även clearat CMOS.

I manualen för moderkortet står det ju att den supportar 1600MHz(O.C). Betyder det att jag måste överklocka något? Fungerar det inte med vanliga 1600MHz utan OC?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

@naikon: Kolla inställningarna så inget står på någon manuell inställning utan att allt sköts automatiskt, via spd, så att det själv ställs in optimalt. Kan ju vara att det även i grundinställningarna efter en CMOS clear kan vara manuellt.

Nästa steg är att antingen ladda ner Memtest och fixa ut det på ett usb-minne eller att köra windows inbyggda och köra igenom den utökade, två vändor och se hur det ligger till.

Har du installerat i rätt minnesslottar? På mitt moderkort så buggar det ur totalt om jag installerar minnena i slot 1 och 3, medans om jag sätter dem i slot 2 och 4 som manualen säger så funkar allt utan problem.

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Jag provade faktiskt byta slots till 1 & 3 istället för 2 & 4 som det var förut, och nu har jag bannemej spelat i 2 timmar utan någon krasch.

Körde förresten Memtest igår, den gick flera timmar utan några problem.

Vi får hålla tummarna och hoppas det håller i sig nu.