Kan ej använda hårddisk

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2012

Kan ej använda hårddisk

Tjena Sweclockers!

Jag har nyligen installerat en ny SSD(240gb) i min dator då min förra var för liten(60gb). Jag valde att inte plocka bort min gamla SSD då jag tänkte att den säkert kan bli användbar till att spara dokument och dyl. på. Jag har nu installerat om Windows på den nya SSD:n samt formaterat alla mina 3 hårddiskar.

Jag har nu 3 hårddiskar

En 240GB SSD som systemdisk
En 60GB SSD
En 1TB vanlig hårddisk

När jag kommer in i min dator ser det ut såhär:

I Diskhantering ser det ut såhär:

Jag har även installerat om Windows utan den vanliga hårddisken inkopplad och sen kopplat in den. Detta var tips från annat håll.

Jag undrar helt enkelt vad jag ska göra för att kunna använda min hårddisk på 1TB

Tack på förhand/ En amatör på hårddiskar

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012

Du högerklickar på 1TB-disken och formaterar den helt enkelt

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2012

Glömde nämna det men när jag försöker formatera den står det såhär:

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Testa disk part, hjälpt mig när när det ibland har strulat.

Starta CMD
Skriv:

diskpart
list disk
select disk X (Ersätt X med den disk det avser)
clean
create partition primary
select partition 1
active
format fs=ntfs quick
assign
exit

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2012

@Multicast: Detta fungerar tills jag skriver "format fs=ntfs quiq". CMD säger då att formatering inte tillåts på den aktuella systemfilsvolymen.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av stolt24:

Tjena Sweclockers!

Jag har nyligen installerat en ny SSD(240gb) i min dator då min förra var för liten(60gb). Jag valde att inte plocka bort min gamla SSD då jag tänkte att den säkert kan bli användbar till att spara dokument och dyl. på. Jag har nu installerat om Windows på den nya SSD:n samt formaterat alla mina 3 hårddiskar.

Jag har nu 3 hårddiskar

En 240GB SSD som systemdisk
En 60GB SSD
En 1TB vanlig hårddisk

När jag kommer in i min dator ser det ut såhär:
http://www.n0.se/f/f/8564b_dator.png

I Diskhantering ser det ut såhär:
http://www.n0.se/f/f/7624d_dator.png

Jag har även installerat om Windows utan den vanliga hårddisken inkopplad och sen kopplat in den. Detta var tips från annat håll.

Jag undrar helt enkelt vad jag ska göra för att kunna använda min hårddisk på 1TB

Tack på förhand/ En amatör på hårddiskar

kan du högerklicka på den och ta ändra enhetsbetäckningar och sökvägar? den verkar inte ha någon, ex (D:) har haft detta problem förut då läste jag det så i alla fall.

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2012

@Laggzor: Kanon, Fungerade perfekt!

Tackar för hjälpen!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

@stolt24: Som du ser så är både din HDD och din gamla SSD Aktiv och om du inte kan formatera din gamla HDD så beror det på att din nya windows installation använder bootfiler som ligger på HDD för att boota windows som ligger på C:

Jag tycker att du bör koppla bort din gamla HDD och din gamla SSD och sedan testa om du kan boota din nya SSD C:.

Om du inte kan boota med endast din nya SSD inkopplad så är du inte tvungen att fixa detta med det är bra att du är medveten om problemet.

janee