får inte fläktarna att funka, tror jag bränt moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

får inte fläktarna att funka, tror jag bränt moderkortet.

Hallå, jag har precis köpt nytt chassi och det går åt helvetet.

Jag fick inte chassifläktarna att funka så jag satt och provade olika metoder och en utav mina metoder gjorde så att moderkortet började ryka. Efter det så funkade det inte att använda Cha_fan1 alls längre.

Jag har detta moderkort http://www.asrock.com/mb/photo/Z97M%20Anniversary%28L2%29.jpg
Jag har detta chassi http://www.inet.se/produkt/6911920/antec-gx505-svart#/specs

Finns det något sätt för mig att få mina fläktar att fungera, eller är det helt kört? Tror ni cha_fan1 uttaget är helt kaputt?

Måste fläktarna gå igenom moderkortet eller kan det bara gå via nätagget?

Svarar på alla frågor ni har, tack på förhand!

edit: eftersom mitt MB bara har ett fan uttag förutom cpu_fan så undrar jag ifall man kan köpa en adapter och sätta flera fläktar i cpu-fläktens plats? Skulle detta funka?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Om fläkten har en molex-kontakt, kan du koppla in den på nätagget. Men då du kopplat in den på moderkortet, så har den ju inte det. Finns ju även Y-kablar, om du har fler chassi-fläkt uttag..

Annars finns det sådana här..
http://www.inet.se/kategori/139/flaktstyrning

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2012
Skrivet av Denwen:

Jag fick inte chassifläktarna att funka så jag satt och provade olika metoder och en utav mina metoder gjorde så att moderkortet började ryka. Efter det så funkade det inte att använda Cha_fan1 alls längre.

Vad tusan gjorde du egentligen??

GAMINGRIGG: I7 6700K@4,5Ghz. 32GB DDR4. EVGA GTX 1080 FTW ACX Win10 Pro.
SERVER: Core I5 3500K 6x 2Tb WD Caviar Green.
NAS: DS1813+ 5x 4TB Wd Red.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Är väldigt intresserad av hur du fick moderkortet att börja ryka...

Chassi: NZXT H442 Silent Ultra Black New Edition || MOBO: Asus P8P67 Pro || CPU: Core i5 2500k || GPU: EVGA Geforce GTX 780Ti SC ACX || RAM: Crucial BallisticX 8GB DDR3 || PSU: Corsair RM 1000i || SSD: Samsung 850 EVO || Kylning: NH-D15 ||

Trädvy Permalänk
Medlem
Plats
essunga
Registrerad
Aug 2013
Skrivet av Denwen:

Hallå, jag har precis köpt nytt chassi och det går åt helvetet.

Jag fick inte chassifläktarna att funka så jag satt och provade olika metoder och en utav mina metoder gjorde så att moderkortet började ryka. Efter det så funkade det inte att använda Cha_fan1 alls längre.

Jag har detta moderkort http://www.asrock.com/mb/photo/Z97M%20Anniversary%28L2%29.jpg
Jag har detta chassi http://www.inet.se/produkt/6911920/antec-gx505-svart#/specs

Finns det något sätt för mig att få mina fläktar att fungera, eller är det helt kört? Tror ni cha_fan1 uttaget är helt kaputt?

Måste fläktarna gå igenom moderkortet eller kan det bara gå via nätagget?

Svarar på alla frågor ni har, tack på förhand!

lite nyfiken på din metod där :S

AMD FX-8350 4,414 ghz låst til 1,392 V l | Be Quiet Dark rock pro 3 |Asus crosshair V Formula-Z | 4*4 gb Adata DDR3 | Sapphire R9 380 Nitro 4GB | NZXT Phantom 630 | Corsair RM750x | Seagate 2 TB | Intel 335 180GB | Intel 335 120 gb | Windows 10

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@DaBone: Det finns tre olika fläktar. En som sitter på skärmen, en som sitter fram och en bak.

Jag är rätt så säker på att dom som inte sitter på skärmen är seriekopplade till en molex-kabel och att skärm-fläkten är en vanlig tre-pinnare. Men jag kan ha fel.

Men när jag kopplade in Molexen i nätagget så verkade det ändå inte funka.

Trädvy Permalänk
Medlem
Plats
Tierp
Registrerad
Dec 2014
Skrivet av Pentagram:

Vad tusan gjorde du egentligen??

Det är du nog inte ensam om att undra

Citera mig gärna så jag hittar tillbaka :-)

| CPU: I5 4670K | MB: Gigabyte Z97MX-Gaming 5 | RAM: Corsair 16GB VengeanceLP | GPU: NA | PSU: Corsair AX760i | Cpukylare: Noctua NH-L12 | Chassifläkt: Noctua NF-S12B | Chassi: Fractal Design Node 605 | SSD: Kingspec SSD M.2 256GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Så är gick det till för att få skiten att ryka:

Ni vet att nätagg har en slinga som har molex-kontakter, på den sitter det även en fyra pinnare som man kan koppla in i moderkortet. Jag satt den i Cha_fan1 men kopplade den så här: https://gyazo.com/6b3420540939d88c5089918d7d9ea2ea
(ett hål utanför dvs)
Idiot som jag är så trodde jag det skulle funka eftersom att sid-fläkten funkade när jag satt i den i cha_fan1 och det har ju bara tre pinnar.

Datorn startade inte alls när jag satt i alla fyra pinnar i cha_fan1 så därav började jag experimentera vilket jag nu tror ledde till cha_fan1 uttagets död.

Trädvy Permalänk
Medlem
Plats
KRS
Registrerad
Jan 2006

4-pinnaren du talar om är säkert strömkontakten som är ämnad till en floppy-enhet. Måhända att cha_fan1 kontakten inte funkar längre, men du hade tur att inte hela systemet blev kaputt.

i5 4670K - Asrock Z87 Pro4 - Kingston HyperX 1600 8 GB - MSI 670 - TT Mozart Tx - Noctua D14 - PNY 120 GB SSD
HTPC: Zotac ION Atom 330 - Samsung 1.5 TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@tmy: Jo det håller jag helt och hållet med om, men i framtiden, ska jag INTE koppla in fyra-pinnaren i överhuvudtaget?

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Startar datorn öht?

Annars skulle jag tippa på rökt moderkort och/eller ev nätagg.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
KRS
Registrerad
Jan 2006

Du skall inte koppla in 4-pinnaren i ditt moderkort eftersom det inte har någon kontakt som är ämnad för den.

Det finns moderkort som har en kontakt för extra ström (antingen 4-pinnaren, en molex eller en 6-pinnare) men ditt moderkort har ingen sådan kontakt. Det finns också fläktkontrollers som använder 4-pinnaren.

i5 4670K - Asrock Z87 Pro4 - Kingston HyperX 1600 8 GB - MSI 670 - TT Mozart Tx - Noctua D14 - PNY 120 GB SSD
HTPC: Zotac ION Atom 330 - Samsung 1.5 TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Så här ligger det till, datorn startar, allt funkar som det ska. Jag tror att det bara är mitt enda chassi fläkt uttag som inte funkar (dvs cha_fan1). Det jag nu funderar på är ifall jag MÅSTE koppla in mina tre fläktar i MB (exkluderar GPU-fläkt och CPU-fläkt) eller om det iallfall går att koppla in en av dom direkt in i nätagget då jag behöver någon slags kylning till datorn.

Eventuellt köpa en adapter som jag kopplar in i Cpu_fan uttaget och kopplar in både CPU fläkten och en annan fläkt i den adaptern?

Hur tycker ni jag ska gå till väga?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2011

Det du gjort är alltså att kortsluta moderkortet, bra där D: 4 pins kontakter för fläktar (som sitter på moderkortet) är endast till för att GE ström, inte FÅ ström.

Finns adaptrar att köpa från molex > 3/4pin för fläktar om det behövs, satans tur att inte hela datorn gav upp av ditt missöde.

CPU:Intel core i7 3770K @ 4.5 ghz, 1.295 vcore (Fractal Design s36 9v) GPU: MSI GTX 970 Gaming SLI @ 1459/8002mhz MINNE:16gb Corsair Vengeance 1600mhz @ 8-9-8-24, 1.5v MODERKORT:Asus P8z77-V PRO NÄTAGG:Antec High Current Gamer 900w HDD: Samsung 830 256gb SDD, 2st WD 500gb @ RAID0 3,5", Seagate 500gb 2,5"CHASSI: Fractal Design Define R5 Titanium @ 6 fans LJUDKORT: ASUS Xonar Essence STX HÖRLURAR: QPAD QH-90 OS: Windows 10 PRO

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@RasmusC: Skulle du kunna länka en sådan adapter?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2011
Skrivet av Denwen:

@RasmusC: Skulle du kunna länka en sådan adapter?

http://www.inet.se/produkt/8600942/adapterkabel-4-pins-till-4...

CPU:Intel core i7 3770K @ 4.5 ghz, 1.295 vcore (Fractal Design s36 9v) GPU: MSI GTX 970 Gaming SLI @ 1459/8002mhz MINNE:16gb Corsair Vengeance 1600mhz @ 8-9-8-24, 1.5v MODERKORT:Asus P8z77-V PRO NÄTAGG:Antec High Current Gamer 900w HDD: Samsung 830 256gb SDD, 2st WD 500gb @ RAID0 3,5", Seagate 500gb 2,5"CHASSI: Fractal Design Define R5 Titanium @ 6 fans LJUDKORT: ASUS Xonar Essence STX HÖRLURAR: QPAD QH-90 OS: Windows 10 PRO

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@RasmusC: Ifall jag köper en sådan. Kopplar jag då in alla fläktarna i dom små uttaget sen molexen in i nätagget?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2011
Skrivet av Denwen:

@RasmusC: Ifall jag köper en sådan. Kopplar jag då in alla fläktarna i dom små uttaget sen molexen in i nätagget?

Ja exakt så gör du Se till att fläktarna endast är 3pin dock, 4pin får inte plats i denna adapter, då får du hitta en likadan fast för PWM fläktar.

CPU:Intel core i7 3770K @ 4.5 ghz, 1.295 vcore (Fractal Design s36 9v) GPU: MSI GTX 970 Gaming SLI @ 1459/8002mhz MINNE:16gb Corsair Vengeance 1600mhz @ 8-9-8-24, 1.5v MODERKORT:Asus P8z77-V PRO NÄTAGG:Antec High Current Gamer 900w HDD: Samsung 830 256gb SDD, 2st WD 500gb @ RAID0 3,5", Seagate 500gb 2,5"CHASSI: Fractal Design Define R5 Titanium @ 6 fans LJUDKORT: ASUS Xonar Essence STX HÖRLURAR: QPAD QH-90 OS: Windows 10 PRO

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

Tänk bara på att denna adapter ger 2x12V (de som är kopplade till den gula kabeln) + 2x5V (de som är kopplade till den röda).
Vill du köra mer än 2st på 12V kan du skaffa en sån här också Strömadapter 3pin ha-2x 3pin ho alternativt köra 2st av den tidigare nämnda.

Och innan du frågar (för det var en sån adapter du frågade om), nej, det är inte rekommenderat att koppla den till moderkortets CPU_Fan uttag, då kortet inte hittar CPU fläkten då, och kan bråka.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Det där chassit har vad jag kan läsa 2 st fläktkontroller, som kan ställas på hög, låg samt helt av.
Vet dock inte hur strömmen kopplas in till kontrollerna men antar via molex eller kanske med SATA kontakt.

TS bör nog kolla hur omkopplarna står, kanske står på av ja då händer det förstås inget när man kopplar dessa till nätagget

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.