Hårddisk slutade fungera

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2009

Hårddisk slutade fungera

Hej. Jag ska försöka gå igenom detta så gott jag kan.

Jag har 3 hårddiskar i datorn, varav ena är system (ssd), andra är för spel och liknande, tredje är för media (filmer, bilder osv denna som har slutat fungera.)

SSDn jag använder är den nyaste disken i min dator, den för spel och liknande är min äldsta säkert 5-6 år nu och den som nu gett upp är max 3 år om man kollar datumet på disken.

Jag märkte ett tag efter att Windows 10 kom att helt plötsligt kunde datorn bli oresponsiv och program helt plötsligt kunde få upp programmet har slutat fungera vill du vänta. Detta skedde då bara under mindre stunder, men jag trodde mer att det bara var en barnsjukdom av windows 10 som säkert skulle lösa sig tillslut(detta skedde säkert i augusti första gången).

Detta fenomen började ske oftare och oftare, men aldrig när jag spelade eller liknande så jag brydde mig inte särskilt mycket. Jag googlade på att Windows 10 blev oresponsivt men hittade inget riktigt så jag sket i det och lät det bara vara.

Nu igår så skedde det jag inte trodde var problemet, min hårddisk där jag har alla min bilder filmer windows skrivbordet m.m verkade ha fått fnatt, då när jag försökte ladda ner ett program så gick det bara inte utan det stod misslyckades varjegång jag försökte genom chrome. Klockan var då 4 på morgonen så tänkte inte så mycket mer på det utan gick och la mig och skulle kolla det på morgonen.

Nu idag så märkte jag då att allt som jag försökte spara på hårddisken inte gick igenom och fick upp meddelandet från windows att det är något fel på I/O enheten, och insåg då direkt att det är hårddisken som har något fuffens för sig. Jag startar om datorn för jag tänker att jag kanske iaf kan komma åt disken någorlunda och spara det jag verkligen vill ha vilket är mina bilder, men disken finns inte längre i varken bios eller i windows.

Hårddisken är av märket Seagate Barracuda 3000gb modellnr ST3000DM001. Datumet som står på hårddisken är 07/2012, så lite mer än 3 år den gjordes. Men jag kommer inte riktigt ihåg när eller var jag köpte den. Tror det var på DH-Winter 2013 (November) men är inte riktigt säker, gick in på seagates hemsida för att kolla om garantin finns kvar, vilket det inte gör....

Ända riktiga gången jag fått kontakt med hårddisken sen dess var när jag drog ut elsladden när jag var i windows och satte tillbaka den. Hårddisken kom då upp i diskhanteraren och jag försökte sätta upp den som enhet igen men fick då meddelande "Fel på I/O enheten" och så försvann den igen. Hårddisken syns inte i bios.

Jag testade att dra ut elsladden igen vänta ett tag och sätta in den, effekten blev då att jag hörde typ att hårddisken knastrade och fick något pip. Jag startar om datorn igen för att gå in i bios och se om den är där, vilket den inte var gjorde detsamma i windows med samma resultat.

Saker jag har försökt:
Bytt sataport
Bytt elkabel
Bytt satakabel

Mina frågor

Finns det någon chans att jag kan komma åt disken igen?
Är det inte konstigt att jag inte har garanti kvar på hårddisken eftersom jag är rätt säker på att jag köpte den 2013, i vilket fall som helst är det ju otur det händer nu.

MOBO: ASUS Maximus VIII Hero           CPU: i7 6700k @ 4,6Ghz
RAM: Corsair 8194x2 2,6Ghz                 GPU: GTX 1070 ASUS
SSD: Samsung 840 EVO 0.5TB             HDD: Western Digital 2.5TB   
BOX: Fractal Design R4                           NÄT: 850W Corsair Modulärt

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Grusburk:

Är det inte konstigt att jag inte har garanti kvar på hårddisken eftersom jag är rätt säker på att jag köpte den 2013, i vilket fall som helst är det ju otur det händer nu.

Det datum som står på disken är tillverknings datum, och det är skillnad på fabriks garanti och garanti man har från återförsäljare, så att det står på Segate's hemsida att disken inte har garanti menas att fabriks garantin har gått ut.
Du får leta upp kvittot och kontakta företaget du köpt den ifrån, för att hävda garanti ärende.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Grusburk:

Hej. Jag ska försöka gå igenom detta så gott jag kan.

Jag har 3 hårddiskar i datorn, varav ena är system (ssd), andra är för spel och liknande, tredje är för media (filmer, bilder osv denna som har slutat fungera.)

SSDn jag använder är den nyaste disken i min dator, den för spel och liknande är min äldsta säkert 5-6 år nu och den som nu gett upp är max 3 år om man kollar datumet på disken.

Jag märkte ett tag efter att Windows 10 kom att helt plötsligt kunde datorn bli oresponsiv och program helt plötsligt kunde få upp programmet har slutat fungera vill du vänta. Detta skedde då bara under mindre stunder, men jag trodde mer att det bara var en barnsjukdom av windows 10 som säkert skulle lösa sig tillslut(detta skedde säkert i augusti första gången).

Detta fenomen började ske oftare och oftare, men aldrig när jag spelade eller liknande så jag brydde mig inte särskilt mycket. Jag googlade på att Windows 10 blev oresponsivt men hittade inget riktigt så jag sket i det och lät det bara vara.

Nu igår så skedde det jag inte trodde var problemet, min hårddisk där jag har alla min bilder filmer windows skrivbordet m.m verkade ha fått fnatt, då när jag försökte ladda ner ett program så gick det bara inte utan det stod misslyckades varjegång jag försökte genom chrome. Klockan var då 4 på morgonen så tänkte inte så mycket mer på det utan gick och la mig och skulle kolla det på morgonen.

Nu idag så märkte jag då att allt som jag försökte spara på hårddisken inte gick igenom och fick upp meddelandet från windows att det är något fel på I/O enheten, och insåg då direkt att det är hårddisken som har något fuffens för sig. Jag startar om datorn för jag tänker att jag kanske iaf kan komma åt disken någorlunda och spara det jag verkligen vill ha vilket är mina bilder, men disken finns inte längre i varken bios eller i windows.

Hårddisken är av märket Seagate Barracuda 3000gb modellnr ST3000DM001. Datumet som står på hårddisken är 07/2012, så lite mer än 3 år den gjordes. Men jag kommer inte riktigt ihåg när eller var jag köpte den. Tror det var på DH-Winter 2013 (November) men är inte riktigt säker, gick in på seagates hemsida för att kolla om garantin finns kvar, vilket det inte gör....

Ända riktiga gången jag fått kontakt med hårddisken sen dess var när jag drog ut elsladden när jag var i windows och satte tillbaka den. Hårddisken kom då upp i diskhanteraren och jag försökte sätta upp den som enhet igen men fick då meddelande "Fel på I/O enheten" och så försvann den igen. Hårddisken syns inte i bios.

Jag testade att dra ut elsladden igen vänta ett tag och sätta in den, effekten blev då att jag hörde typ att hårddisken knastrade och fick något pip. Jag startar om datorn igen för att gå in i bios och se om den är där, vilket den inte var gjorde detsamma i windows med samma resultat.

Saker jag har försökt:
Bytt sataport
Bytt elkabel
Bytt satakabel

Mina frågor

Finns det någon chans att jag kan komma åt disken igen?
Är det inte konstigt att jag inte har garanti kvar på hårddisken eftersom jag är rätt säker på att jag köpte den 2013, i vilket fall som helst är det ju otur det händer nu.

Nu är väl inte frågan om garanti eller inte garanti som är det viktigaste, utan det tråkiga är att du kanske har förlorat viktiga filer, vilket du skulle gjort även om disken hade haft garanti.

Är nog ett dataräddningsföretag du bör kontakta först och främst, och för att rädda data kommer antagligen eventuell garanti gå åt skogen.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av ggustavsson:

Är nog ett dataräddningsföretag du bör kontakta först och främst, och för att rädda data kommer antagligen eventuell garanti gå åt skogen.

Nepp, precis som WD har Seagate egen recovery tjänst.
Seagate Recovery services

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Belzader:

Nepp, precis som WD har Seagate egen recovery tjänst.
Seagate Recovery services

Jo det stämmer, men dessa tjänster är ju också dataräddning precis som lokala företag.
Frågan är vad WD och Seagate tar för dessa tjänster för dom är inte gratis precis, tillräckligt dyra för att infon om detta ska vara svår att hitta iallafall.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Mar 2009
Skrivet av Belzader:

Det datum som står på disken är tillverknings datum, och det är skillnad på fabriks garanti och garanti man har från återförsäljare, så att det står på Segate's hemsida att disken inte har garanti menas att fabriks garantin har gått ut.
Du får leta upp kvittot och kontakta företaget du köpt den ifrån, för att hävda garanti ärende.

Ahh då är det nog över då jag inte ens kommer ihåg vart jag köpte disken. Tack för svar!

Skrivet av ggustavsson:

Nu är väl inte frågan om garanti eller inte garanti som är det viktigaste, utan det tråkiga är att du kanske har förlorat viktiga filer, vilket du skulle gjort även om disken hade haft garanti.

Är nog ett dataräddningsföretag du bör kontakta först och främst, och för att rädda data kommer antagligen eventuell garanti gå åt skogen.

Nej jag vet men tänkte att jag kanske kunde få ut något iaf. Som det ser ut nu har jag bara förlorat både pengar och nostalgiska bilder osv.

Jag kommer nog inte skicka in disken då jag har viss information på den som jag inte vill att något företag skall se, samt att det kostar ju en del sen att köpa en ny hårddisk på det blir nog en rätt stor summa.

Det dryga är att jag flyttade över alla bilder från den äldsta hårddisken till denna då jag tänkte att den äldre kommer dö snabbare, men så var ju inte fallet. Får bli molnlagring för bilder från och med nu.

MOBO: ASUS Maximus VIII Hero           CPU: i7 6700k @ 4,6Ghz
RAM: Corsair 8194x2 2,6Ghz                 GPU: GTX 1070 ASUS
SSD: Samsung 840 EVO 0.5TB             HDD: Western Digital 2.5TB   
BOX: Fractal Design R4                           NÄT: 850W Corsair Modulärt