Överklockning 5820K Asus Rampage Extreme

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2010

Överklockning 5820K Asus Rampage Extreme

Hej

Jag har efter flera års frånvaro från överklockningsvärlden börjat försöka sätta mig in i den igen!

Det införskaffades

Intel 5820k
Asus rampage extreme
Corsair dominator 2666Mhz
Corsair H110i GTX
Corsair AX860

Jag har kommit på en del frågor som jag inte riktigt reder ut med hjälp av sökfunktionen.

Till en börja med har jag bestämt mig för att jag vill ligga runt 4,4ghz som en vardagsklock.
Jag har kommit fram till att 1,237Vcore gör den stabil enligt real bench i 44*100 under 8h stresstest.

NU började jag titta på minnena och XMP, ändrar jag till XMP läge 1 så ändras ju lite timings samt frekvensen på minnena ökade från 2100MHZ till 2666MHz, det som även ändrades var ju BCLK från 100 till 125 så man får köra med en annan multipler för att det ska motsvara 4,4GHz.

Har lyckats läsa ut att CPU Strap är motsvarigheten till det vi kallade för FSB förr. Är det möjligt att köra CPU Strap på 100 och BCLK på 125, som jag förstått det då så kan jag fortfarande använda 44 som multipler men minnena körs i rätt hastighet. Eller ska jag köra båda på 125 och köra 35*125 istället för 44*100. Vad finns det för fördelar med det ena eller det andra, (läste på något forum att 100 generellt är stabilare).

Sen hade jag gärna använt adaptiv vcore med då ett maxtak precis över vad jag vet att det krävs för ett stabilt system. Har jag förstått det rätt då när jag ställer in ett maxvärde (min tar den själv hand om?), samt jag vill ha en adaptiv frekvens på processorn och då har google berättat för mig att denna kallas "speedstep". Stämmer detta?

Turbomode fungerar inte alls när man har gjort en manuellt överklockning som jag förstått det?

Tar gärna emot lite tips till hur jag ska gå till väga i min fortsatta jakt på MHz = )

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2010

Har fått rätt på allt utom adaptiv Vcore nu, då jag av någon anledning inte lyckas ställa denna rätt...

Tillbaka till det här med speedstep, det verkar fungera mycket dåligt med windows 10, när jag körde med 8an så klocka den ner sig till runt 1ghz, men nu när jag kört in 10an så ligger den mer eller mindre konstant på 4,4ghz. Finns det någon lösning på detta?