Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Feb 2010

Displayport --> HDMI ingen signal

Hej !

Köpte precis en Samsung UE55JU7005. Planen var att kunna koppla upp frugans Surface Pro 2 till den och köra Youtube på den (hon tränar till den). Problemet är att den inte vill känna igen datorn. Vi har länge kopplat upp den till vår gamla Samsung smartTV med en displayport (datorn) till HDMI (TV:n). Det fungerar klockrent. Den nya TV:n däremot känner av att det är något kopplat till HDMI-porten men säger bara ingen signal. Om jag tar min jobbdator som kör HDMI och kopplar upp mot den nya TV:n fungerar det direkt. Jag är lur på om det är någon form av missriktad copy-protection som ställer till det eller om det är något annat som strular.

Är det någon som känner igen detta och har en lösning?

Hälsningar
HWMats

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Ibland hjälper det att växla mellan att ha teven inkopplad och inte några gånger, testa Win+P och växla lägen fram och tillbaka ett par gånger.

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Mar 2004

Känner datorn av att TVn är inkopplad då? Den sänder väl inte signalen om den inte vet att något är kopplat. Kolla om du ser att datorn hittat TVn.

Silverstone | ASUS Z170 PRO GAMING ATX | Intel Core i5 6600K Skylake @ 4500 Mhz | Corsair H75 Hydro cooling |Asus Geforce GTX 970 med NZXT Kraken g10 kylning | Corsair 8GB (2x4GB) DDR4 2133Mhz Vengeance LPX | PS Corsair TX850W | SSD 3x Samsung 850 EVO 120/250GB/500 GB | Samsung syncmaster S27A950D 120hz | Qpad 8K Opical mouse| Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| Samsung Galaxy S6 edge+|

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Feb 2010

Datorn känner av TV:n och jag har testat win+P

Hej !

Tack för era svar.
Datorn känner av TV:n och jag har kört Win+P och testat olika konfigurationer. Inklusive signal till bara TV:n. Men den vill inte vara med. Manualen skriver en del om DVI men det känns inte applicerbart på min uppsättning. TV:n har en dosa som heter One Connect mini som har olika portar för HDMI jag har provat allihop utan bra resultat.

.

/HWMats

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Gissar att problemet ligger mer i Surface-plattan eller dess adapter (det finns olika sorters adaptrar) än i själva TV:n. Testa mot en annan skärm och se till att det blir bild där först. Kanske blir lättare att felsöka.

Annars, är det youtube som är kravet, kör Youtube via TV:ns smartsystem. Det bör gå att fjärrstyra TV:ns youtube-app via Youtube-appen på surfplattan.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Feb 2010
Skrivet av Laxpudding:

Gissar att problemet ligger mer i Surface-plattan eller dess adapter (det finns olika sorters adaptrar) än i själva TV:n. Testa mot en annan skärm och se till att det blir bild där först. Kanske blir lättare att felsöka.

Annars, är det youtube som är kravet, kör Youtube via TV:ns smartsystem. Det bör gå att fjärrstyra TV:ns youtube-app via Youtube-appen på surfplattan.

Surface-datorn fungerar mot vår andra Samsung TV. Den är dock inte en HDTV och inköpt 2012.
Om jag sammanfattar lite: Det fungerar med min jobbdator som kör HDMI - HDMI. Det fungerar med Surface Pro 2-datorn på vår gamla TV. Det fungerar inte på vår nya UHD TV med Surface Pro-datorn med DisplayPort - HDMI.

Jag funderar på om det kan vara så att kabeln inte stödjer UHD, om det är någon form av HDCP som stoppar för att det är displayport - HDMI, eller om HDMI inte klarar bandbredden som krävs för UHD (vilket displayport sägs klara).

Bra tips om att köra Youtube direkt på TV:n. Det löser ju det omedelbara problemet med frugans träning. Dock brukar vi även kolla på svtplay ibland och då måste det gå via datorn för svt stödjer ju bara Apple vad jag vet.

Mvh HWMats