Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Är min CPU död?

Hallåja!

Jag har köpt en del begagnade datorkomponter som ska bli en komlett dator. Nu när jag har fått alla mina delar så är det dags att sätta ihop datorn. När detta är gjort och jag ska starta datorn, möter jag komplikationer. Datorn startar först (inga beepljud) i ca 5 sekunder, sedan dör den och starta om sig. När den har gjort detta så är datorn igång, men dock utan någon signal till bildskärm. Har provat att använda mig av både separat grafikkorto och integrerat grafikkort.

Jag har uteslutit följande:

PSU
Minne
Hårddiskar

Då är det moderkort och CPU kvar, Det är en intel i5 2500k samt Asus motherboard H61M-F. Då är egentligen min fråga, låter detta som en defekt CPU?

Mvh

Gustaf

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Återställ CMOS, kan ligga några konstiga inställningar från förra ägaren.

Trädvy Permalänk
Medlem
Plats
01101011 01100010 01100001
Registrerad
Jan 2013

Hade samma problem och det var bara så att jag hade glömt att koppla in nätagget till CPUn.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Verkar som att i5 2500K inte stöds moderkortet du har.

https://www.asus.com/Motherboards/H61MF/HelpDesk_CPU/

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H