Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Boot fail överclockning

Hej!

Har ett problem som varit med mig ett bra tag, hade samma problem med min gamla processor.

När jag överklockar så brukar jag göra det i många olika steg. Börjar med en "mild" överklockning och ökar vcore successivt, sedan kör jag på tex Prime95 i några timmar. Funkar det så ökar jag lite till osv osv.

Men! Det som händer nu är att efter några veckor (kan även vara månader) är att när jag ska starta datorn för dagen så stänger den av sig vid boot-screen. Den startar sedan om sig och säger den att BIOS har kraschat och återställts. Känns som att jag har provat det mesta, läst guider på problem med "cold boot" och följt diverse instruktioner.

Det ända som har hängt med från mitt gamla system är nätaggregatet. Dock så blev det utbytt för ca 5 månader då datorn helt plötsligt bara dog. Då passade jag på att köpa helt nya delar också.

Kan det vara ÄNNU ett kasst nätagg från EVGA eller är det jag som gör fel? eller kanske en blandning utav båda? Tacksam för svar!

Exakt namn på nätdelen är "evga supernova g2 850w"

i7 5820k | GA-x99-d3h | MSI R9 390| EVGA SN 850W

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

BIOS-krasch som i att mjukvaran är korrupt och att den återställt, eller att inläsningen av BIOS gick fel? Eller menar du bara helt enkelt att datorn misslyckades att starta vid POST/BIOS och att den startar om och det meddelandet du får är att den nu är återställd efter detta?

CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Gurk:

BIOS-krasch som i att mjukvaran är korrupt och att den återställt, eller att inläsningen av BIOS gick fel? Eller menar du bara helt enkelt att datorn misslyckades att starta vid POST/BIOS och att den startar om och det meddelandet du får är att den nu är återställd efter detta?

Det sistnämnda. Hände samma sak med förra datorn, en i5 2500k. Förutom nätdelen var det ända gemensamma att jag köpt moderkort från Gigabyte..

i7 5820k | GA-x99-d3h | MSI R9 390| EVGA SN 850W