h100i går på max och låter väldigt mycket

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

h100i går på max och låter väldigt mycket

Hej, har tidigare inte haft några problem med min h100i.

Igår laddade jag ner corsair link i syfte att släcka LED på min h100i, istället fick den kylaren att gå på max antar jag för fläktarna började låta väldigt mycket. Är inte så erfaren av mjukvara så tänkte höra hur kan jag tysta ner den igen till t.ex quiet mode?

EDIT: Så som det var tidigare var att när jag startar datorn drar allt igång på max och sedan efter några sekunder släpper det och den blir tyst, det är detta jag vill.

Tacksam för all hjälp!

Trädvy Permalänk
Moderator
Plats
Bree
Registrerad
Feb 2002

Har du provat att sätta fläktarna på silent mode till att börja med? Eller custom, på t.ex. 50 % effekt? Du har ju en översikt över din dator i Corsair Link och där kan du välja pump och fläktar och därefter ställa in nivån på dem.

Ser du ett olämpligt inlägg? Rapportera! Glöm heller inte våra forumregler
Kontakt: najk@sweclockers.com, PM eller kontaktformuläret
Min hårdvara: Stordatorn [----] Filserver + övriga datorer [----] Kringutrustning

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av Najk:

Har du provat att sätta fläktarna på silent mode till att börja med? Eller custom, på t.ex. 50 % effekt? Du har ju en översikt över din dator i Corsair Link och där kan du välja pump och fläktar och därefter ställa in nivån på dem.

Grymt, valde silent eller quiet mode nu och det låter väl som det gjorde innan. Tänkte bara höra om det är normalt att h100i fan ligger på 800-1000 rpm och h100i pump på 2300. Problemet är iallafall löst, tack!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av fiskerr:

Grymt, valde silent eller quiet mode nu och det låter väl som det gjorde innan. Tänkte bara höra om det är normalt att h100i fan ligger på 800-1000 rpm och h100i pump på 2300. Problemet är iallafall löst, tack!

Japp pumpen ska gå i 2200+

Själv låter jag mitt moderkort sköta fläktarna istället för H100i

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av fermia:

Japp pumpen ska gå i 2200+

Själv låter jag mitt moderkort sköta fläktarna istället för H100i

tack! det kanske är något man ska kolla på då, dock är jag nöjd för tillfället

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

har nu installerat dual intelligent processors 5 istället för att ställa in fläktarna, men den hittar bara chassi fan 1 och pumpen på min h100i, så kan inte ändra fläktarna på h100i. Någon som har en lösning?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

@fiskerr: Var är 4-pins kontakten från fläkten inkopplad?

i7 4790k | Asus Z97-A | 16GB Adata | Gainward GTX 1070 Phoenix GS
Windows 10 | Phanteks Enthoo Evolv ATX Tempered Glass | NZXT HUE+
EVGA Supernova G2 750W | Samsung 850 PRO 128GB
Samsung 850 EVO 250GB | WD Blue 1TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@Vinolik: det vet jag inte, när jag köpte datorn monterade dom den åt mig. Men i t.ex corsair link hittar den fläktarna.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Ja för att programmet ska hitta fläktarna måste cpu fläktarna vara inkopplat på moderkortets kontakter inte i Link

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av fermia:

Ja för att programmet ska hitta fläktarna måste cpu fläktarna vara inkopplat på moderkortets kontakter inte i Link

okej, får öppna upp imorgon och ordna det då. Tack

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

har ett h110i gt och med original fläktar är det omöjligt att ens låta de rulla på " balanced mode" har de på "quiet" eller "custom" där jag har allt på lägsta

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av Ze-nub:

har ett h110i gt och med original fläktar är det omöjligt att ens låta de rulla på " balanced mode" har de på "quiet" eller "custom" där jag har allt på lägsta

jo precis, den ska ha lite högre ljudnivå än min men håller helt och hållet med.