Sekundärskärm (TV) fungerar ej efter uppgradering av skärm till UWHD (3440x1440)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004

Sekundärskärm (TV) fungerar ej efter uppgradering av skärm till UWHD (3440x1440)

Hej!

Jag dras med ett litet annorlunda problem som jag ska försöka beskriva i detalj för att få det avhjälpt:

Jag köpte för nån månad sedan en Ultra Wide-skärm för att ersätta min tidigare setup om 2x2560x1440 27". Som tredje "monitor" hade jag då en HDMI-kabel kopplad till min TV (1080p) i vardsagsrummet. Samtliga av dessa hittades och identifierades av windows, och jag hade inga som helst problem att få alla tre att fungera samtidigt.

Efter att ha gjort mig av med mina 27" skaffade jag mig en UWHD, närmare bestämt en Samsung S34E790C (34" 3440x1440), och sen dess har min TV ej fungerat i windows, med ett undantag - men det återkommer jag till längre ner:
När jag går in i Nvidias kontrollpanel under fliken "ställ in flera bildskärmar" kan jag faktiskt se min TV, dock är den avaktiverad.
Om jag bockar i rutan för TVn dyker den upp i förhandsvisningsrutan som bildskärm, jämte min Samsung-skärm, dock "utgråad" (dvs. inte ifylld). När jag trycker "använd" för att aktivera TVn tuggar datorn i fem sekunder för att därefter ställa om till enbart min samsung som aktiv, och TVn har åter försvunnit ur rutan där flerskärmsmonitorer ska synas.

Nu till det lustiga - Om jag ställer in min samsungskärm till 1080p kan jag helt plötsligt aktivera min TV på samma sätt jag beskriver ovan.

Jag vill helst gärna kunna kombinera upplösningen på min primärskärm med TVns 1080p utan att behöva ställa ner från 3440x1440.
Vet någon varför de två monitorerna vägrar samarbeta? Går problemen att avhjälpa? All input och feedback mottages varmt!

Jag tänkte bara klargöra:
Specs på datorn har ni i sign. Min primärskärm är kopplad med displayport, TVn med HDMI.

Tack på förhand för ev. förslag!

| 5820K @ 4,5Ghz w/ Noctua NH-D15 | Gigabyte X99 Gaming 5 | 16GB 2133Mhz DDR4 | Samsung 850 Evo | EVGA 1080TI FE | Fractal Design Define R4| EVGA P2 750W | 1x Samsung 34" 3440x1440 UWQHD, 1x ASUS 27" 2560x1440p IPS @ 144hz

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Jag har inte bekräftat det på något sätt men vid ett par tillfällen har vissa DP-anslutningar inte fungerat ihop med någon av de TMDS-kapabla anslutningarna (DVI eller HDMI). Antagligen därför att portarna någonstans delar på kretsar och den totala datamängden som måste passera över kretsen är för mycket. Det skulle förklara varför du får 1920x1080 att fungera på båda men inte 3440x1440 på Samsungen.

Lösningen då har varit att byta till en annan DP-anslutning.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004

Intressant!

Du tror att det har att göra med begränsad bandbredd via kretsen och inte dåligt kodade drivrutiner för att handera udda upplösningar tillsammans?

Anledningen till att jag frågar är att min tidigare primärskärm var en Asus Swift Rog på 144hz. Jag minns inte exakta siffror, men jag är helt övertygad om att den flerskärmssetup jag hade innan drog bra mycket mer bandbredd än vad samma TV och min mindre krävande skärm i dagsläget bör göra.
Då använde jag samma portar, kan jag tillägga.

Jag testade ditt förslag innan jag skrev min OP, vilket jag i retrospekt borde påpekat.
No dice, desvärre.

Dock tackar jag för intressant input!

| 5820K @ 4,5Ghz w/ Noctua NH-D15 | Gigabyte X99 Gaming 5 | 16GB 2133Mhz DDR4 | Samsung 850 Evo | EVGA 1080TI FE | Fractal Design Define R4| EVGA P2 750W | 1x Samsung 34" 3440x1440 UWQHD, 1x ASUS 27" 2560x1440p IPS @ 144hz

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Nu har jag ju en AMD R9 390. så är ju inte äns samma märke av kortet. Men har haft det tidigare på ett R9 280. Där delade en HDMI och en DVI på samma krets. På R9 390 är alla 4 anslutningar separat och jag kan köra 3 stycken 1080p skärmar i en H uppsättning och utlygare en 21:9 när jag ska spela nån racing sim.
och bandbredden ska inte gå in i knäna bara för attt du använda skärmarna i vanligt windows läge. som sagt kan jag har all dessa 4 skärma på utan problem. bandbredden påverkas bara om du skulle nu spela i surround med båda skärma.

Case: Cooler Master HAF XB Evo / Motherboard: Asus Crosshair 6 Hero (1403 Bios) / CPU: AMD Ryzen 7 1700X @4.0 GHz all Cores / CPU Cooler: Noctual NH-D15 / PSU: Corsair RM850 / RAM: Corsair Vengeance LPX DDR4 @3200Hz 16GB (2x8) / GPU: MSI RX Vega 64 / Main SSD: Crucial MX300 750 GB / Dropbox SSDs: 2xSamsung 850 EVO 500 GBx2 / Storage HDD: Seagate Barracuda 1TB / AoC U3477 + Acer CB290C / Keyboard: Corsair K65 RGB Rapidfire / Mouse: Mission SG GGM 3.5 MMO Mouse

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Kan bara skjuta långskott här, men testa att ändra signalen till TV:n så att du köra RGB och 8 bitar. Kan vara så att skilda signaltyper (RGB via DP och YCbCr via HDMI) och/eller ett högre bitdjupet stället till det för någon krets.

Men som skrivet. Långskott.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004
Skrivet av Laxpudding:

Kan bara skjuta långskott här, men testa att ändra signalen till TV:n så att du köra RGB och 8 bitar. Kan vara så att skilda signaltyper (RGB via DP och YCbCr via HDMI) och/eller ett högre bitdjupet stället till det för någon krets.

Men som skrivet. Långskott.

Desvärre ingen lycka med det här heller.

Jag måste säga att jag är förvånad över att ingen annan tycks uppleva de problem jag har, ihärdig googling till trots.

Jag resignerar nog inför dessa udda problem. Nästa köp får väl bli en 4k-TV... *suck*

Men tack så mycket för förslagen, det uppskattas!

| 5820K @ 4,5Ghz w/ Noctua NH-D15 | Gigabyte X99 Gaming 5 | 16GB 2133Mhz DDR4 | Samsung 850 Evo | EVGA 1080TI FE | Fractal Design Define R4| EVGA P2 750W | 1x Samsung 34" 3440x1440 UWQHD, 1x ASUS 27" 2560x1440p IPS @ 144hz