Grön bild på skärm i koppling till spel

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Okt 2009

Grön bild på skärm i koppling till spel

Hej!

Hittills har jag nyligen reagerat på att jag får grön bild, dock inte till 100%...lite svårt att beskriva hur pass "grön" den blir. När jag kör Fallout4, och mycket sällan när jag alt+tab blir bilden "grön"aktig efter den bytt bild från Fallout4 till windows. Föreställ er, en väldans massa gröna pickar och bakom alla dessa ser jag windows. Detta hände även nyss när jag hade installerat Assassins creed Rogue och skulle alt+tab. Jag hade inte låtit det fortgå längre än någon sekund utan jag hade stängt ner skärmen och startat den igen. Alltid, efter jag startat skärmen så är det "gröna" borta.

Vad kan detta bero på ? Fel på hdmi ? Skärmen (Acer H223HQ) Grafikkortet ((nytt)EVGA Gforce GTX 970)Tips av sweclockers) Kortet är bara 5mån gammalt, tvivlar på det kan vara kortet. Men, jag är tacksam för alla tips.

Ha en trevlig dag

//Andreas

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ta en skärmdump, om den är grön är det garanterat mjukvarufel men är den normal har det med hårdvara/grafikkort/driver att göra.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Okt 2009

Skärmdumpar

Glömde bort att jag borde ta egna bilder på fenomenet.

Den "gröna" är inne i spelet och den andra är efter jag alt+tabbade till windows. Sen stängde jag ner skärmen 2 sek o startade den igen, efter det var allt normalt igen.

Men det återkommer ofta i Assassins creed Rogue

Pink screen

Grön skärm

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av wedajm:

Glömde bort att jag borde ta egna bilder på fenomenet. Men hur lägger jag till bilder i meddelandet ??

Ladda upp bilden på tex http://www.ladda-upp.se/ länka sedan in bildadressen med img taggar (forumets länka bild knapp) om du inte skriver manuellt.

Du tog ingen skärmdump så det går att se var felet uppstår ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2002

jag hade ett liknande problem fast mitt var inte lika extremt som ditt. började alltid när jag belastade grafikkortet, dvs i spel och liknande. började med någon flimmrande grön pixel, spred sig sedan över skärmen till fält över skärmen var flimmrande gröna. efter ett tag startade skärmen om sig själv och det var borta. efter några minuter kom det tillbaka. kunde också få bort det manuellt genom att inaktivera grafikkortsdrivrutinen och starta om den. bytte dvi-kabel och problemet försvann. testa ny kabel.

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Okt 2009

@akius:
Tackar för tipset, jag testar med ny kabel och på samma gång kanske lika bra ominstallera kortets drivrutiner också. Alltid så snabba svar på sweclockers