Svart helskärm vid start av spel, hjälp!

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Svart helskärm vid start av spel, hjälp!

Hej!

Jag använder TV:n (Andersson a401fd pvr) som skärm till datorn via HDMI. Har använt TV:n som skärm de senaste 1-2 månaderna utan problem, fram tills igår. Jag lanade med några vänner och använde min polares skärm för min dator. Då anslöt jag datorn till hans skärm via en VGA-kabel. Under tiden jag lanade var det inga problem. När jag väl kom hem och kopplade in hdmi-kabeln återigen uppstod detta problem.

Problemet är då att såfort ett spel startas och går i fullskärm så blir skärmen helt svart och släcks. För att gå tillbaka till skrivbordet måste jag alltså då starta TV:n igen och ctrl+alt+del snabbt innan skärmen släcks igen. Jag hör ljud ifrån spelet, men får då ingen bild.

Jag misstänker att det är någon särskild inställning som jag har missat när jag växlade från hdmi till vga, och nu när jag ska växla tillbaka det. Men jag kan ha fel. Jag har googlat och kollat så gott jag kan, men finner ingenting. Hjälp!

Windows 10 64-bit
Grafikkort: MSI GTX 980 Ti 6GB
Nätagg: EVGA Supernova G2 750W

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Någon som har en tanke, idé eller tips? All hjälp uppskattas! .. Blir tokig på detta.

Trädvy Permalänk
Medlem
Plats
Brunköping
Registrerad
Okt 2010

prova och gå in på kontrollpanelen/maskinvara och ljud/enheter och skrivare o ta bort hans skärm om den ligger kvar

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av Lars Mandel99:

prova och gå in på kontrollpanelen/maskinvara och ljud/enheter och skrivare o ta bort hans skärm om den ligger kvar

Den finns inte där.. :-\

Trädvy Permalänk
Medlem
Plats
Brunköping
Registrerad
Okt 2010
Skrivet av Juizzy:

Den finns inte där.. :-\

prova att högerklicka på skrivbordet och gå in på bildskärmsinställningar o kolla så att det inte finns två skärmar där .Alternativt gå in på bildskärmsinställningar/egenskaper för bildskärmskort o kolla så att du har "rätt hz där"

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av Lars Mandel99:

prova att högerklicka på skrivbordet och gå in på bildskärmsinställningar o kolla så att det inte finns två skärmar där .Alternativt gå in på bildskärmsinställningar/egenskaper för bildskärmskort o kolla så att du har "rätt hz där"

Det finns bara en skärm, och uppdateringsfrekvensen ligger på 60 hz.. :s

Jättejobbigt.. Förstår inte vad problemet kan vara..