Trädvy Permalänk
Medlem
Registrerad
Nov 2015

i5 2500k låg offset, BSOD i idle

Tjena, tänkte höra om ni har några tips ang mitt problem. Jag använde sweclockers överklockningsguide för att klocka upp min gamla i5a till 4,2 Ghz, och ställde in offset spänningen så pass lågt att den aldrig gick över 1,23V(cpuZ) i full load i prime95. Med dessa inställningar var den stabil i 8h+ i prim95 blend testet och med bra temperaturer.

Problemet är att det verkar som den offset spänning jag har gör att spänningen droppar lägre än vad processorn klarar av vid låg belastning, för att jag vaknade upp med blue screen ett flertal gånger efter att jag lämnat datorn igång över natten med en film på repeat.

Har nu höjt offset så att jag hamnar på som högst 1,27V Vcore i full load på 4,2 Ghz, men denna spänning känns onödigt hög för klockfrekvensen iom att den är stabil på 1,23 i load. Har testat datorn i 4 dagar under samma förutsättningar som tidigare framkallade blue screen och har inte haft några problem hittills! Kan tillägga att jag testat minnena med memtest utan errors.

Någon som har tips eller ska jag vara nöjd med dessa inställningar?

Finns det ingen inställning specifikt för minimumspänning som matas till processorn?

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

har du någon inställning som heter LLC? load line calibration eller något liknande?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av criscros:

har du någon inställning som heter LLC? load line calibration eller något liknande?

Ja, det har jag. ställde in den på Level 2 enligt guiden. Men påverkar inte den inställningen bara spänningen i load?

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av makoota:

Ja, det har jag. ställde in den på Level 2 enligt guiden. Men påverkar inte den inställningen bara spänningen i load?

Vet inte riktigt.. Du kan ju testa att ändra på den och kolla vad som händer?

Sen så kanske du kan köra på manual istället för offset ?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av criscros:

Vet inte riktigt.. Du kan ju testa att ändra på den och kolla vad som händer?

Sen så kanske du kan köra på manual istället för offset ?

Får jag inga andra tips så testar jag att pilla med LLC, tack. Jo visst kan ja köra på manual, frågan är bara vilket som är mest hälsosamt i längden, 1,23V konstant vid manual eller 0,86V 80% av tiden med högre spänning då och då som jag kör nu.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002
Skrivet av makoota:

Får jag inga andra tips så testar jag att pilla med LLC, tack. Jo visst kan ja köra på manual, frågan är bara vilket som är mest hälsosamt i längden, 1,23V konstant vid manual eller 0,86V 80% av tiden med högre spänning då och då som jag kör nu.

Tjena, har börjat pilla lite på min 2500k igen efter att haft den stående i 4.4 @ 1.2 statiskt under ett par år. Nu har jag ändrat till offset klockning och kör:

4.6 Ghz
offset -0.155
Results:
idle VID - 0.996/1.001
idle core voltage - 0.840/0.848
load VID - 1.426
load core voltage - 1.264
Load temp - 70 lowest fan setting

Jag har dock samma problem som dig. Jag får den totalt stabil i load, men i idle kan jag få problem. Känns onödigt att dra på för mycket då den redan är stabil i load. Hur löste du det? Gjorde du det?

|| Cpu: i5 2500k @ 4.6Ghz, 1.264V 24/7 offset -0.155 || Ram: 4x4 = 16gb corsair DDR3 Vengeance/LP @1600Mhz 1.5V || Graffe: Crossfire 2x5850 @ 765Mhz || Nätagg: Corsair HX 750W || Moderkort: Asus p8z68-v pro || Hårddisk: Corsair force GT 120GB || Skärm: Samsung 2233RZ 120hz ||

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Höj volten . Alt skippa offset o kör fast volt.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix OC HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Höjde VCCIO till 1.1 från auto (då låg det omkring 1.050). Nu verkar det fungera bättre

|| Cpu: i5 2500k @ 4.6Ghz, 1.264V 24/7 offset -0.155 || Ram: 4x4 = 16gb corsair DDR3 Vengeance/LP @1600Mhz 1.5V || Graffe: Crossfire 2x5850 @ 765Mhz || Nätagg: Corsair HX 750W || Moderkort: Asus p8z68-v pro || Hårddisk: Corsair force GT 120GB || Skärm: Samsung 2233RZ 120hz ||

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2011

i2500k bör köras på absolut max 1.40v 24/7 clock men eftersom jag vill vara säker, så har jag 1,38 och kör på 4,7. testa? kör bara luftkyld hyper evo 212 kylare också

SLI 780 - i2500k @ 4,7ghz.
Acer 27" LED Predator G-Sync XB270HU 2560x1440 IPS, 144hz,

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Maj 2006

load line ska du ändra, försök sänka vdroppen så du ligger runt 1.23 i load och lite över vid normal belastning.

Annars tror jag inte det är för låg volt vid låg belastning som ger dig problem, om du klarar 1.23v i prime behöver den oftast lite mer för att vara helt stabil i vardagligt bruk, kanske runt 1.24-1.25.

På min 2500k är load spänningen stabil i ganska mycket längre volt än t.ex. spelspänningen, kör jag utan vdrop och samma spänning som load kraschar den i vardagligtbruk.

=)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Jag har ordnat med LLC och får aldrig problem i load. Jag skulle tro att det även kan ha varit relaterat till att CPU fläkten tar tid att snurra upp. Den hade en varning/shutdown på 600 rpm, jag sänkte även denna till 200, så det skulle kunna vara en del i lösningen också, inte bara VCCIO höjningen

|| Cpu: i5 2500k @ 4.6Ghz, 1.264V 24/7 offset -0.155 || Ram: 4x4 = 16gb corsair DDR3 Vengeance/LP @1600Mhz 1.5V || Graffe: Crossfire 2x5850 @ 765Mhz || Nätagg: Corsair HX 750W || Moderkort: Asus p8z68-v pro || Hårddisk: Corsair force GT 120GB || Skärm: Samsung 2233RZ 120hz ||